
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Berthoud Fire Calls, April 2018 | Recorder Online</title>
<link rel="stylesheet" href="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/pagenavi-css.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Recorder Online RSS Feed" href="http://www.berthoudrecorder.com/feed/" />
<meta name="alexaVerifyID" content="Vn2_ZVZ_BcTKsB76XccJLWscL_8" />
<link rel="pingback" href="http://www.berthoudrecorder.com/xmlrpc.php" />
<!--[if lte IE 6]>
	<script defer type="text/javascript" src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/js/pngfix.js"></script>
	<![endif]-->




	
<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Design[287,355] -->
<meta name="description"  content="Berthoud Fire Calls, April 2018" />

<meta name="keywords"  content="berthoud fire,april 2018,shed fire,fatal accident,car seat,automobile fire," />

<link rel="canonical" href="http://www.berthoudrecorder.com/berthoud-fire-calls-april-2018/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Recorder Online &raquo; Berthoud Fire Calls, April 2018 Comments Feed" href="http://www.berthoudrecorder.com/berthoud-fire-calls-april-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.berthoudrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fa5acfff7308cc4307adf3d5fd0e10da"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.berthoudrecorder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.berthoudrecorder.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Public Star Night, April 20, 2018' href='http://www.berthoudrecorder.com/public-star-night-april-20-2018/' />
<link rel='shortlink' href='http://www.berthoudrecorder.com/?p=40647' />
<link rel="alternate" type="application/json+oembed" href="http://www.berthoudrecorder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berthoudrecorder.com%2Fberthoud-fire-calls-april-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.berthoudrecorder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berthoudrecorder.com%2Fberthoud-fire-calls-april-2018%2F&#038;format=xml" />
			
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			ga('create', '  4/jPON5MPdO6w54W0rES_HouU6cvSoVffiiN2qqO5SF4k', 'auto');
			ga('send', 'pageview');

			</script>
			
			<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.berthoudrecorder.com/?wordfence_lh=1&hid=8631F17C9DB8B78563F45C396F2D883A');
</script><!-- <meta name="NextGEN" version="2.2.54" /> -->


<script>
  /* WEB DORADO GOOGLE ANALYTICS TRACKING CODE */  (function (i, s, o, g, r, a, m)
  {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function ()
      {
        (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
    a = s.createElement(o),
      m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
  })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-11821241-1', 'auto', {'siteSpeedSampleRate': '1' });
  
    ga('send', 'pageview');
  
  
</script>

<!-- VARVEE HEAD -->
</head>


<body>








<!-- VARVEE BODY START -->
<div id="wrapper">

<div id="maincontainer">

<div id="sitetitle">

	<div class="widgetleft">
	<div class="widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.berthoudrecorder.com/2018/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td>1</td><td>2</td><td><a href="http://www.berthoudrecorder.com/2018/04/03/" aria-label="Posts published on April 3, 2018">3</a></td><td><a href="http://www.berthoudrecorder.com/2018/04/04/" aria-label="Posts published on April 4, 2018">4</a></td><td>5</td><td><a href="http://www.berthoudrecorder.com/2018/04/06/" aria-label="Posts published on April 6, 2018">6</a></td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td><a href="http://www.berthoudrecorder.com/2018/04/09/" aria-label="Posts published on April 9, 2018">9</a></td><td id="today">10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	</div>

	<div class="logo">	<a href="http://www.berthoudrecorder.com"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/Recorder_Online_Flag_400px.png" alt="Recorder Online" border="0"></a>
	</div>
	
	<div class="tagline"> News for Norther Colorado and the world </div>

	<div class="widgetright">
		</div>

	<div class="clear"></div>
	<br clear="both">
</div>


<div id="recorder-navbar">
	<ul id="recordernav">
		<li><a href="http://www.berthoudrecorder.com">Home</a></li>
        <li class="cat-item"><a href="#">Sections</a>
			<ul class="children">	<li class="cat-item cat-item-1"><a href="http://www.berthoudrecorder.com/category/area_news/" >Area News</a>
<ul class='children'>
	<li class="cat-item cat-item-2"><a href="http://www.berthoudrecorder.com/category/area_news/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.berthoudrecorder.com/category/area_news/school-news/" >School News</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://www.berthoudrecorder.com/category/area_news/police-beat/" >Police Beat</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://www.berthoudrecorder.com/category/area_news/fire-beat/" >Fire Beat</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://www.berthoudrecorder.com/category/area_news/town-briefs/" >Town Briefs</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.berthoudrecorder.com/category/business-news/" >Business News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.berthoudrecorder.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.berthoudrecorder.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.berthoudrecorder.com/category/variety/" >Variety</a>
<ul class='children'>
	<li class="cat-item cat-item-57"><a href="http://www.berthoudrecorder.com/category/variety/our-natural-world/" >Our Natural World</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/" >Voices &amp; Thoughts</a>
<ul class='children'>
	<li class="cat-item cat-item-16"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/guest-column/" >Guest column</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/letters-to-the-editor/" >Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-2589"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/wedding-engagement/" title="A place for wedding and engagement announcements">Weddings and Engagements</a>
</li>
	<li class="cat-item cat-item-10867"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/opcom/" >Opinion/Commentary</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.berthoudrecorder.com/category/political-politicians/" >Political &amp; Politicians</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://www.berthoudrecorder.com/category/earth-sky/" >Earth &amp; Sky</a>
</li>
	<li class="cat-item cat-item-156"><a href="http://www.berthoudrecorder.com/category/photo-essays/" >Photo Essays</a>
</li>
	<li class="cat-item cat-item-403"><a href="http://www.berthoudrecorder.com/category/agriculture/" title="News of interest to and about agriculture.">Agriculture</a>
</li>
	<li class="cat-item cat-item-1076"><a href="http://www.berthoudrecorder.com/category/county-news/" >County/State/Federal</a>
<ul class='children'>
	<li class="cat-item cat-item-6279"><a href="http://www.berthoudrecorder.com/category/county-news/colorado-state-news/" >Colorado Agencies</a>
</li>
	<li class="cat-item cat-item-6292"><a href="http://www.berthoudrecorder.com/category/county-news/federal-county-news/" title="Press releases from Federal Agencies">U.S. Federal Agencies</a>
</li>
	<li class="cat-item cat-item-6293"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/" >Larimer County</a>
	<ul class='children'>
	<li class="cat-item cat-item-1077"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/county-commissioners/" title="Commissioners agendas and meetings">County Commissioners</a>
</li>
	<li class="cat-item cat-item-1078"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/county-agency-news/" >County Agency News</a>
</li>
	<li class="cat-item cat-item-1085"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/parks-and-open-space/" >County Outdoors</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2054"><a href="http://www.berthoudrecorder.com/category/faith/" title="Religion and Church announcements/programs">Faith</a>
</li>
	<li class="cat-item cat-item-5618"><a href="http://www.berthoudrecorder.com/category/crime-justice/" title="Arrests, trials not in immediate area or more newsworthy">Crime and Justice</a>
</li>
	<li class="cat-item cat-item-6280"><a href="http://www.berthoudrecorder.com/category/university-2/" title="News and press releases from Colorado Universities, including CSU, CU, UNC, AFA etc">Colorado Universities</a>
</li>
	<li class="cat-item cat-item-7956"><a href="http://www.berthoudrecorder.com/category/history-2/" >History</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.berthoudrecorder.com/category//community-news/" >Community News</a>
</li>
	<li class="cat-item cat-item-6046"><a href="http://www.berthoudrecorder.com/category//national-world/" >National &amp; World News</a>
</li>
	</ul>
<li class="page_item page-item-7215"><a href="http://www.berthoudrecorder.com/cancel-payment/">Cancel Payment</a></li>
<li class="page_item page-item-13703 page_item_has_children"><a href="http://www.berthoudrecorder.com/events/">Events/Announcements</a>
<ul class='children'>
	<li class="page_item page-item-13699"><a href="http://www.berthoudrecorder.com/events/announcements/">Announcements</a></li>
	<li class="page_item page-item-4031"><a href="http://www.berthoudrecorder.com/events/calendar/">Calendar</a></li>
</ul>
</li>
<li class="page_item page-item-21286"><a href="http://www.berthoudrecorder.com/pulliam-story/">Pulliam Story</a></li>
<li class="page_item page-item-26194"><a href="http://www.berthoudrecorder.com/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="page_item page-item-18518"><a href="http://www.berthoudrecorder.com/znote/">znote</a></li>
<li class="page_item page-item-19435"><a href="http://www.berthoudrecorder.com/tampering-18_8_610/">Tampering 18_8_610</a></li>
<li class="page_item page-item-2970 page_item_has_children"><a href="http://www.berthoudrecorder.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-4408"><a href="http://www.berthoudrecorder.com/about/policies/">Policies</a></li>
	<li class="page_item page-item-2662"><a href="http://www.berthoudrecorder.com/about/contact/">Contact</a></li>
	<li class="page_item page-item-2246"><a href="http://www.berthoudrecorder.com/about/advertising/">Advertising</a></li>
	<li class="page_item page-item-2652"><a href="http://www.berthoudrecorder.com/about/privacy/">Privacy</a></li>
</ul>
</li>
</div>

<div class="datesearch">
<div class="date">Tuesday, April 10, 2018</div>
<div class="twitterindex"><a href="http://www.twitter.com/berthoudrecordr?>"class="twitter" title="Follow Us!" target="_blank"></a></div>
<div class="rssindex"><a href="http://www.berthoudrecorder.com/feed/" class="rss" title="Subscribe to Recorder Online RSS">Subscribe</a></div>
<div class="search"><form method="get" id="searchform" action="http://www.berthoudrecorder.com/">
<div id="searchbox">
	<div class="searchinputbox"><input type="text" size="25" value="" name="s" class="searchinput" id="s" /></div>
	<div class="searchsubmitbutton"><input type="submit" id="searchsubmit" value="Search" class="searchbutton" /></div>
</div>
</form></div></div>

<div id="contentcontainer"><div id="content">
<div class="postareasingle">


				

            <h2 class="singletitle"><a href="http://www.berthoudrecorder.com/berthoud-fire-calls-april-2018/" rel="bookmark" title="Permanent link to Berthoud Fire Calls, April 2018">Berthoud Fire Calls, April 2018</a></h2>
			

			<div class="entry">
							
			<p><img class="aligncenter wp-image-40353 size-full" src="http://www.berthoudrecorder.com/wp-content/uploads/2017/11/Berthoud-Fire-copy-670-color-Helveticva.jpg" alt="" width="670" height="166" srcset="http://www.berthoudrecorder.com/wp-content/uploads/2017/11/Berthoud-Fire-copy-670-color-Helveticva.jpg 670w, http://www.berthoudrecorder.com/wp-content/uploads/2017/11/Berthoud-Fire-copy-670-color-Helveticva-75x19.jpg 75w, http://www.berthoudrecorder.com/wp-content/uploads/2017/11/Berthoud-Fire-copy-670-color-Helveticva-300x74.jpg 300w" sizes="(max-width: 670px) 100vw, 670px" /></p>
<h1 style="text-align: center;"><strong>Berthoud Fire Protection District</strong></h1>
<h3 style="text-align: center;"><strong>Incident Activity</strong></h3>
<p>&nbsp;</p>
<p><strong>Sunday, April 1 </strong></p>
<p>Berthoud Fire responded to a grass fire in the block of 115<sup>th</sup> Street and Ish Reservoir. The crew found a fallen cottonwood tree on fire. The property owner came out and stated he lit the fire so he could place piping in the ground. He was informed that he was not authorized to burn anything greater than 3” in diameter and the fire had to be attended. The cottonwood was 5’ to 6’ in diameter. E-16 crew quickly extinguished the fire. Dispatch was notified that the tree was going to continue to smolder through the night. The homeowner was asked to keep an eye on the fire and to call if anything changes.</p>
<p>BFPD responded to the 1100 block of Jefferson Drive for a medical assist. TVEMS assumed patient care.</p>
<p>Berthoud Squad 11 was dispatched to the 1600 block of Hollyberry Street for a person with chest pains. TVEMS assumed patient care and the crew assisted with loading of the patient for transport.</p>
<p>&nbsp;</p>
<h3 style="text-align: center;"><strong>Incident Activity April 2-8 </strong></h3>
<p>Monday, April 2</p>
<p>Berthoud Fire responded to Hwy 56 for a motor fuel spill. Engine 1 cleared up the fuel spill and assisted with traffic control.</p>
<p>Citizen assist at Station 1 for a car seat install. The staff gave the woman information regarding different seats suitable for her child. Also, the Technician made sure she understood the safety hazard associated with the placement and type of car seat she wanted to replace for her current one.</p>
<p><strong>Tuesday, April 3 </strong></p>
<p>BFPD was dispatched to the 200 block of 2<sup>nd</sup> Street for a structure fire. A small shed on the backside of the house had smoke coming from it. There was a group of people standing around the shed with garden hoses trying to extinguish the fire. The fire crew finished putting the fire out and determined that there was discarded smoking materials in the shed. The property owner did not suspect suspicious activity and was not sure about making an insurance claim.</p>
<p>Berthoud Squad 11 responded to the 200 block of Wilfred Road for a lift assist. The crew was able to lift the woman back into her chair.</p>
<p><strong>Wednesday, April 4 </strong></p>
<p>Berthoud Fire was dispatched to the Berthoud Living Center for a medical problem.</p>
<p>BFPD responded to the 1000 block of Weld Cty Road 46 for a single vehicle fire in the passenger compartment. Engine 1 extinguished the fire while TVEMS attended to the driver. Investigation was completed as undetermined because of complete burn of passenger compartment. The crew assisted Colorado State Patrol with lights until report was finished.</p>
<p><strong>Thursday, April 5 </strong></p>
<p>Berthoud Squad 11 responded to the 1000 block of Wilshire Drive for a sick person. TVEMS assumed patient care and the crew assisted with loading of the patient for transport.</p>
<p>Larimer Cty Sheriff requested Berthoud Engine 1 to respond to the 1300 block of 4<sup>th</sup> Street for a medical. Upon arrival the call was cancelled by TVEMS.</p>
<p>Berthoud Fire responded to the 5600 block of W Cty Rd 8E for a medical. TVEMS assumed patient care and the crew assisted with loading of the patient for transport.</p>
<p><strong>Friday, April 6 </strong></p>
<p><a href="http://www.reporterherald.com/news/larimer-county/ci_31787363/fatal-crash-closes-first-street-berthoud" target="_blank" rel="noopener">BFPD was dispatched to Cty Road 10E, for a 2-vehicle accident with moderate damage accident. T</a>he driver of a Toyota was deceased on scene. The passenger was also injured and was transported. The driver of the pick- up truck was uninjured. Larimer Cty Sheriff assumed command of the scene and requested a crash investigation unit.</p>
<p>Berthoud Engine 2 responded to the 4200 High Plains Avenue for an allergic reaction. TVEMS assumed patient care. The fire crew assisted with loading of the patient for transport.</p>
<p>BFPD responded to the Wind Jammer for a male that had fallen. TVEMS assumed patient care and the crew cleared scene and went available.</p>
<p><strong>Saturday, April 7 </strong></p>
<p>Berthoud Engine 1 was dispatched to the 800 block of 5<sup>th</sup> Street for an unconscious and not breathing female. TVEMS assumed patient care and the crew assisted with loading of the patient for transport.</p>
<p>Berthoud Fire responded to the 4600 block of W Cty Road 2 for a 34- year-old having seizures. TVEMS assumed patient care.</p>
<p>Berthoud Fire responded to the Berthoud Living Center for a medical.</p>
<p><strong>Sunday, April 8 </strong></p>
<p>BFPD responded to the Berthoud Living Center for a medical.</p>
<p>Berthoud Fire responded to the 1300 block of 4<sup>th</sup> Street for a woman who had fallen and needed assistance in getting into her apartment.</p>
<p>Berthoud Squad 11 responded to the 400 block of Mountain Avenue for an 80-year-old man not feeling well. The crew assisted with walking him down the stairs into the ambulance for transport.</p>
						<a href="http://www.berthoudrecorder.com/berthoud-fire-calls-april-2018/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://www.berthoudrecorder.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://www.berthoudrecorder.com/berthoud-fire-calls-april-2018/print/" title="Print This Post" rel="nofollow">Print This Post</a>
 
			<div class="tags">Related Keywords: <a href="http://www.berthoudrecorder.com/tag/april-2018/" rel="tag">April 2018</a>, <a href="http://www.berthoudrecorder.com/tag/automobile-fire/" rel="tag">automobile fire</a>, <a href="http://www.berthoudrecorder.com/tag/berthoud-fire/" rel="tag">Berthoud Fire</a>, <a href="http://www.berthoudrecorder.com/tag/car-seat/" rel="tag">Car seat</a>, <a href="http://www.berthoudrecorder.com/tag/fatal-accident/" rel="tag">fatal accident</a>, <a href="http://www.berthoudrecorder.com/tag/shed-fire/" rel="tag">shed fire</a></div>
					<div class="bnavigation">
						<div class="bnavleft"><b>Previous Story:</b> <a href="http://www.berthoudrecorder.com/public-star-night-april-20-2018/" rel="prev">Public Star Night, April 20, 2018</a></div>
						<div class="bnavright"></div>
					</div>
			</div><!--close div class entry-->
			<div class="clear">
           </br>
		               </div>
				

										<div class="commentarea">
						
<!-- You can start editing here. -->
<div class="commentareain">


			<!-- If comments are open, but there are no comments. -->
        <p> There are no comments yet. Be the first to comment on this article.</p>

	 

</br>
<div id="respond">
<h3>Leave a Reply </h3>

	
	<form action="http://www.berthoudrecorder.com/wp-comments-post.php" method="post" id="commentform">

	
	<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
	<label for="author"><small>Name (required)</small></label></p>

	<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
	<label for="email"><small>e-Mail (will not be published) (required)</small></label></p>


		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b87afc18bd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="234"/></p>
	<p><textarea name="comment" id="comment" cols="100%" rows="5" tabindex="4"></textarea></p>

	
	
	<p><input name="submit" type="submit" id="submit" tabindex="5" class="commentsubmit" value="Submit Comment" />
	<input type='hidden' name='comment_post_ID' value='40647' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	</p>


	</form>


</div><!--close div id respond-->
</div>

                        
					</div>
					
	
</div><!--end postareasingle-->
<div id="postsidebar">
<div class="logo">
  <a href="http://www.berthoudrecorder.com">
  <img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/Recorder_Flag_200px.png" alt="Recorder Online" />
    </a>
     <h1><a href="http://www.berthoudrecorder.com">" title="Recorder Online">
         Recorder Online</a>
     </h1
></div>
<div class="postsidebarcontent">
	<div id="postmeta">
		<div class="byline">Added: April 9, 2018<br/>
		Category: <a href="http://www.berthoudrecorder.com/category/area_news/fire-beat/" rel="category tag">Fire Beat</a><br/>
		
		</div>
	</div><!--close postmeta-->

		<div class="widget">
			<div id="share1">
			<ul>
            <li><a href="http://twitter.com/home?status=Currently Reading ::'Berthoud+Fire+Calls%2C+April+2018'%20@%20http://tinyurl.com/y6vq6qco" title="Tweet This!"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/ico-twitter_250.gif" alt="Twitter This!" border="0"/></a></li>
              </ul>
              </div>
		</div>

		<div class="widget">
</div>
<div class="widget"><h2>Nebula</h2><img width="150" height="152" src="http://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-300x303.jpg" class="image wp-image-19328  attachment-150x152 size-150x152" alt="Click for Larger image" style="max-width: 100%; height: auto;" srcset="http://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-300x303.jpg 300w, http://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-75x75.jpg 75w, http://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-670x677.jpg 670w" sizes="(max-width: 150px) 100vw, 150px" /></div>
</div><!--close postsidebarcontent-->
<div class="postsidebarbottom">
			<div class="morefromcat">
						

		<h2><a href="http://www.berthoudrecorder.com/category/area_news/fire-beat/">More from this section</a></h2>

			

				  		
				  					
						<div class="excerpt">

																	
											
											<h3><a href="http://www.berthoudrecorder.com/berthoud-fire-calls-march-2018/" rel="bookmark" title="Read :: Berthoud Fire Calls: March 2018">
											Berthoud Fire Calls: &raquo;</a>
											</h3>

										<p>Update April 3, 2018 Berthoud Fire Protection District Incident                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/berthoud-fire-calls-march-2018/" rel="bookmark" title="Read :: Berthoud Fire Calls: March 2018">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

																	
											
											<h3><a href="http://www.berthoudrecorder.com/berthoud-fire-calls-february-2018/" rel="bookmark" title="Read :: Berthoud Fire Calls: February 2018">
											Berthoud Fire Calls: &raquo;</a>
											</h3>

										<p>Updated March 6, 2018 Berthoud Fire Protection District Incident                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/berthoud-fire-calls-february-2018/" rel="bookmark" title="Read :: Berthoud Fire Calls: February 2018">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

																	
											
											<h3><a href="http://www.berthoudrecorder.com/berthoud-fire-calls-january-2018/" rel="bookmark" title="Read :: Berthoud Fire Calls: January 2018">
											Berthoud Fire Calls: &raquo;</a>
											</h3>

										<p>Updated February 6, 2018 Berthoud Fire Protection District Incident                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/berthoud-fire-calls-january-2018/" rel="bookmark" title="Read :: Berthoud Fire Calls: January 2018">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

						
												<a href="http://www.berthoudrecorder.com/berthoud-fire-calls-december-2017/" rel="bookmark" title="Permanent Link to Berthoud Fire Calls: December 2017"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2017/11/Berthoud-Fire-copy-670-color-Helveticva-75x19.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Berthoud Fire Calls: December 2017" /></a>
											
											<h3><a href="http://www.berthoudrecorder.com/berthoud-fire-calls-december-2017/" rel="bookmark" title="Read :: Berthoud Fire Calls: December 2017">
											Berthoud Fire Calls: &raquo;</a>
											</h3>

										<p>&nbsp; Updated December 19, 2017 Berthoud Fire Protection District                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/berthoud-fire-calls-december-2017/" rel="bookmark" title="Read :: Berthoud Fire Calls: December 2017">... Full Story</a></p>
                 
                 </div>

												</div>  
		</div>

	    </div>
</div><!--close postsidebar--></div><!--end content-->
</div><!--close contentcontainer-->

  <div class="clearall"></div>

	<div id="footer">

		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/wp-embed.min.js?ver=fa5acfff7308cc4307adf3d5fd0e10da'></script>
<script async="async" type='text/javascript' src='http://www.berthoudrecorder.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>

<script type="text/javascript">tb_pathToImage = "http://www.berthoudrecorder.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "http://www.berthoudrecorder.com/wp-includes/js/thickbox/tb-close.png";</script>

		Site contents copyright &copy; 2018 	Recorder Online	except as noted. All rights reserved. | 80 queries in 2.556 seconds.
	</div>

</div><!--close maincontainer-->


</div><!--close wrapper-->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-11821241-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- VARVEE FOOTER -->
</body>
</html>