
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Berthoud Fire Calls: February 2019 | Recorder Online</title>
<link rel="stylesheet" href="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/pagenavi-css.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Recorder Online RSS Feed" href="http://www.berthoudrecorder.com/feed/" />
<meta name="alexaVerifyID" content="Vn2_ZVZ_BcTKsB76XccJLWscL_8" />
<link rel="pingback" href="http://www.berthoudrecorder.com/xmlrpc.php" />
<!--[if lte IE 6]>
	<script defer type="text/javascript" src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/js/pngfix.js"></script>
	<![endif]-->




	
<!-- All in One SEO Pack 2.11 by Michael Torbert of Semper Fi Web Design[287,358] -->
<meta name="description"  content="Berthoud Fire Calls: February 2019" />

<meta name="keywords"  content="berthoud,fire calls,february 2019,bfpd,structure fire," />

<link rel="canonical" href="http://www.berthoudrecorder.com/berthoud-fire-calls-february-2019/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Recorder Online &raquo; Berthoud Fire Calls: February 2019 Comments Feed" href="http://www.berthoudrecorder.com/berthoud-fire-calls-february-2019/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11821241-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11821241-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.berthoudrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=70eae7bbfb053439b0fa8c2f2b95f5c8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.berthoudrecorder.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1549858738' type='text/css' media='all' />
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/www.berthoudrecorder.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.berthoudrecorder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.berthoudrecorder.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Note from State Senator SD15' href='http://www.berthoudrecorder.com/note-from-state-senator-sd15/' />
<link rel='next' title='Berthoud Police Blotter: February 2019' href='http://www.berthoudrecorder.com/berthoud-police-blotter-february-2019/' />
<link rel='shortlink' href='http://www.berthoudrecorder.com/?p=41068' />
<link rel="alternate" type="application/json+oembed" href="http://www.berthoudrecorder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berthoudrecorder.com%2Fberthoud-fire-calls-february-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.berthoudrecorder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berthoudrecorder.com%2Fberthoud-fire-calls-february-2019%2F&#038;format=xml" />
			
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			ga('create', '  4/jPON5MPdO6w54W0rES_HouU6cvSoVffiiN2qqO5SF4k', 'auto');
			ga('send', 'pageview');

			</script>
			
			<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.berthoudrecorder.com/?wordfence_lh=1&hid=6A01A4A66CBFDCBD960FADCAC54CAB10');
</script><!-- <meta name="NextGEN" version="3.1.6" /> -->


<script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-11821241-1', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script>

<!-- VARVEE HEAD -->
</head>


<body>








<!-- VARVEE BODY START -->
<div id="wrapper">

<div id="maincontainer">

<div id="sitetitle">

	<div class="widgetleft">
	<div class="widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.berthoudrecorder.com/2019/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td><a href="http://www.berthoudrecorder.com/2019/02/02/" aria-label="Posts published on February 2, 2019">2</a></td>
	</tr>
	<tr>
		<td>3</td><td>4</td><td><a href="http://www.berthoudrecorder.com/2019/02/05/" aria-label="Posts published on February 5, 2019">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td><a href="http://www.berthoudrecorder.com/2019/02/10/" aria-label="Posts published on February 10, 2019">10</a></td><td><a href="http://www.berthoudrecorder.com/2019/02/11/" aria-label="Posts published on February 11, 2019">11</a></td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td id="today">19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	</div>

	<div class="logo">	<a href="http://www.berthoudrecorder.com"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/Recorder_Online_Flag_400px.png" alt="Recorder Online" border="0"></a>
	</div>
	
	<div class="tagline"> News for Norther Colorado and the world </div>

	<div class="widgetright">
		</div>

	<div class="clear"></div>
	<br clear="both">
</div>


<div id="recorder-navbar">
	<ul id="recordernav">
		<li><a href="http://www.berthoudrecorder.com">Home</a></li>
        <li class="cat-item"><a href="#">Sections</a>
			<ul class="children">	<li class="cat-item cat-item-1"><a href="http://www.berthoudrecorder.com/category/area_news/" >Area News</a>
<ul class='children'>
	<li class="cat-item cat-item-2"><a href="http://www.berthoudrecorder.com/category/area_news/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.berthoudrecorder.com/category/area_news/school-news/" >School News</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://www.berthoudrecorder.com/category/area_news/police-beat/" >Police Beat</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://www.berthoudrecorder.com/category/area_news/fire-beat/" >Fire Beat</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://www.berthoudrecorder.com/category/area_news/town-briefs/" >Town Briefs</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.berthoudrecorder.com/category/business-news/" >Business News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.berthoudrecorder.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.berthoudrecorder.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.berthoudrecorder.com/category/variety/" >Variety</a>
<ul class='children'>
	<li class="cat-item cat-item-57"><a href="http://www.berthoudrecorder.com/category/variety/our-natural-world/" >Our Natural World</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/" >Voices &amp; Thoughts</a>
<ul class='children'>
	<li class="cat-item cat-item-16"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/guest-column/" >Guest column</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/letters-to-the-editor/" >Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-2589"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/wedding-engagement/" title="A place for wedding and engagement announcements">Weddings and Engagements</a>
</li>
	<li class="cat-item cat-item-10867"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/opcom/" >Opinion/Commentary</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.berthoudrecorder.com/category/political-politicians/" >Political &amp; Politicians</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://www.berthoudrecorder.com/category/earth-sky/" >Earth &amp; Sky</a>
</li>
	<li class="cat-item cat-item-156"><a href="http://www.berthoudrecorder.com/category/photo-essays/" >Photo Essays</a>
</li>
	<li class="cat-item cat-item-403"><a href="http://www.berthoudrecorder.com/category/agriculture/" title="News of interest to and about agriculture.">Agriculture</a>
</li>
	<li class="cat-item cat-item-1076"><a href="http://www.berthoudrecorder.com/category/county-news/" >County/State/Federal</a>
<ul class='children'>
	<li class="cat-item cat-item-6279"><a href="http://www.berthoudrecorder.com/category/county-news/colorado-state-news/" >Colorado Agencies</a>
</li>
	<li class="cat-item cat-item-6292"><a href="http://www.berthoudrecorder.com/category/county-news/federal-county-news/" title="Press releases from Federal Agencies">U.S. Federal Agencies</a>
</li>
	<li class="cat-item cat-item-6293"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/" >Larimer County</a>
	<ul class='children'>
	<li class="cat-item cat-item-1077"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/county-commissioners/" title="Commissioners agendas and meetings">County Commissioners</a>
</li>
	<li class="cat-item cat-item-1078"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/county-agency-news/" >County Agency News</a>
</li>
	<li class="cat-item cat-item-1085"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/parks-and-open-space/" >County Outdoors</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2054"><a href="http://www.berthoudrecorder.com/category/faith/" title="Religion and Church announcements/programs">Faith</a>
</li>
	<li class="cat-item cat-item-5618"><a href="http://www.berthoudrecorder.com/category/crime-justice/" title="Arrests, trials not in immediate area or more newsworthy">Crime and Justice</a>
</li>
	<li class="cat-item cat-item-6280"><a href="http://www.berthoudrecorder.com/category/university-2/" title="News and press releases from Colorado Universities, including CSU, CU, UNC, AFA etc">Colorado Universities</a>
</li>
	<li class="cat-item cat-item-7956"><a href="http://www.berthoudrecorder.com/category/history-2/" >History</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.berthoudrecorder.com/category//community-news/" >Community News</a>
</li>
	<li class="cat-item cat-item-6046"><a href="http://www.berthoudrecorder.com/category//national-world/" >National &amp; World News</a>
</li>
	</ul>
<li class="page_item page-item-13703 page_item_has_children"><a href="http://www.berthoudrecorder.com/events/">Events/Announcements</a>
<ul class='children'>
	<li class="page_item page-item-13699"><a href="http://www.berthoudrecorder.com/events/announcements/">Announcements</a></li>
	<li class="page_item page-item-4031"><a href="http://www.berthoudrecorder.com/events/calendar/">Calendar</a></li>
	<li class="page_item page-item-21286"><a href="http://www.berthoudrecorder.com/events/pulliam-story/">Pulliam Story</a></li>
</ul>
</li>
<li class="page_item page-item-26194"><a href="http://www.berthoudrecorder.com/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="page_item page-item-2970 page_item_has_children"><a href="http://www.berthoudrecorder.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-4408"><a href="http://www.berthoudrecorder.com/about/policies/">Policies</a></li>
	<li class="page_item page-item-2662"><a href="http://www.berthoudrecorder.com/about/contact/">Contact</a></li>
	<li class="page_item page-item-2246"><a href="http://www.berthoudrecorder.com/about/advertising/">Advertising</a></li>
	<li class="page_item page-item-2652"><a href="http://www.berthoudrecorder.com/about/privacy/">Privacy</a></li>
</ul>
</li>
</div>

<div class="datesearch">
<div class="date">Tuesday, February 19, 2019</div>
<div class="twitterindex"><a href="http://www.twitter.com/berthoudrecordr?>"class="twitter" title="Follow Us!" target="_blank"></a></div>
<div class="rssindex"><a href="http://www.berthoudrecorder.com/feed/" class="rss" title="Subscribe to Recorder Online RSS">Subscribe</a></div>
<div class="search"><form method="get" id="searchform" action="http://www.berthoudrecorder.com/">
<div id="searchbox">
	<div class="searchinputbox"><input type="text" size="25" value="" name="s" class="searchinput" id="s" /></div>
	<div class="searchsubmitbutton"><input type="submit" id="searchsubmit" value="Search" class="searchbutton" /></div>
</div>
</form></div></div>

<div id="contentcontainer"><div id="content">
<div class="postareasingle">


				

            <h2 class="singletitle"><a href="http://www.berthoudrecorder.com/berthoud-fire-calls-february-2019/" rel="bookmark" title="Permanent link to Berthoud Fire Calls: February 2019">Berthoud Fire Calls: February 2019</a></h2>
			

			<div class="entry">
							
			<figure class="wp-block-image"><img src="http://www.berthoudrecorder.com/wp-content/uploads/2019/02/Berthoud-Fire-copy-670-color-Helveticva-670x166.jpg" alt="" class="wp-image-41069" srcset="http://www.berthoudrecorder.com/wp-content/uploads/2019/02/Berthoud-Fire-copy-670-color-Helveticva.jpg 670w, http://www.berthoudrecorder.com/wp-content/uploads/2019/02/Berthoud-Fire-copy-670-color-Helveticva-75x19.jpg 75w, http://www.berthoudrecorder.com/wp-content/uploads/2019/02/Berthoud-Fire-copy-670-color-Helveticva-300x74.jpg 300w" sizes="(max-width: 670px) 100vw, 670px" /></figure>
<p style="text-align:center" class="has-medium-font-size"><strong>Incident Activity Feb. 1-10, 2019</strong></p>
<p><strong>Friday, February 1</strong></p>
<p>Berthoud Squad 11 was dispatched to the 200 block of 2<sup>nd</sup><br />
Street for a lift assist. </p>
<p><strong>Saturday, February 2 </strong></p>
<p>Berthoud Fire responded to the Derby Grill for a 50-year-old<br />
man who had fallen and hit his head. TVEMS assumed patient care. </p>
<p><strong>Sunday, February 3 </strong></p>
<p>BFPD responded to S. Cty Road 23 for a vehicle that had gone<br />
through a fence. TVEMS assumed patient care and Colorado State Patrol cleared<br />
Berthoud Fire from the scene. </p>
<p><strong>Monday, February 4 </strong></p>
<p>Citizen assist in the 900 block of Wilfred Road for a<br />
chirping smoke detector. Since the detectors were 9 years old, the crew advised<br />
the homeowner to replace all the detectors in the home. Squad 11 also advised<br />
the homeowner to call if anything changes with the detectors. </p>
<p>BFPD responded to the 1000 block of 4<sup>th</sup> Street<br />
for an 86-year-old female having heart problems. TVEMS assumed patient care and<br />
the patient was transported to a local hospital. </p>
<p><strong>Tuesday, February 5 </strong></p>
<p>Berthoud Fire was dispatched to Hwy 60 for a grass fire.<br />
While enroute Dispatch reported that an off -duty firefighter was on scene and<br />
had put out the fire. The crew found a small 10’ x 5’ patch of burned grass. Firefighters<br />
completed a mop up operation. </p>
<div class="wp-block-image">
<figure class="alignright"><img src="http://www.berthoudrecorder.com/wp-content/uploads/2019/02/Fire-on-turner-300p-1.jpg" alt="" class="wp-image-41071" srcset="http://www.berthoudrecorder.com/wp-content/uploads/2019/02/Fire-on-turner-300p-1.jpg 300w, http://www.berthoudrecorder.com/wp-content/uploads/2019/02/Fire-on-turner-300p-1-75x56.jpg 75w" sizes="(max-width: 300px) 100vw, 300px" /></figure>
</div>
<p>BFPD responded to the 100 block of Turner Avenue for a structure fire. They found a fire in the garage and started suppression. The crew entered the residential portion of the home for primary search. Larimer County Sheriff had removed one canine, stating there was a feline resident of the house also. Search crews gave primary all clear of humans in the house. Finding no evidence of extension beyond the garage, the fire was extinguished quickly. Upon completion of the investigation, crews removed damaged contents from garage. An insurance agent arrived and contacted a restoration crew, command was terminated. </p>
<p><strong>Wednesday, February 6<br />
</strong></p>
<p>BFPD responded to the 500 block of Hwy 287 for a vehicle<br />
that had struck a light pole. Engine 1 confirmed no injuries and no hazards,<br />
with light damage to the vehicle. Engine 1 remained on scene to block traffic<br />
for Larimer Cty Sheriff. </p>
<p>BFPD responded to the 4000 block of High Plains Avenue for a<br />
fall victim. TVEMS assumed patient care, the crew assisted with loading of the<br />
patient for transport. </p>
<p>Citizen assist at Station 1 for a car seat installation. The<br />
car seat was installed, and education given to customer. </p>
<p>BFPD was dispatched to the intersection of Hwy 56 and Weld<br />
Cty Road 7 for a 2-vehicle accident. Larimer Cty Sheriff and TVEMS were on<br />
scene already. The patient refused transport, Larimer Cty Sheriff cleared<br />
Engine 1 from scene. </p>
<p><strong>Thursday, February 7 </strong></p>
<p>Citizen assist for a car seat installation at Station 1. The<br />
mother did the final install of the car seat. The infant child was present, and<br />
the crew instructed her on the proper way to use the harness and chest clip for<br />
the car seat. </p>
<p><strong>Friday, February 8 </strong></p>
<p>BFPD responded to the 1000 block of N. Cty road 15C for a man<br />
who had fallen. TVEMS assumed patient care and the crew assisted with loading<br />
of the patient for transport. </p>
<p>Berthoud Fire was dispatched to the 1000 block of Wilshire<br />
Drive for a person with back pain. The crew assisted TVEMS with packaging of<br />
the patient for transport to a local hospital. </p>
<p>BFPD responded to I-25 MM 250 on the off ramp for a fuel<br />
spill. The crew located a semi- tractor trailer on top of the northbound ramp<br />
with fluids on the ground. Oil dry was utilized to control the spill. Colorado<br />
State Patrol Hazmat arrived on scene and the clean up was completed. </p>
<p><strong>Sunday, February 10 </strong></p>
<p>BFPD responded to the 200 block of Quandry Avenue for a<br />
medical. TVEMS assumed patient care and the crew assisted with loading of the<br />
patient for transport. </p>
<p>BFPD was dispatched to the 700 block of Holmes Place for a<br />
medical. The crew assisted TVEMS with packaging of the patient for transport. </p>
<p>BFPD responded to the 3000 block of Meining for a lift<br />
assist. </p>
<p>BFPD was dispatched to the 300 block of Lake Avenue for a<br />
sick person. The crew packaged the patient for transport to a local hospital. </p>
<p>Berthoud Engine 26 responded to Larimer Cty 4 and Cty Road<br />
21 for a grass fire. They located a controlled burn at the end of Rotor Way.<br />
The homeowner stated he did not have a burn permit and agreed to put the fire<br />
out. The crew explained to him the process of obtaining a permit. </p>
						<a href="http://www.berthoudrecorder.com/berthoud-fire-calls-february-2019/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://www.berthoudrecorder.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://www.berthoudrecorder.com/berthoud-fire-calls-february-2019/print/" title="Print This Post" rel="nofollow">Print This Post</a>
 
			<div class="tags">Related Keywords: <a href="http://www.berthoudrecorder.com/tag/berthoud/" rel="tag">berthoud</a>, <a href="http://www.berthoudrecorder.com/tag/bfpd/" rel="tag">BFPD</a>, <a href="http://www.berthoudrecorder.com/tag/february-2019/" rel="tag">February 2019</a>, <a href="http://www.berthoudrecorder.com/tag/fire-calls/" rel="tag">Fire Calls</a>, <a href="http://www.berthoudrecorder.com/tag/structure-fire/" rel="tag">structure fire</a></div>
					<div class="bnavigation">
						<div class="bnavleft"><b>Previous Story:</b> <a href="http://www.berthoudrecorder.com/note-from-state-senator-sd15/" rel="prev">Note from State Senator SD15</a></div>
						<div class="bnavright"><b>Next Story:</b> <a href="http://www.berthoudrecorder.com/berthoud-police-blotter-february-2019/" rel="next">Berthoud Police Blotter: February 2019</a></div>
					</div>
			</div><!--close div class entry-->
			<div class="clear">
           </br>
		               </div>
				

										<div class="commentarea">
						
<!-- You can start editing here. -->
<div class="commentareain">


			<!-- If comments are open, but there are no comments. -->
        <p> There are no comments yet. Be the first to comment on this article.</p>

	 

</br>
<div id="respond">
<h3>Leave a Reply </h3>

	
	<form action="http://www.berthoudrecorder.com/wp-comments-post.php" method="post" id="commentform">

	
	<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
	<label for="author"><small>Name (required)</small></label></p>

	<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
	<label for="email"><small>e-Mail (will not be published) (required)</small></label></p>


		
	<p><textarea name="comment" id="comment" cols="100%" rows="5" tabindex="4"></textarea></p>

	
	
	<p><input name="submit" type="submit" id="submit" tabindex="5" class="commentsubmit" value="Submit Comment" />
	<input type='hidden' name='comment_post_ID' value='41068' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	</p>


	</form>


</div><!--close div id respond-->
</div>

                        
					</div>
					
	
</div><!--end postareasingle-->
<div id="postsidebar">
<div class="logo">
  <a href="http://www.berthoudrecorder.com">
  <img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/Recorder_Flag_200px.png" alt="Recorder Online" />
    </a>
     <h1><a href="http://www.berthoudrecorder.com">" title="Recorder Online">
         Recorder Online</a>
     </h1
></div>
<div class="postsidebarcontent">
	<div id="postmeta">
		<div class="byline">Added: February 11, 2019<br/>
		Category: <a href="http://www.berthoudrecorder.com/category/area_news/fire-beat/" rel="category tag">Fire Beat</a><br/>
		
		</div>
	</div><!--close postmeta-->

		<div class="widget">
			<div id="share1">
			<ul>
            <li><a href="http://twitter.com/home?status=Currently Reading ::'Berthoud+Fire+Calls%3A+February+2019'%20@%20http://tinyurl.com/y23jy56t" title="Tweet This!"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/ico-twitter_250.gif" alt="Twitter This!" border="0"/></a></li>
              </ul>
              </div>
		</div>

		<div class="widget">
</div>
<div class="widget"><h2>Nebula</h2><img width="150" height="152" src="http://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-300x303.jpg" class="image wp-image-19328  attachment-150x152 size-150x152" alt="Click for Larger image" style="max-width: 100%; height: auto;" srcset="http://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-300x303.jpg 300w, http://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-75x75.jpg 75w, http://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-670x677.jpg 670w" sizes="(max-width: 150px) 100vw, 150px" /></div>
</div><!--close postsidebarcontent-->
<div class="postsidebarbottom">
			<div class="morefromcat">
						

		<h2><a href="http://www.berthoudrecorder.com/category/area_news/fire-beat/">More from this section</a></h2>

			

				  		
				  					
						<div class="excerpt">

																	
											
											<h3><a href="http://www.berthoudrecorder.com/berthoud-fire-calls-january-2019/" rel="bookmark" title="Read :: Berthoud Fire Calls: January 2019">
											Berthoud Fire Calls: &raquo;</a>
											</h3>

										<p>Updated February 5                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/berthoud-fire-calls-january-2019/" rel="bookmark" title="Read :: Berthoud Fire Calls: January 2019">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

						
												<a href="http://www.berthoudrecorder.com/berthoud-fire-calls-december-2018/" rel="bookmark" title="Permanent Link to Berthoud Fire Calls: December 2018"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2018/12/Berthoud-Fire-copy-670-color-Helveticva-75x19.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Berthoud Fire Calls: December 2018" /></a>
											
											<h3><a href="http://www.berthoudrecorder.com/berthoud-fire-calls-december-2018/" rel="bookmark" title="Read :: Berthoud Fire Calls: December 2018">
											Berthoud Fire Calls: &raquo;</a>
											</h3>

										<p>Saturday, December 1 BFPD was dispatched to the 4000 block of John                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/berthoud-fire-calls-december-2018/" rel="bookmark" title="Read :: Berthoud Fire Calls: December 2018">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

						
												<a href="http://www.berthoudrecorder.com/berthoud-fire-calls-november-2018/" rel="bookmark" title="Permanent Link to Berthoud Fire Calls: November 2018"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2018/06/Berthoud-Fire-copy-670-color-Helveticva-75x19.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Berthoud Fire Calls: November 2018" /></a>
											
											<h3><a href="http://www.berthoudrecorder.com/berthoud-fire-calls-november-2018/" rel="bookmark" title="Read :: Berthoud Fire Calls: November 2018">
											Berthoud Fire Calls: &raquo;</a>
											</h3>

										<p>Updated December 4, 2018 Thursday, November 1 BFPD responded to                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/berthoud-fire-calls-november-2018/" rel="bookmark" title="Read :: Berthoud Fire Calls: November 2018">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

																	
											
											<h3><a href="http://www.berthoudrecorder.com/berthoud-fire-calls-october-2018/" rel="bookmark" title="Read :: Berthoud Fire Calls: October 2018">
											Berthoud Fire Calls: &raquo;</a>
											</h3>

										<p>Updated November 6, 2018 Berthoud Fire Protection District Incident                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/berthoud-fire-calls-october-2018/" rel="bookmark" title="Read :: Berthoud Fire Calls: October 2018">... Full Story</a></p>
                 
                 </div>

												</div>  
		</div>

	    </div>
</div><!--close postsidebar--></div><!--end content-->
</div><!--close contentcontainer-->

  <div class="clearall"></div>

	<div id="footer">

		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/wp-embed.min.js?ver=70eae7bbfb053439b0fa8c2f2b95f5c8'></script>

<script type="text/javascript">tb_pathToImage = "http://www.berthoudrecorder.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "http://www.berthoudrecorder.com/wp-includes/js/thickbox/tb-close.png";</script>

		Site contents copyright &copy; 2019 	Recorder Online	except as noted. All rights reserved. | 79 queries in 1.133 seconds.
	</div>

</div><!--close maincontainer-->


</div><!--close wrapper-->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-11821241-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- VARVEE FOOTER -->
</body>
</html>