
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Trenary announces for State Senate seat | Recorder Online</title>
<link rel="stylesheet" href="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/pagenavi-css.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Recorder Online RSS Feed" href="http://www.berthoudrecorder.com/feed/" />
<meta name="alexaVerifyID" content="Vn2_ZVZ_BcTKsB76XccJLWscL_8" />
<link rel="pingback" href="http://www.berthoudrecorder.com/xmlrpc.php" />
<!--[if lte IE 6]>
	<script defer type="text/javascript" src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/js/pngfix.js"></script>
	<![endif]-->




	
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[287,363] -->
<meta name="description"  content="Press release, Ralph Trenary candidate announcement for Colorado State Senate District 15." />

<meta name="keywords"  content="ralph trenary,loveland,colorado senate,veteran,us army," />

<link rel="canonical" href="http://www.berthoudrecorder.com/trenary-announces-for-state-senate-seat/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Recorder Online &raquo; Trenary announces for State Senate seat Comments Feed" href="http://www.berthoudrecorder.com/trenary-announces-for-state-senate-seat/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.berthoudrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/swfobject.js'></script>
<link rel='https://api.w.org/' href='http://www.berthoudrecorder.com/wp-json/' />
<link rel='prev' title='Fire South West of Berthoud' href='http://www.berthoudrecorder.com/fire-south-west-of-berthoud/' />
<link rel='next' title='Berthoud Fire Calls: June/July 2017' href='http://www.berthoudrecorder.com/berthoud-fire-calls-june-2017/' />
<link rel='shortlink' href='http://www.berthoudrecorder.com/?p=40215' />
<link rel="alternate" type="application/json+oembed" href="http://www.berthoudrecorder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berthoudrecorder.com%2Ftrenary-announces-for-state-senate-seat%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.berthoudrecorder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berthoudrecorder.com%2Ftrenary-announces-for-state-senate-seat%2F&#038;format=xml" />
			
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			ga('create', '  4/jPON5MPdO6w54W0rES_HouU6cvSoVffiiN2qqO5SF4k', 'auto');
			ga('send', 'pageview');

			</script>
			
			<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.berthoudrecorder.com/?wordfence_logHuman=1&hid=7F6FECBED37C3CC5AF73A78D1F8D545E');
</script><!-- <meta name="NextGEN" version="2.2.10" /> -->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css">.removed_link, a.removed_link {
	text-decoration: line-through;
}</style>

<script>
/* WEB DORADO GOOGLE ANALYTICS TRACKING CODE */        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-11821241-1', 'auto', {'siteSpeedSampleRate': '1' });
    
            ga('send', 'pageview');
    jQuery(document).ready(function () {
        jQuery(window).on('load',function () {
        });
    });

</script>

<!-- VARVEE HEAD -->
</head>


<body>








<!-- VARVEE BODY START -->
<div id="wrapper">

<div id="maincontainer">

<div id="sitetitle">

	<div class="widgetleft">
	<div class="widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.berthoudrecorder.com/2017/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td><a href="http://www.berthoudrecorder.com/2017/07/03/" aria-label="Posts published on July 3, 2017">3</a></td><td>4</td><td>5</td><td>6</td><td id="today">7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	</div>

	<div class="logo">	<a href="http://www.berthoudrecorder.com"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/Recorder_Online_Flag_400px.png" alt="Recorder Online" border="0"></a>
	</div>
	
	<div class="tagline"> News for Norther Colorado and the world </div>

	<div class="widgetright">
		</div>

	<div class="clear"></div>
	<br clear="both">
</div>


<div id="recorder-navbar">
	<ul id="recordernav">
		<li><a href="http://www.berthoudrecorder.com">Home</a></li>
        <li class="cat-item"><a href="#">Sections</a>
			<ul class="children">	<li class="cat-item cat-item-1"><a href="http://www.berthoudrecorder.com/category/area_news/" >Area News</a>
<ul class='children'>
	<li class="cat-item cat-item-2"><a href="http://www.berthoudrecorder.com/category/area_news/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.berthoudrecorder.com/category/area_news/school-news/" >School News</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://www.berthoudrecorder.com/category/area_news/police-beat/" >Police Beat</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://www.berthoudrecorder.com/category/area_news/fire-beat/" >Fire Beat</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://www.berthoudrecorder.com/category/area_news/town-briefs/" >Town Briefs</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.berthoudrecorder.com/category/business-news/" >Business News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.berthoudrecorder.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.berthoudrecorder.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.berthoudrecorder.com/category/variety/" >Variety</a>
<ul class='children'>
	<li class="cat-item cat-item-57"><a href="http://www.berthoudrecorder.com/category/variety/our-natural-world/" >Our Natural World</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/" >Voices &amp; Thoughts</a>
<ul class='children'>
	<li class="cat-item cat-item-16"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/guest-column/" >Guest column</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/letters-to-the-editor/" >Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-2589"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/wedding-engagement/" title="A place for wedding and engagement announcements">Weddings and Engagements</a>
</li>
	<li class="cat-item cat-item-10867"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/opcom/" >Opinion/Commentary</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.berthoudrecorder.com/category/political-politicians/" >Political &amp; Politicians</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://www.berthoudrecorder.com/category/earth-sky/" >Earth &amp; Sky</a>
</li>
	<li class="cat-item cat-item-156"><a href="http://www.berthoudrecorder.com/category/photo-essays/" >Photo Essays</a>
</li>
	<li class="cat-item cat-item-403"><a href="http://www.berthoudrecorder.com/category/agriculture/" title="News of interest to and about agriculture.">Agriculture</a>
</li>
	<li class="cat-item cat-item-1076"><a href="http://www.berthoudrecorder.com/category/county-news/" >County/State/Federal</a>
<ul class='children'>
	<li class="cat-item cat-item-6279"><a href="http://www.berthoudrecorder.com/category/county-news/colorado-state-news/" >Colorado Agencies</a>
</li>
	<li class="cat-item cat-item-6292"><a href="http://www.berthoudrecorder.com/category/county-news/federal-county-news/" title="Press releases from Federal Agencies">U.S. Federal Agencies</a>
</li>
	<li class="cat-item cat-item-6293"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/" >Larimer County</a>
	<ul class='children'>
	<li class="cat-item cat-item-1077"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/county-commissioners/" title="Commissioners agendas and meetings">County Commissioners</a>
</li>
	<li class="cat-item cat-item-1078"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/county-agency-news/" >County Agency News</a>
</li>
	<li class="cat-item cat-item-1085"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/parks-and-open-space/" >County Outdoors</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2054"><a href="http://www.berthoudrecorder.com/category/faith/" title="Religion and Church announcements/programs">Faith</a>
</li>
	<li class="cat-item cat-item-5618"><a href="http://www.berthoudrecorder.com/category/crime-justice/" title="Arrests, trials not in immediate area or more newsworthy">Crime and Justice</a>
</li>
	<li class="cat-item cat-item-6280"><a href="http://www.berthoudrecorder.com/category/university-2/" title="News and press releases from Colorado Universities, including CSU, CU, UNC, AFA etc">Colorado Universities</a>
</li>
	<li class="cat-item cat-item-7956"><a href="http://www.berthoudrecorder.com/category/history-2/" >History</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.berthoudrecorder.com/category//community-news/" >Community News</a>
</li>
	<li class="cat-item cat-item-6046"><a href="http://www.berthoudrecorder.com/category//national-world/" >National &amp; World News</a>
</li>
	</ul>
<li class="page_item page-item-2970 page_item_has_children"><a href="http://www.berthoudrecorder.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-4408"><a href="http://www.berthoudrecorder.com/about/policies/">Policies</a></li>
	<li class="page_item page-item-2662"><a href="http://www.berthoudrecorder.com/about/contact/">Contact</a></li>
	<li class="page_item page-item-2246"><a href="http://www.berthoudrecorder.com/about/advertising/">Advertising</a></li>
	<li class="page_item page-item-2652"><a href="http://www.berthoudrecorder.com/about/privacy/">Privacy</a></li>
</ul>
</li>
</div>

<div class="datesearch">
<div class="date">Saturday, July 8, 2017</div>
<div class="twitterindex"><a href="http://www.twitter.com/berthoudrecordr?>"class="twitter" title="Follow Us!" target="_blank"></a></div>
<div class="rssindex"><a href="http://www.berthoudrecorder.com/feed/" class="rss" title="Subscribe to Recorder Online RSS">Subscribe</a></div>
<div class="search"><form method="get" id="searchform" action="http://www.berthoudrecorder.com/">
<div id="searchbox">
	<div class="searchinputbox"><input type="text" size="25" value="" name="s" class="searchinput" id="s" /></div>
	<div class="searchsubmitbutton"><input type="submit" id="searchsubmit" value="Search" class="searchbutton" /></div>
</div>
</form></div></div>

<div id="contentcontainer"><div id="content">
<div class="postareasingle">


				

            <h2 class="singletitle"><a href="http://www.berthoudrecorder.com/trenary-announces-for-state-senate-seat/" rel="bookmark" title="Permanent link to Trenary announces for State Senate seat">Trenary announces for State Senate seat</a></h2>
			

			<div class="entry">
							
			<p><img class="alignnone size-full wp-image-40216" src="http://www.berthoudrecorder.com/wp-content/uploads/2017/07/R-Trenary-May-17-250p.jpg" alt="" width="250" height="375" srcset="http://www.berthoudrecorder.com/wp-content/uploads/2017/07/R-Trenary-May-17-250p.jpg 250w, http://www.berthoudrecorder.com/wp-content/uploads/2017/07/R-Trenary-May-17-250p-50x75.jpg 50w" sizes="(max-width: 250px) 100vw, 250px" /></p>
<p>LOVELAND, COLO — In the early hours of the first day of July Loveland’s Ralph Trenary filed a Candidate Affidavit to run as a Democratic candidate for Colorado State Senate District 15. “There’s no reason to delay, now is the time to step forward.” Trenary said of the early re-entry into an elected office contest. Official confirmation from the Secretary of State will be processed within a few days.</p>
<p>With a little over 18 months until the November 6, 2018 Election Day, Trenary says there is much to accomplish. “The citizens, voters, of Senate 15 deserve a State Senator who will take their needs and concerns to the State Capitol, not to use their seat in the Senate to fulfill the wish lists of special interests.” Trenary explains, “There are eight communities &#8211; Berthoud, Drake, Estes Park, LaPorte, Loveland, Masonville, Red Feather Lakes and Wellington, and just as many rural subdivisions in Senate15. These people deserve a State Senator who will come to them and represent them well in Denver.”</p>
<p>Senate District 15 is one of a handful in the legislature that will present a true open seat election in 2018. The last Democrat to hold the seat was Loveland Attorney Stan Matsunaka who served from 1 995 to 2003, including two years as President of the Senate.</p>
<p>Trenary previously served four years on the Loveland City Council (2011-2015). He was twice recognized by the Colorado Municipal League with Fundamental and Leadership level awards.</p>
<p>Beginning with his enlistment in the Colorado Army National Guard during high school in 1980 he served in the US Army uniform for over 26 years. He retired as a Lieutenant Colonel in 2006 with over 30 military awards and decorations including the US Air Force Space and Missile Badge, and two awards of the US Army Meritorious Service Medal.</p>
<p>Before his election to the City Council Trenary was a volunteer member of the Loveland Citizens’ Finance Advisory Commission (CFAC) and on the Loveland High School Accountability Advisory Committee. He is currently the Chair of the Board of Directors for the newly recognized IRS 501(c)3 Loveland Art Studio Tour.</p>
<p>Ralph Trenary and Loveland pioneer great-grand-daughter Holly (Hershman) Trenary have been married for 32-years. Holly is a healthcare professional and accredited T’ai Chi Chih instructor. Daughter Caroline Trenary graduated from CSU and now resides in Denver. Son Erik Trenary is a senior at Colorado School of Mines. At graduation in December Erik will be commissioned as an Aviation Officer in the Colorado Army National Guard. Ralph and Holly are currently down-sizing their home to an historic cottage in old downtown Loveland.</p>
<p>Additional information is being shared on Facebook page fb.me.TrenaryColoSenate15. A full website will launch soon with fundraising capability following Secretary of State acceptance of his Candidate Committee.</p>
						<a href="http://www.berthoudrecorder.com/trenary-announces-for-state-senate-seat/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://www.berthoudrecorder.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://www.berthoudrecorder.com/trenary-announces-for-state-senate-seat/print/" title="Print This Post" rel="nofollow">Print This Post</a>
 
			<div class="tags">Related Keywords: <a href="http://www.berthoudrecorder.com/tag/colorado-senate/" rel="tag">Colorado Senate</a>, <a href="http://www.berthoudrecorder.com/tag/loveland/" rel="tag">Loveland</a>, <a href="http://www.berthoudrecorder.com/tag/ralph-trenary/" rel="tag">Ralph Trenary</a>, <a href="http://www.berthoudrecorder.com/tag/us-army/" rel="tag">US Army</a>, <a href="http://www.berthoudrecorder.com/tag/veteran/" rel="tag">Veteran</a></div>
					<div class="bnavigation">
						<div class="bnavleft"><b>Previous Story:</b> <a href="http://www.berthoudrecorder.com/fire-south-west-of-berthoud/" rel="prev">Fire South West of Berthoud</a></div>
						<div class="bnavright"><b>Next Story:</b> <a href="http://www.berthoudrecorder.com/berthoud-fire-calls-june-2017/" rel="next">Berthoud Fire Calls: June/July 2017</a></div>
					</div>
			</div><!--close div class entry-->
			<div class="clear">
           </br>
		               </div>
				

										<div class="commentarea">
						
<!-- You can start editing here. -->
<div class="commentareain">

<h2>Reader Feedback</h2>
	<h3>One Response  to &#8220;Trenary announces for State Senate seat&#8221;</h3>


	<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="comment-6215">
				<div id="div-comment-6215" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/397bd3c86decad83208a29792b3b836d?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/397bd3c86decad83208a29792b3b836d?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">Irma Woollen</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://www.berthoudrecorder.com/trenary-announces-for-state-senate-seat/#comment-6215">
			July 6, 2017 at 11:45 am</a>		</div>

		<p>Congratulations to all the people in the Senate District 15!  Ralph Ternary is a diligent, intelligent and truly dedicated to betterment of his community, city and state.  Thank you, Ralph for choosing to run.  May all of #15 constituents realize the possible benefits from you, as their State Senator, and give of their time, talents and effort for your campaign, a win!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.berthoudrecorder.com/trenary-announces-for-state-senate-seat/?replytocom=6215#respond' onclick='return addComment.moveForm( "div-comment-6215", "6215", "respond", "40215" )' aria-label='Reply to Irma Woollen'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
	</ol>

	<div class="bnavigationcomment">
		<div class="bnavleftcomment"></div>
		<div class="bnavrightcomment"></div>
	</div>

 

</br>
<div id="respond">
<h3>Leave a Reply </h3>

	
	<form action="http://www.berthoudrecorder.com/wp-comments-post.php" method="post" id="commentform">

	
	<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
	<label for="author"><small>Name (required)</small></label></p>

	<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
	<label for="email"><small>e-Mail (will not be published) (required)</small></label></p>


		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7156f7da8c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="67"/></p>
	<p><textarea name="comment" id="comment" cols="100%" rows="5" tabindex="4"></textarea></p>

	
	
	<p><input name="submit" type="submit" id="submit" tabindex="5" class="commentsubmit" value="Submit Comment" />
	<input type='hidden' name='comment_post_ID' value='40215' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	</p>


	</form>


</div><!--close div id respond-->
</div>

                        
					</div>
					
	
</div><!--end postareasingle-->
<div id="postsidebar">
<div class="logo">
  <a href="http://www.berthoudrecorder.com">
  <img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/Recorder_Flag_200px.png" alt="Recorder Online" />
    </a>
     <h1><a href="http://www.berthoudrecorder.com">" title="Recorder Online">
         Recorder Online</a>
     </h1
></div>
<div class="postsidebarcontent">
	<div id="postmeta">
		<div class="byline">Added: July 3, 2017<br/>
		Category: <a href="http://www.berthoudrecorder.com/category/area_news/local-news/" rel="category tag">Local News</a>, <a href="http://www.berthoudrecorder.com/category/political-politicians/" rel="category tag">Political &amp; Politicians</a><br/>
		
		</div>
	</div><!--close postmeta-->

		<div class="widget">
			<div id="share1">
			<ul>
            <li><a href="http://twitter.com/home?status=Currently Reading ::'Trenary+announces+for+State+Senate+seat'%20@%20http://tinyurl.com/y9qszrul" title="Tweet This!"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/ico-twitter_250.gif" alt="Twitter This!" border="0"/></a></li>
              </ul>
              </div>
		</div>

		<div class="widget">
</div>
		</div>

	
</div><!--close postsidebarcontent-->
<div class="postsidebarbottom">
			<div class="morefromcat">
						

		<h2><a href="http://www.berthoudrecorder.com/category/area_news/local-news/">More from this section</a></h2>

			

				  		
				  					
						<div class="excerpt">

						
												<a href="http://www.berthoudrecorder.com/fire-south-west-of-berthoud/" rel="bookmark" title="Permanent Link to Fire South West of Berthoud"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2017/06/June-22-Barn-Fire-After-360pix-75x56.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Fire South West of Berthoud" /></a>
											
											<h3><a href="http://www.berthoudrecorder.com/fire-south-west-of-berthoud/" rel="bookmark" title="Read :: Fire South West of Berthoud">
											Fire South West of &raquo;</a>
											</h3>

										<p>Berthoud Colorado, June 22, 2017 &nbsp;At approximately 3:05                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/fire-south-west-of-berthoud/" rel="bookmark" title="Read :: Fire South West of Berthoud">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

						
												<a href="http://www.berthoudrecorder.com/suspect-arrested-in-berthoud-hs-drive-through/" rel="bookmark" title="Permanent Link to Suspect Arrested in Berthoud HS Drive Through"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2017/04/Skylar-Hill-12-02-1997-60x75.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Suspect Arrested in Berthoud HS Drive Through" /></a>
											
											<h3><a href="http://www.berthoudrecorder.com/suspect-arrested-in-berthoud-hs-drive-through/" rel="bookmark" title="Read :: Suspect Arrested in Berthoud HS Drive Through">
											Suspect Arrested in &raquo;</a>
											</h3>

										<p>Larimer County Sheriff Press Release, April 24, 2017 On February                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/suspect-arrested-in-berthoud-hs-drive-through/" rel="bookmark" title="Read :: Suspect Arrested in Berthoud HS Drive Through">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

						
												<a href="http://www.berthoudrecorder.com/update-unattended-death-at-berthoud-high-school/" rel="bookmark" title="Permanent Link to UPDATE – Unattended Death at Berthoud High School"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2016/11/sheriff-badge-1-75x75.png&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="UPDATE – Unattended Death at Berthoud High School" /></a>
											
											<h3><a href="http://www.berthoudrecorder.com/update-unattended-death-at-berthoud-high-school/" rel="bookmark" title="Read :: UPDATE – Unattended Death at Berthoud High School">
											UPDATE – Unattended &raquo;</a>
											</h3>

										<p>On November 4, 2016, the Larimer County Coroner’s Office released                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/update-unattended-death-at-berthoud-high-school/" rel="bookmark" title="Read :: UPDATE – Unattended Death at Berthoud High School">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

						
												<a href="http://www.berthoudrecorder.com/foothills-audubon-september-program/" rel="bookmark" title="Permanent Link to Foothills Audubon September program"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2016/09/Audobon-sept2016-program-flyer3-58x75.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Foothills Audubon September program" /></a>
											
											<h3><a href="http://www.berthoudrecorder.com/foothills-audubon-september-program/" rel="bookmark" title="Read :: Foothills Audubon September program">
											Foothills Audubon &raquo;</a>
											</h3>

										<p>The Foothills Audubon Club will meet on Monday,Sept. 12 at 7:00                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/foothills-audubon-september-program/" rel="bookmark" title="Read :: Foothills Audubon September program">... Full Story</a></p>
                 
                 </div>

												</div>  
		</div>

	    </div>
</div><!--close postsidebar--></div><!--end content-->
</div><!--close contentcontainer-->

  <div class="clearall"></div>

	<div id="footer">

		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/wp-embed.min.js'></script>

<script type="text/javascript">tb_pathToImage = "http://www.berthoudrecorder.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "http://www.berthoudrecorder.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-content/plugins/akismet/_inc/form.js'></script>

		Site contents copyright &copy; 2017 	Recorder Online	except as noted. All rights reserved. | 136 queries in 1.773 seconds.
	</div>

</div><!--close maincontainer-->


</div><!--close wrapper-->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-11821241-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- VARVEE FOOTER -->
</body>
</html>