
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Public Star Night at the Little Thompson Observatory | Recorder Online</title>
<link rel="stylesheet" href="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/pagenavi-css.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Recorder Online RSS Feed" href="http://www.berthoudrecorder.com/feed/" />
<meta name="alexaVerifyID" content="Vn2_ZVZ_BcTKsB76XccJLWscL_8" />
<link rel="pingback" href="http://www.berthoudrecorder.com/xmlrpc.php" />
<!--[if lte IE 6]>
	<script defer type="text/javascript" src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/js/pngfix.js"></script>
	<![endif]-->




	
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[287,376] -->
<meta name="description"  content="Announcement of Public Star Night at the Little Thompson Observatory" />

<meta name="keywords"  content="public star night,little thompson observatory,berthoud,quasars,astronomy,dr gordon macalpine,january,2017" />

<link rel="canonical" href="http://www.berthoudrecorder.com/public-star-night-at-the-little-thompson-observatory/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Recorder Online &raquo; Public Star Night at the Little Thompson Observatory Comments Feed" href="http://www.berthoudrecorder.com/public-star-night-at-the-little-thompson-observatory/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.berthoudrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/pagenavi-css.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/swfobject.js'></script>
<link rel='https://api.w.org/' href='http://www.berthoudrecorder.com/wp-json/' />
<link rel='prev' title='Berthoud Fire Calls, December 2016' href='http://www.berthoudrecorder.com/berthoud-fire-calls-december-2016/' />
<link rel='shortlink' href='http://www.berthoudrecorder.com/?p=39804' />
<link rel="alternate" type="application/json+oembed" href="http://www.berthoudrecorder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berthoudrecorder.com%2Fpublic-star-night-at-the-little-thompson-observatory%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.berthoudrecorder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berthoudrecorder.com%2Fpublic-star-night-at-the-little-thompson-observatory%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.62" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.berthoudrecorder.com/?wordfence_logHuman=1&hid=0EFD06270F4C8733450BA7261851F339');
</script>		<script type="text/javascript" charset="utf-8">
			var href = "http://www.berthoudrecorder.com";
			// solves the issue where app mode does not set the correct UA String.
			if ( window.navigator.standalone ) {
				href += "?onswipe_redirect=yes";
				location.href = href;
			};
			try{
			// make reader urls work backwards.
				href += "?p=" + location.hash.match(/\#!\/entry\/.+,(\d+)$/)[1];
				location.href = href;
			}catch(e){}		
		</script>
		<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', '', 'auto');
    ga('send', 'pageview');
</script>


<!-- VARVEE HEAD -->
</head>


<body>








<!-- VARVEE BODY START -->
<div id="wrapper">

<div id="maincontainer">

<div id="sitetitle">

	<div class="widgetleft">
	<div class="widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.berthoudrecorder.com/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td>1</td><td><a href="http://www.berthoudrecorder.com/2017/01/02/" aria-label="Posts published on January 2, 2017">2</a></td><td><a href="http://www.berthoudrecorder.com/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td><a href="http://www.berthoudrecorder.com/2017/01/04/" aria-label="Posts published on January 4, 2017">4</a></td><td>5</td><td>6</td><td id="today"><a href="http://www.berthoudrecorder.com/2017/01/07/" aria-label="Posts published on January 7, 2017">7</a></td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	</div>

	<div class="logo">	<a href="http://www.berthoudrecorder.com"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/Recorder_Online_Flag_400px.png" alt="Recorder Online" border="0"></a>
	</div>
	
	<div class="tagline"> News for Norther Colorado and the world </div>

	<div class="widgetright">
		</div>

	<div class="clear"></div>
	<br clear="both">
</div>


<div id="recorder-navbar">
	<ul id="recordernav">
		<li><a href="http://www.berthoudrecorder.com">Home</a></li>
        <li class="cat-item"><a href="#">Sections</a>
			<ul class="children">	<li class="cat-item cat-item-1"><a href="http://www.berthoudrecorder.com/category/area_news/" >Area News</a>
<ul class='children'>
	<li class="cat-item cat-item-2"><a href="http://www.berthoudrecorder.com/category/area_news/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.berthoudrecorder.com/category/area_news/school-news/" >School News</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://www.berthoudrecorder.com/category/area_news/police-beat/" >Police Beat</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://www.berthoudrecorder.com/category/area_news/fire-beat/" >Fire Beat</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://www.berthoudrecorder.com/category/area_news/town-briefs/" >Town Briefs</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.berthoudrecorder.com/category/business-news/" >Business News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.berthoudrecorder.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.berthoudrecorder.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.berthoudrecorder.com/category/variety/" >Variety</a>
<ul class='children'>
	<li class="cat-item cat-item-57"><a href="http://www.berthoudrecorder.com/category/variety/our-natural-world/" >Our Natural World</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/" >Voices &amp; Thoughts</a>
<ul class='children'>
	<li class="cat-item cat-item-16"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/guest-column/" >Guest column</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/letters-to-the-editor/" >Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-2589"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/wedding-engagement/" title="A place for wedding and engagement announcements">Weddings and Engagements</a>
</li>
	<li class="cat-item cat-item-10867"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/opcom/" >Opinion/Commentary</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.berthoudrecorder.com/category/political-politicians/" >Political &amp; Politicians</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://www.berthoudrecorder.com/category/earth-sky/" >Earth &amp; Sky</a>
</li>
	<li class="cat-item cat-item-156"><a href="http://www.berthoudrecorder.com/category/photo-essays/" >Photo Essays</a>
</li>
	<li class="cat-item cat-item-403"><a href="http://www.berthoudrecorder.com/category/agriculture/" title="News of interest to and about agriculture.">Agriculture</a>
</li>
	<li class="cat-item cat-item-1076"><a href="http://www.berthoudrecorder.com/category/county-news/" >County/State/Federal</a>
<ul class='children'>
	<li class="cat-item cat-item-6279"><a href="http://www.berthoudrecorder.com/category/county-news/colorado-state-news/" >Colorado Agencies</a>
</li>
	<li class="cat-item cat-item-6292"><a href="http://www.berthoudrecorder.com/category/county-news/federal-county-news/" title="Press releases from Federal Agencies">U.S. Federal Agencies</a>
</li>
	<li class="cat-item cat-item-6293"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/" >Larimer County</a>
	<ul class='children'>
	<li class="cat-item cat-item-1077"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/county-commissioners/" title="Commissioners agendas and meetings">County Commissioners</a>
</li>
	<li class="cat-item cat-item-1078"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/county-agency-news/" >County Agency News</a>
</li>
	<li class="cat-item cat-item-1085"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/parks-and-open-space/" >County Outdoors</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2054"><a href="http://www.berthoudrecorder.com/category/faith/" title="Religion and Church announcements/programs">Faith</a>
</li>
	<li class="cat-item cat-item-5618"><a href="http://www.berthoudrecorder.com/category/crime-justice/" title="Arrests, trials not in immediate area or more newsworthy">Crime and Justice</a>
</li>
	<li class="cat-item cat-item-6280"><a href="http://www.berthoudrecorder.com/category/university-2/" title="News and press releases from Colorado Universities, including CSU, CU, UNC, AFA etc">Colorado Universities</a>
</li>
	<li class="cat-item cat-item-7956"><a href="http://www.berthoudrecorder.com/category/history-2/" >History</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.berthoudrecorder.com/category//community-news/" >Community News</a>
</li>
	<li class="cat-item cat-item-6046"><a href="http://www.berthoudrecorder.com/category//national-world/" >National &amp; World News</a>
</li>
	</ul>
<li class="page_item page-item-2970 page_item_has_children"><a href="http://www.berthoudrecorder.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-4408"><a href="http://www.berthoudrecorder.com/about/policies/">Policies</a></li>
	<li class="page_item page-item-2662"><a href="http://www.berthoudrecorder.com/about/contact/">Contact</a></li>
	<li class="page_item page-item-2246"><a href="http://www.berthoudrecorder.com/about/advertising/">Advertising</a></li>
	<li class="page_item page-item-2652"><a href="http://www.berthoudrecorder.com/about/privacy/">Privacy</a></li>
</ul>
</li>
</div>

<div class="datesearch">
<div class="date">Sunday, January 8, 2017</div>
<div class="twitterindex"><a href="http://www.twitter.com/berthoudrecordr?>"class="twitter" title="Follow Us!" target="_blank"></a></div>
<div class="rssindex"><a href="http://www.berthoudrecorder.com/feed/" class="rss" title="Subscribe to Recorder Online RSS">Subscribe</a></div>
<div class="search"><form method="get" id="searchform" action="http://www.berthoudrecorder.com/">
<div id="searchbox">
	<div class="searchinputbox"><input type="text" size="25" value="" name="s" class="searchinput" id="s" /></div>
	<div class="searchsubmitbutton"><input type="submit" id="searchsubmit" value="Search" class="searchbutton" /></div>
</div>
</form></div></div>

<div id="contentcontainer"><div id="content">
<div class="postareasingle">


				

            <h2 class="singletitle"><a href="http://www.berthoudrecorder.com/public-star-night-at-the-little-thompson-observatory/" rel="bookmark" title="Permanent link to Public Star Night at the Little Thompson Observatory">Public Star Night at the Little Thompson Observatory</a></h2>
			

			<div class="entry">
							
			<p>Friday, January 20, 2017</p>
<p>7:00 – 11:00 PM</p>
<p>850 Spartan Ave at Berthoud High School (park east of the high school; directions are posted on the website, www.starkids.org).</p>
<p><img class="alignright size-full wp-image-39715" src="http://www.berthoudrecorder.com/wp-content/uploads/2016/12/LTO.png" alt="" width="243" height="165" srcset="http://www.berthoudrecorder.com/wp-content/uploads/2016/12/LTO.png 243w, http://www.berthoudrecorder.com/wp-content/uploads/2016/12/LTO-75x51.png 75w" sizes="(max-width: 243px) 100vw, 243px" />The guest speaker is Dr Gordon MacAlpine, and the title of his presentation is <strong>“Cosmology with Quasars: Dinosaurs of the Universe”</strong>.</p>
<p>This will be a public talk and PowerPoint presentation suitable for all ages. Dr MacAlpine will discuss what quasars are, how they were discovered, how they work, and the lingering controversy about their nature that divided astronomers. Either quasars are small objects, no larger than our solar system that shine with the power of more than a thousand galaxies like our Milky Way; or they are mysterious objects that tell us we do not understand the laws of physics as they apply to our Universe.</p>
<p>Dr MacAlpine was involved in early studies of quasars, observational surveys for finding them…and the controversy. Assuming we do understand the laws of physics reasonably well, then small, extremely energetic quasars lit up the Universe during its infancy. However, like dinosaurs, they have become extinct. Yet, unlike the dinosaurs, we can still see quasars because of space-time properties. We simply have to look near the Universe’s edge. What edge…where? What is on the other side? Hopefully, these and other questions will be answered to everyone’s satisfaction</p>
<p><img class="alignleft size-medium wp-image-39805" src="http://www.berthoudrecorder.com/wp-content/uploads/2017/01/ULAS-J1120-300x268.jpg" alt="" width="300" height="268" srcset="http://www.berthoudrecorder.com/wp-content/uploads/2017/01/ULAS-J1120-300x268.jpg 300w, http://www.berthoudrecorder.com/wp-content/uploads/2017/01/ULAS-J1120-75x67.jpg 75w, http://www.berthoudrecorder.com/wp-content/uploads/2017/01/ULAS-J1120.jpg 310w" sizes="(max-width: 300px) 100vw, 300px" />Dr. Gordon MacAlpine is a retired astronomer, physicist and a member of the Estes Valley Astronomical Society. He received a BA in physics from Earlham College and a Ph.D. in astronomy from the University of Wisconsin. After a stint at the Institute for Advanced Study in Princeton, NJ, he joined the faculty at the University of Michigan where he was a Professor of Astronomy until 2000. Then he accepted the Zilker Distinguished Professor of Physics chair at Trinity University in San Antonio, TX, where he continued teaching astronomy, physics, and environmental science until his retirement in 2012. Gordon and his wife, Barbara, recently moved to Estes Park</p>
<p>The doors will open at 7:00pm and the presentation will start at 7:30pm. Weather permitting after the presentation (around 8:30 PM), visitors will be invited to observe various celestial objects through the 6” Astro-Physics Refractor, 18” Tinsley and 24” Cole Reflector telescopes.</p>
<p>Public star nights are held the third Friday of each month (except July, when the LTO is closed for annual maintenance). No reservations are necessary for these nights. Just come and join in for the talk and some observing afterwards.</p>
<p>If you have any questions, please call the observatory information line at 970-613-7793 or check the LTO web site at: <a href="http://www.starkids.org" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.starkids.org', 'www.starkids.org');">www.starkids.org</a></p>
						<a href="http://www.berthoudrecorder.com/public-star-night-at-the-little-thompson-observatory/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://www.berthoudrecorder.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://www.berthoudrecorder.com/public-star-night-at-the-little-thompson-observatory/print/" title="Print This Post" rel="nofollow">Print This Post</a>
 
			<div class="tags">Related Keywords: <a href="http://www.berthoudrecorder.com/tag/2017/" rel="tag">2017</a>, <a href="http://www.berthoudrecorder.com/tag/astronomy/" rel="tag">astronomy</a>, <a href="http://www.berthoudrecorder.com/tag/berthoud/" rel="tag">berthoud</a>, <a href="http://www.berthoudrecorder.com/tag/dr-gordon-macalpine/" rel="tag">Dr Gordon MacAlpine</a>, <a href="http://www.berthoudrecorder.com/tag/january/" rel="tag">January</a>, <a href="http://www.berthoudrecorder.com/tag/little-thompson-observatory/" rel="tag">Little Thompson Observatory</a>, <a href="http://www.berthoudrecorder.com/tag/public-star-night/" rel="tag">Public Star Night</a>, <a href="http://www.berthoudrecorder.com/tag/quasars/" rel="tag">Quasars</a></div>
					<div class="bnavigation">
						<div class="bnavleft"><b>Previous Story:</b> <a href="http://www.berthoudrecorder.com/berthoud-fire-calls-december-2016/" rel="prev">Berthoud Fire Calls, December 2016</a></div>
						<div class="bnavright"></div>
					</div>
			</div><!--close div class entry-->
			<div class="clear">
           </br>
		               </div>
				

										<div class="commentarea">
						
<!-- You can start editing here. -->
<div class="commentareain">


			<!-- If comments are open, but there are no comments. -->
        <p> There are no comments yet. Be the first to comment on this article.</p>

	 

</br>
<div id="respond">
<h3>Leave a Reply </h3>

	
	<form action="http://www.berthoudrecorder.com/wp-comments-post.php" method="post" id="commentform">

	
	<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
	<label for="author"><small>Name (required)</small></label></p>

	<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
	<label for="email"><small>e-Mail (will not be published) (required)</small></label></p>


		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5dfed1760b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178"/></p>
	<p><textarea name="comment" id="comment" cols="100%" rows="5" tabindex="4"></textarea></p>

	
	
	<p><input name="submit" type="submit" id="submit" tabindex="5" class="commentsubmit" value="Submit Comment" />
	<input type='hidden' name='comment_post_ID' value='39804' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	</p>


	</form>


</div><!--close div id respond-->
</div>

                        
					</div>
					
	
</div><!--end postareasingle-->
<div id="postsidebar">
<div class="logo">
  <a href="http://www.berthoudrecorder.com">
  <img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/Recorder_Flag_200px.png" alt="Recorder Online" />
    </a>
     <h1><a href="http://www.berthoudrecorder.com">" title="Recorder Online">
         Recorder Online</a>
     </h1
></div>
<div class="postsidebarcontent">
	<div id="postmeta">
		<div class="byline">Added: January 7, 2017<br/>
		Category: <a href="http://www.berthoudrecorder.com/category/variety/" rel="category tag">Variety</a><br/>
		
		</div>
	</div><!--close postmeta-->

		<div class="widget">
			<div id="share1">
			<ul>
            <li><a href="http://twitter.com/home?status=Currently Reading ::'Public+Star+Night+at+the+Little+Thompson+Observatory'%20@%20http://tinyurl.com/ml98s46" title="Tweet This!"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/ico-twitter_250.gif" alt="Twitter This!" border="0"/></a></li>
              </ul>
              </div>
		</div>

		<div class="widget">
</div>
		</div>

	
</div><!--close postsidebarcontent-->
<div class="postsidebarbottom">
			<div class="morefromcat">
						

		<h2><a href="http://www.berthoudrecorder.com/category/variety/">More from this section</a></h2>

			

				  		
				  					
						<div class="excerpt">

						
												<a href="http://www.berthoudrecorder.com/foothills-audubon-january-2017-program/" rel="bookmark" title="Permanent Link to Foothills Audubon January 2017 Program"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2017/01/FH-Audubon-jan2017-program-flyer2-61x75.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Foothills Audubon January 2017 Program" /></a>
											
											<h3><a href="http://www.berthoudrecorder.com/foothills-audubon-january-2017-program/" rel="bookmark" title="Read :: Foothills Audubon January 2017 Program">
											Foothills Audubon &raquo;</a>
											</h3>

										<p>The Foothills Audubon Club will be having its first program of 2017                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/foothills-audubon-january-2017-program/" rel="bookmark" title="Read :: Foothills Audubon January 2017 Program">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

						
												<a href="http://www.berthoudrecorder.com/lyons-old-time-square-dance/" rel="bookmark" title="Permanent Link to Lyons Old-Time Square Dance"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2016/12/Jan-Flyer-JPEG-670-58x75.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Lyons Old-Time Square Dance" /></a>
											
											<h3><a href="http://www.berthoudrecorder.com/lyons-old-time-square-dance/" rel="bookmark" title="Read :: Lyons Old-Time Square Dance">
											Lyons Old-Time Square &raquo;</a>
											</h3>

										<p>January 7, 7 pm to 10 pm                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/lyons-old-time-square-dance/" rel="bookmark" title="Read :: Lyons Old-Time Square Dance">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

						
												<a href="http://www.berthoudrecorder.com/lto-star-night-december-2016/" rel="bookmark" title="Permanent Link to LTO Star Night December 2016"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2016/12/LTO-75x51.png&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="LTO Star Night December 2016" /></a>
											
											<h3><a href="http://www.berthoudrecorder.com/lto-star-night-december-2016/" rel="bookmark" title="Read :: LTO Star Night December 2016">
											LTO Star Night December &raquo;</a>
											</h3>

										<p>Friday, December 16th, 2016 7:00 – 11:00 PM&nbsp; Public Star                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/lto-star-night-december-2016/" rel="bookmark" title="Read :: LTO Star Night December 2016">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

						
												<a href="http://www.berthoudrecorder.com/audubon-december-2016-meeting/" rel="bookmark" title="Permanent Link to Audubon December 2016 Meeting"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2016/11/dec2016-program-flyer1-56x75.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Audubon December 2016 Meeting" /></a>
											
											<h3><a href="http://www.berthoudrecorder.com/audubon-december-2016-meeting/" rel="bookmark" title="Read :: Audubon December 2016 Meeting">
											Audubon December 2016 &raquo;</a>
											</h3>

										<p>&nbsp; &nbsp; December 5, 7 p.m., Berthoud Community Center.                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/audubon-december-2016-meeting/" rel="bookmark" title="Read :: Audubon December 2016 Meeting">... Full Story</a></p>
                 
                 </div>

												</div>  
		</div>

	    </div>
</div><!--close postsidebar--></div><!--end content-->
</div><!--close contentcontainer-->

  <div class="clearall"></div>

	<div id="footer">

		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/wp-embed.min.js'></script>

<script type="text/javascript">tb_pathToImage = "http://www.berthoudrecorder.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "http://www.berthoudrecorder.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-content/plugins/akismet/_inc/form.js'></script>

		Site contents copyright &copy; 2017 	Recorder Online	except as noted. All rights reserved. | 129 queries in 3.627 seconds.
	</div>

</div><!--close maincontainer-->


</div><!--close wrapper-->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-11821241-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- VARVEE FOOTER -->
</body>
</html>