
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Foothills Audubon March Program | Recorder Online</title>
<link rel="stylesheet" href="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/pagenavi-css.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Recorder Online RSS Feed" href="http://www.berthoudrecorder.com/feed/" />
<meta name="alexaVerifyID" content="Vn2_ZVZ_BcTKsB76XccJLWscL_8" />
<link rel="pingback" href="http://www.berthoudrecorder.com/xmlrpc.php" />
<!--[if lte IE 6]>
	<script defer type="text/javascript" src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/js/pngfix.js"></script>
	<![endif]-->




	
<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[287,355] -->
<meta name="description"  content="Foothills Audubon March Program, Rocky Mountain Raptor Program Rehabilitation & Responsibility" />

<meta name="keywords"  content="foothills audubon,march program,berthoud community center,rocky mountain raptor program," />

<link rel="canonical" href="http://www.berthoudrecorder.com/foothills-audubon-march-program/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Recorder Online &raquo; Foothills Audubon March Program Comments Feed" href="http://www.berthoudrecorder.com/foothills-audubon-march-program/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.berthoudrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/swfobject.js'></script>
<link rel='https://api.w.org/' href='http://www.berthoudrecorder.com/wp-json/' />
<link rel='prev' title='Berthoud Police Blotter: February 2017' href='http://www.berthoudrecorder.com/berthoud-police-blotter-february-2017/' />
<link rel='next' title='Set A Goal, Make A Plan, And Save Automatically: America Saves Week' href='http://www.berthoudrecorder.com/set-a-goal-make-a-plan-and-save-automatically-america-saves-week/' />
<link rel='shortlink' href='http://www.berthoudrecorder.com/?p=39921' />
<link rel="alternate" type="application/json+oembed" href="http://www.berthoudrecorder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berthoudrecorder.com%2Ffoothills-audubon-march-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.berthoudrecorder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berthoudrecorder.com%2Ffoothills-audubon-march-program%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.berthoudrecorder.com/?wordfence_logHuman=1&hid=CC214D5E3221BA8DC0D10EF9132DAAE1');
</script><!-- <meta name="NextGEN" version="2.1.77" /> -->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css">.removed_link, a.removed_link {
	text-decoration: line-through;
}</style>

<!-- VARVEE HEAD -->
</head>


<body>








<!-- VARVEE BODY START -->
<div id="wrapper">

<div id="maincontainer">

<div id="sitetitle">

	<div class="widgetleft">
	<div class="widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.berthoudrecorder.com/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td><a href="http://www.berthoudrecorder.com/2017/02/02/" aria-label="Posts published on February 2, 2017">2</a></td><td>3</td><td><a href="http://www.berthoudrecorder.com/2017/02/04/" aria-label="Posts published on February 4, 2017">4</a></td>
	</tr>
	<tr>
		<td>5</td><td><a href="http://www.berthoudrecorder.com/2017/02/06/" aria-label="Posts published on February 6, 2017">6</a></td><td><a href="http://www.berthoudrecorder.com/2017/02/07/" aria-label="Posts published on February 7, 2017">7</a></td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td><a href="http://www.berthoudrecorder.com/2017/02/13/" aria-label="Posts published on February 13, 2017">13</a></td><td>14</td><td><a href="http://www.berthoudrecorder.com/2017/02/15/" aria-label="Posts published on February 15, 2017">15</a></td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td><a href="http://www.berthoudrecorder.com/2017/02/20/" aria-label="Posts published on February 20, 2017">20</a></td><td><a href="http://www.berthoudrecorder.com/2017/02/21/" aria-label="Posts published on February 21, 2017">21</a></td><td id="today">22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	</div>

	<div class="logo">	<a href="http://www.berthoudrecorder.com"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/Recorder_Online_Flag_400px.png" alt="Recorder Online" border="0"></a>
	</div>
	
	<div class="tagline"> News for Norther Colorado and the world </div>

	<div class="widgetright">
		</div>

	<div class="clear"></div>
	<br clear="both">
</div>


<div id="recorder-navbar">
	<ul id="recordernav">
		<li><a href="http://www.berthoudrecorder.com">Home</a></li>
        <li class="cat-item"><a href="#">Sections</a>
			<ul class="children">	<li class="cat-item cat-item-1"><a href="http://www.berthoudrecorder.com/category/area_news/" >Area News</a>
<ul class='children'>
	<li class="cat-item cat-item-2"><a href="http://www.berthoudrecorder.com/category/area_news/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.berthoudrecorder.com/category/area_news/school-news/" >School News</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://www.berthoudrecorder.com/category/area_news/police-beat/" >Police Beat</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://www.berthoudrecorder.com/category/area_news/fire-beat/" >Fire Beat</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://www.berthoudrecorder.com/category/area_news/town-briefs/" >Town Briefs</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.berthoudrecorder.com/category/business-news/" >Business News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.berthoudrecorder.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.berthoudrecorder.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.berthoudrecorder.com/category/variety/" >Variety</a>
<ul class='children'>
	<li class="cat-item cat-item-57"><a href="http://www.berthoudrecorder.com/category/variety/our-natural-world/" >Our Natural World</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/" >Voices &amp; Thoughts</a>
<ul class='children'>
	<li class="cat-item cat-item-16"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/guest-column/" >Guest column</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/letters-to-the-editor/" >Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-2589"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/wedding-engagement/" title="A place for wedding and engagement announcements">Weddings and Engagements</a>
</li>
	<li class="cat-item cat-item-10867"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/opcom/" >Opinion/Commentary</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.berthoudrecorder.com/category/political-politicians/" >Political &amp; Politicians</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://www.berthoudrecorder.com/category/earth-sky/" >Earth &amp; Sky</a>
</li>
	<li class="cat-item cat-item-156"><a href="http://www.berthoudrecorder.com/category/photo-essays/" >Photo Essays</a>
</li>
	<li class="cat-item cat-item-403"><a href="http://www.berthoudrecorder.com/category/agriculture/" title="News of interest to and about agriculture.">Agriculture</a>
</li>
	<li class="cat-item cat-item-1076"><a href="http://www.berthoudrecorder.com/category/county-news/" >County/State/Federal</a>
<ul class='children'>
	<li class="cat-item cat-item-6279"><a href="http://www.berthoudrecorder.com/category/county-news/colorado-state-news/" >Colorado Agencies</a>
</li>
	<li class="cat-item cat-item-6292"><a href="http://www.berthoudrecorder.com/category/county-news/federal-county-news/" title="Press releases from Federal Agencies">U.S. Federal Agencies</a>
</li>
	<li class="cat-item cat-item-6293"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/" >Larimer County</a>
	<ul class='children'>
	<li class="cat-item cat-item-1077"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/county-commissioners/" title="Commissioners agendas and meetings">County Commissioners</a>
</li>
	<li class="cat-item cat-item-1078"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/county-agency-news/" >County Agency News</a>
</li>
	<li class="cat-item cat-item-1085"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/parks-and-open-space/" >County Outdoors</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2054"><a href="http://www.berthoudrecorder.com/category/faith/" title="Religion and Church announcements/programs">Faith</a>
</li>
	<li class="cat-item cat-item-5618"><a href="http://www.berthoudrecorder.com/category/crime-justice/" title="Arrests, trials not in immediate area or more newsworthy">Crime and Justice</a>
</li>
	<li class="cat-item cat-item-6280"><a href="http://www.berthoudrecorder.com/category/university-2/" title="News and press releases from Colorado Universities, including CSU, CU, UNC, AFA etc">Colorado Universities</a>
</li>
	<li class="cat-item cat-item-7956"><a href="http://www.berthoudrecorder.com/category/history-2/" >History</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.berthoudrecorder.com/category//community-news/" >Community News</a>
</li>
	<li class="cat-item cat-item-6046"><a href="http://www.berthoudrecorder.com/category//national-world/" >National &amp; World News</a>
</li>
	</ul>
<li class="page_item page-item-2970 page_item_has_children"><a href="http://www.berthoudrecorder.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-4408"><a href="http://www.berthoudrecorder.com/about/policies/">Policies</a></li>
	<li class="page_item page-item-2662"><a href="http://www.berthoudrecorder.com/about/contact/">Contact</a></li>
	<li class="page_item page-item-2246"><a href="http://www.berthoudrecorder.com/about/advertising/">Advertising</a></li>
	<li class="page_item page-item-2652"><a href="http://www.berthoudrecorder.com/about/privacy/">Privacy</a></li>
</ul>
</li>
</div>

<div class="datesearch">
<div class="date">Wednesday, February 22, 2017</div>
<div class="twitterindex"><a href="http://www.twitter.com/berthoudrecordr?>"class="twitter" title="Follow Us!" target="_blank"></a></div>
<div class="rssindex"><a href="http://www.berthoudrecorder.com/feed/" class="rss" title="Subscribe to Recorder Online RSS">Subscribe</a></div>
<div class="search"><form method="get" id="searchform" action="http://www.berthoudrecorder.com/">
<div id="searchbox">
	<div class="searchinputbox"><input type="text" size="25" value="" name="s" class="searchinput" id="s" /></div>
	<div class="searchsubmitbutton"><input type="submit" id="searchsubmit" value="Search" class="searchbutton" /></div>
</div>
</form></div></div>

<div id="contentcontainer"><div id="content">
<div class="postareasingle">


				

            <h2 class="singletitle"><a href="http://www.berthoudrecorder.com/foothills-audubon-march-program/" rel="bookmark" title="Permanent link to Foothills Audubon March Program">Foothills Audubon March Program</a></h2>
			

			<div class="entry">
							
			<p>March 6</p>
<p>Rocky Mountain Raptor Program</p>
<p><img class="alignnone size-full wp-image-39922" src="http://www.berthoudrecorder.com/wp-content/uploads/2017/02/Foothills-Audubon-March-program.jpg" alt="" width="670" height="875" srcset="http://www.berthoudrecorder.com/wp-content/uploads/2017/02/Foothills-Audubon-March-program.jpg 670w, http://www.berthoudrecorder.com/wp-content/uploads/2017/02/Foothills-Audubon-March-program-57x75.jpg 57w, http://www.berthoudrecorder.com/wp-content/uploads/2017/02/Foothills-Audubon-March-program-300x392.jpg 300w, http://www.berthoudrecorder.com/wp-content/uploads/2017/02/Foothills-Audubon-March-program-613x800.jpg 613w" sizes="(max-width: 670px) 100vw, 670px" /></p>
						 
			<div class="tags">Related Keywords: <a href="http://www.berthoudrecorder.com/tag/berthoud-community-center/" rel="tag">Berthoud Community Center</a>, <a href="http://www.berthoudrecorder.com/tag/foothills-audubon/" rel="tag">Foothills Audubon</a>, <a href="http://www.berthoudrecorder.com/tag/march-program/" rel="tag">March Program</a>, <a href="http://www.berthoudrecorder.com/tag/rocky-mountain-raptor-program/" rel="tag">Rocky Mountain Raptor Program</a></div>
					<div class="bnavigation">
						<div class="bnavleft"><b>Previous Story:</b> <a href="http://www.berthoudrecorder.com/berthoud-police-blotter-february-2017/" rel="prev">Berthoud Police Blotter: February 2017</a></div>
						<div class="bnavright"><b>Next Story:</b> <a href="http://www.berthoudrecorder.com/set-a-goal-make-a-plan-and-save-automatically-america-saves-week/" rel="next">Set A Goal, Make A Plan, And Save Automatically: America Saves Week</a></div>
					</div>
			</div><!--close div class entry-->
			<div class="clear">
           </br>
		               </div>
				

										<div class="commentarea">
						
<!-- You can start editing here. -->
<div class="commentareain">


			<!-- If comments are open, but there are no comments. -->
        <p> There are no comments yet. Be the first to comment on this article.</p>

	 

</br>
<div id="respond">
<h3>Leave a Reply </h3>

	
	<form action="http://www.berthoudrecorder.com/wp-comments-post.php" method="post" id="commentform">

	
	<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
	<label for="author"><small>Name (required)</small></label></p>

	<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
	<label for="email"><small>e-Mail (will not be published) (required)</small></label></p>


		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2f8ca1af7a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p>
	<p><textarea name="comment" id="comment" cols="100%" rows="5" tabindex="4"></textarea></p>

	
	
	<p><input name="submit" type="submit" id="submit" tabindex="5" class="commentsubmit" value="Submit Comment" />
	<input type='hidden' name='comment_post_ID' value='39921' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	</p>


	</form>


</div><!--close div id respond-->
</div>

                        
					</div>
					
	
</div><!--end postareasingle-->
<div id="postsidebar">
<div class="logo">
  <a href="http://www.berthoudrecorder.com">
  <img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/Recorder_Flag_200px.png" alt="Recorder Online" />
    </a>
     <h1><a href="http://www.berthoudrecorder.com">" title="Recorder Online">
         Recorder Online</a>
     </h1
></div>
<div class="postsidebarcontent">
	<div id="postmeta">
		<div class="byline">Added: February 21, 2017<br/>
		Category: <a href="http://www.berthoudrecorder.com/category/features/" rel="category tag">Features</a>, <a href="http://www.berthoudrecorder.com/category/variety/" rel="category tag">Variety</a><br/>
		
		</div>
	</div><!--close postmeta-->

		<div class="widget">
			<div id="share1">
			<ul>
            <li><a href="http://twitter.com/home?status=Currently Reading ::'Foothills+Audubon+March+Program'%20@%20http://tinyurl.com/kvalyjg" title="Tweet This!"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/ico-twitter_250.gif" alt="Twitter This!" border="0"/></a></li>
              </ul>
              </div>
		</div>

		<div class="widget">
</div>
		</div>

	
</div><!--close postsidebarcontent-->
<div class="postsidebarbottom">
			<div class="morefromcat">
						

		<h2><a href="http://www.berthoudrecorder.com/category/features/">More from this section</a></h2>

			

				  		
				  		
						<div class="excerpt">

						
												<a href="http://www.berthoudrecorder.com/set-a-goal-make-a-plan-and-save-automatically-america-saves-week/" rel="bookmark" title="Permanent Link to Set A Goal, Make A Plan, And Save Automatically: America Saves Week"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2017/02/Screen-Shot-2017-02-21-at-12.45.46-PM-75x52.png&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Set A Goal, Make A Plan, And Save Automatically: America Saves Week" /></a>
											
											<h3><a href="http://www.berthoudrecorder.com/set-a-goal-make-a-plan-and-save-automatically-america-saves-week/" rel="bookmark" title="Read :: Set A Goal, Make A Plan, And Save Automatically: America Saves Week">
											Set A Goal, Make A Plan, &raquo;</a>
											</h3>

										<p>By Josh Weller Social Security Public Affairs Specialist Saving for                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/set-a-goal-make-a-plan-and-save-automatically-america-saves-week/" rel="bookmark" title="Read :: Set A Goal, Make A Plan, And Save Automatically: America Saves Week">... Full Story</a></p>
                 
                 </div>

									
						<div class="excerpt">

						
												<a href="http://www.berthoudrecorder.com/a-dui-in-colorado-is-now-even-more-expensive/" rel="bookmark" title="Permanent Link to A DUI In Colorado Is Now Even More Expensive"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2016/12/NoDUI_LogoFinalR1-31-1-75x38.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="A DUI In Colorado Is Now Even More Expensive" /></a>
											
											<h3><a href="http://www.berthoudrecorder.com/a-dui-in-colorado-is-now-even-more-expensive/" rel="bookmark" title="Read :: A DUI In Colorado Is Now Even More Expensive">
											A DUI In Colorado Is Now &raquo;</a>
											</h3>

										<p>&nbsp; Average impaired driver in the state is more than twice the                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/a-dui-in-colorado-is-now-even-more-expensive/" rel="bookmark" title="Read :: A DUI In Colorado Is Now Even More Expensive">... Full Story</a></p>
                 
                 </div>

												</div>  
		</div>

	    </div>
</div><!--close postsidebar--></div><!--end content-->
</div><!--close contentcontainer-->

  <div class="clearall"></div>

	<div id="footer">

		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/wp-embed.min.js'></script>

<script type="text/javascript">tb_pathToImage = "http://www.berthoudrecorder.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "http://www.berthoudrecorder.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-content/plugins/akismet/_inc/form.js'></script>

		Site contents copyright &copy; 2017 	Recorder Online	except as noted. All rights reserved. | 121 queries in 1.614 seconds.
	</div>

</div><!--close maincontainer-->


</div><!--close wrapper-->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-11821241-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- VARVEE FOOTER -->
</body>
</html>