
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/pagenavi-css.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Recorder Online RSS Feed" href="https://www.berthoudrecorder.com/feed/" />
<meta name="alexaVerifyID" content="Vn2_ZVZ_BcTKsB76XccJLWscL_8" />
<link rel="pingback" href="https://www.berthoudrecorder.com/xmlrpc.php" />
<!--[if lte IE 6]>
	<script defer type="text/javascript" src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/js/pngfix.js"></script>
	<![endif]-->




	
		<!-- All in One SEO 4.1.1.1 -->
		<title>Berthoud Squad Shot at and Terrorized A Local Man | Recorder Online</title>
		<meta name="description" content="Search for: We have heard nothing of this, but it shows that even Berthoud is not safe from those who claim to protect and serve. We are learning what people of color have known for years, don’t call the police on your neighbor unless you want him killed. Also notable is that the deputies […]"/>
		<link rel="canonical" href="https://www.berthoudrecorder.com/berthoud-squad-shot-at-and-terrorized-a-local-man/" />
		<meta property="og:site_name" content="Recorder Online | News for Norther Colorado and the world" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Berthoud Squad Shot at and Terrorized A Local Man | Recorder Online" />
		<meta property="og:description" content="Search for: We have heard nothing of this, but it shows that even Berthoud is not safe from those who claim to protect and serve. We are learning what people of color have known for years, don’t call the police on your neighbor unless you want him killed. Also notable is that the deputies […]" />
		<meta property="og:url" content="https://www.berthoudrecorder.com/berthoud-squad-shot-at-and-terrorized-a-local-man/" />
		<meta property="article:published_time" content="2021-06-26T23:17:32Z" />
		<meta property="article:modified_time" content="2021-06-26T23:17:36Z" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="www.berthoudrecorder.com" />
		<meta name="twitter:title" content="Berthoud Squad Shot at and Terrorized A Local Man | Recorder Online" />
		<meta name="twitter:description" content="Search for: We have heard nothing of this, but it shows that even Berthoud is not safe from those who claim to protect and serve. We are learning what people of color have known for years, don’t call the police on your neighbor unless you want him killed. Also notable is that the deputies […]" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.berthoudrecorder.com\/#website","url":"https:\/\/www.berthoudrecorder.com\/","name":"Recorder Online","description":"News for Norther Colorado and the world","publisher":{"@id":"https:\/\/www.berthoudrecorder.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.berthoudrecorder.com\/#organization","name":"Recorder Online","url":"https:\/\/www.berthoudrecorder.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/www.berthoudrecorder.com\/berthoud-squad-shot-at-and-terrorized-a-local-man\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.berthoudrecorder.com\/#listItem","position":"1","item":{"@id":"https:\/\/www.berthoudrecorder.com\/#item","name":"Home","description":"News and information for Larimer, Weld and Northern Boulder County Colorado","url":"https:\/\/www.berthoudrecorder.com\/"},"nextItem":"https:\/\/www.berthoudrecorder.com\/berthoud-squad-shot-at-and-terrorized-a-local-man\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.berthoudrecorder.com\/berthoud-squad-shot-at-and-terrorized-a-local-man\/#listItem","position":"2","item":{"@id":"https:\/\/www.berthoudrecorder.com\/berthoud-squad-shot-at-and-terrorized-a-local-man\/#item","name":"Berthoud Squad Shot at and Terrorized A Local Man","description":"Search for: We have heard nothing of this, but it shows that even Berthoud is not safe from those who claim to protect and serve. We are learning what people of color have known for years, don\u2019t call the police on your neighbor unless you want him killed. Also notable is that the deputies [\u2026]","url":"https:\/\/www.berthoudrecorder.com\/berthoud-squad-shot-at-and-terrorized-a-local-man\/"},"previousItem":"https:\/\/www.berthoudrecorder.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.berthoudrecorder.com\/author\/piper\/#author","url":"https:\/\/www.berthoudrecorder.com\/author\/piper\/","name":"Gary Wamsley","image":{"@type":"ImageObject","@id":"https:\/\/www.berthoudrecorder.com\/berthoud-squad-shot-at-and-terrorized-a-local-man\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/6589c824a6180d54ebe1282b4a89b8ea?s=96&d=mm&r=g","width":"96","height":"96","caption":"Gary Wamsley"}},{"@type":"WebPage","@id":"https:\/\/www.berthoudrecorder.com\/berthoud-squad-shot-at-and-terrorized-a-local-man\/#webpage","url":"https:\/\/www.berthoudrecorder.com\/berthoud-squad-shot-at-and-terrorized-a-local-man\/","name":"Berthoud Squad Shot at and Terrorized A Local Man | Recorder Online","description":"Search for: We have heard nothing of this, but it shows that even Berthoud is not safe from those who claim to protect and serve. We are learning what people of color have known for years, don\u2019t call the police on your neighbor unless you want him killed. Also notable is that the deputies [\u2026]","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.berthoudrecorder.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.berthoudrecorder.com\/berthoud-squad-shot-at-and-terrorized-a-local-man\/#breadcrumblist"},"author":"https:\/\/www.berthoudrecorder.com\/berthoud-squad-shot-at-and-terrorized-a-local-man\/#author","creator":"https:\/\/www.berthoudrecorder.com\/berthoud-squad-shot-at-and-terrorized-a-local-man\/#author","datePublished":"2021-06-26T23:17:32-06:00","dateModified":"2021-06-26T23:17:36-06:00"},{"@type":"Article","@id":"https:\/\/www.berthoudrecorder.com\/berthoud-squad-shot-at-and-terrorized-a-local-man\/#article","name":"Berthoud Squad Shot at and Terrorized A Local Man | Recorder Online","description":"Search for: We have heard nothing of this, but it shows that even Berthoud is not safe from those who claim to protect and serve. We are learning what people of color have known for years, don\u2019t call the police on your neighbor unless you want him killed. Also notable is that the deputies [\u2026]","headline":"Berthoud Squad Shot at and Terrorized A Local Man","author":{"@id":"https:\/\/www.berthoudrecorder.com\/author\/piper\/#author"},"publisher":{"@id":"https:\/\/www.berthoudrecorder.com\/#organization"},"datePublished":"2021-06-26T23:17:32-06:00","dateModified":"2021-06-26T23:17:36-06:00","articleSection":"Area News, County Commissioners, Town Briefs","mainEntityOfPage":{"@id":"https:\/\/www.berthoudrecorder.com\/berthoud-squad-shot-at-and-terrorized-a-local-man\/#webpage"},"isPartOf":{"@id":"https:\/\/www.berthoudrecorder.com\/berthoud-squad-shot-at-and-terrorized-a-local-man\/#webpage"}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Recorder Online &raquo; Berthoud Squad Shot at and Terrorized A Local Man Comments Feed" href="https://www.berthoudrecorder.com/berthoud-squad-shot-at-and-terrorized-a-local-man/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-11821241-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-11821241-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-11821241-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.berthoudrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6352e1cd985cf92f9945656bb43af2f6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.berthoudrecorder.com/wp-includes/css/dist/block-library/style.min.css?ver=6352e1cd985cf92f9945656bb43af2f6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.berthoudrecorder.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.berthoudrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.berthoudrecorder.com","hash_tracking":"false","ua":"UA-11821241-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berthoudrecorder.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.berthoudrecorder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.berthoudrecorder.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.berthoudrecorder.com/?p=41773' />
<link rel="alternate" type="application/json+oembed" href="https://www.berthoudrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berthoudrecorder.com%2Fberthoud-squad-shot-at-and-terrorized-a-local-man%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.berthoudrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berthoudrecorder.com%2Fberthoud-squad-shot-at-and-terrorized-a-local-man%2F&#038;format=xml" />

			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=  4/jPON5MPdO6w54W0rES_HouU6cvSoVffiiN2qqO5SF4k"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());
				gtag( 'config', '  4/jPON5MPdO6w54W0rES_HouU6cvSoVffiiN2qqO5SF4k' );
			</script>

			

<!-- VARVEE HEAD -->
</head>


<body data-rsssl=1>








<!-- VARVEE BODY START -->
<div id="wrapper">

<div id="maincontainer">

<div id="sitetitle">

	<div class="widgetleft">
	<div class="widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>June 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="https://www.berthoudrecorder.com/2021/06/02/" aria-label="Posts published on June 2, 2021">2</a></td><td>3</td><td>4</td><td><a href="https://www.berthoudrecorder.com/2021/06/05/" aria-label="Posts published on June 5, 2021">5</a></td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td><a href="https://www.berthoudrecorder.com/2021/06/09/" aria-label="Posts published on June 9, 2021">9</a></td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td><a href="https://www.berthoudrecorder.com/2021/06/25/" aria-label="Posts published on June 25, 2021">25</a></td><td><a href="https://www.berthoudrecorder.com/2021/06/26/" aria-label="Posts published on June 26, 2021">26</a></td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td id="today">29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.berthoudrecorder.com/2021/05/">&laquo; May</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div>	</div>

	<div class="logo">	<a href="https://www.berthoudrecorder.com"><img src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/Recorder_Online_Flag_400px.png" alt="Recorder Online" border="0"></a>
	</div>
	
	<div class="tagline"> News for Norther Colorado and the world </div>

	<div class="widgetright">
		</div>

	<div class="clear"></div>
	<br clear="both">
</div>


<div id="recorder-navbar">
	<ul id="recordernav">
		<li><a href="https://www.berthoudrecorder.com">Home</a></li>
        <li class="cat-item"><a href="#">Sections</a>
			<ul class="children">	<li class="cat-item cat-item-1"><a href="https://www.berthoudrecorder.com/category/area_news/">Area News</a>
<ul class='children'>
	<li class="cat-item cat-item-2"><a href="https://www.berthoudrecorder.com/category/area_news/local-news/">Local News</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.berthoudrecorder.com/category/area_news/school-news/">School News</a>
</li>
	<li class="cat-item cat-item-52"><a href="https://www.berthoudrecorder.com/category/area_news/police-beat/">Police Beat</a>
</li>
	<li class="cat-item cat-item-53"><a href="https://www.berthoudrecorder.com/category/area_news/fire-beat/">Fire Beat</a>
</li>
	<li class="cat-item cat-item-56"><a href="https://www.berthoudrecorder.com/category/area_news/town-briefs/">Town Briefs</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.berthoudrecorder.com/category/business-news/">Business News</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.berthoudrecorder.com/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.berthoudrecorder.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.berthoudrecorder.com/category/variety/">Variety</a>
<ul class='children'>
	<li class="cat-item cat-item-57"><a href="https://www.berthoudrecorder.com/category/variety/our-natural-world/">Our Natural World</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.berthoudrecorder.com/category/voices-thoughts/">Voices &amp; Thoughts</a>
<ul class='children'>
	<li class="cat-item cat-item-16"><a href="https://www.berthoudrecorder.com/category/voices-thoughts/guest-column/">Guest column</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.berthoudrecorder.com/category/voices-thoughts/letters-to-the-editor/">Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://www.berthoudrecorder.com/category/voices-thoughts/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-2589"><a href="https://www.berthoudrecorder.com/category/voices-thoughts/wedding-engagement/" title="A place for wedding and engagement announcements">Weddings and Engagements</a>
</li>
	<li class="cat-item cat-item-10867"><a href="https://www.berthoudrecorder.com/category/voices-thoughts/opcom/">Opinion/Commentary</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.berthoudrecorder.com/category/political-politicians/">Political &amp; Politicians</a>
</li>
	<li class="cat-item cat-item-59"><a href="https://www.berthoudrecorder.com/category/earth-sky/">Earth &amp; Sky</a>
</li>
	<li class="cat-item cat-item-156"><a href="https://www.berthoudrecorder.com/category/photo-essays/">Photo Essays</a>
</li>
	<li class="cat-item cat-item-403"><a href="https://www.berthoudrecorder.com/category/agriculture/" title="News of interest to and about agriculture.">Agriculture</a>
</li>
	<li class="cat-item cat-item-1076"><a href="https://www.berthoudrecorder.com/category/county-news/">County/State/Federal</a>
<ul class='children'>
	<li class="cat-item cat-item-6279"><a href="https://www.berthoudrecorder.com/category/county-news/colorado-state-news/">Colorado Agencies</a>
</li>
	<li class="cat-item cat-item-6292"><a href="https://www.berthoudrecorder.com/category/county-news/federal-county-news/" title="Press releases from Federal Agencies">U.S. Federal Agencies</a>
</li>
	<li class="cat-item cat-item-6293"><a href="https://www.berthoudrecorder.com/category/county-news/larimer-county-news/">Larimer County</a>
	<ul class='children'>
	<li class="cat-item cat-item-1077"><a href="https://www.berthoudrecorder.com/category/county-news/larimer-county-news/county-commissioners/" title="Commissioners agendas and meetings">County Commissioners</a>
</li>
	<li class="cat-item cat-item-1078"><a href="https://www.berthoudrecorder.com/category/county-news/larimer-county-news/county-agency-news/">County Agency News</a>
</li>
	<li class="cat-item cat-item-1085"><a href="https://www.berthoudrecorder.com/category/county-news/larimer-county-news/parks-and-open-space/">County Outdoors</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2054"><a href="https://www.berthoudrecorder.com/category/faith/" title="Religion and Church announcements/programs">Faith</a>
</li>
	<li class="cat-item cat-item-5618"><a href="https://www.berthoudrecorder.com/category/crime-justice/" title="Arrests, trials not in immediate area or more newsworthy">Crime and Justice</a>
</li>
	<li class="cat-item cat-item-6280"><a href="https://www.berthoudrecorder.com/category/university-2/" title="News and press releases from Colorado Universities, including CSU, CU, UNC, AFA etc">Colorado Universities</a>
</li>
	<li class="cat-item cat-item-7956"><a href="https://www.berthoudrecorder.com/category/history-2/">History</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.berthoudrecorder.com/category//community-news/">Community News</a>
</li>
	<li class="cat-item cat-item-6046"><a href="https://www.berthoudrecorder.com/category//national-world/">National &amp; World News</a>
</li>
	</ul>
<li class="page_item page-item-13703 page_item_has_children"><a href="https://www.berthoudrecorder.com/events/">Events/Announcements</a>
<ul class='children'>
	<li class="page_item page-item-13699"><a href="https://www.berthoudrecorder.com/events/announcements/">Announcements</a></li>
	<li class="page_item page-item-4031"><a href="https://www.berthoudrecorder.com/events/calendar/">Calendar</a></li>
	<li class="page_item page-item-21286"><a href="https://www.berthoudrecorder.com/events/pulliam-story/">Pulliam Story</a></li>
</ul>
</li>
<li class="page_item page-item-26194"><a href="https://www.berthoudrecorder.com/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="page_item page-item-2970 page_item_has_children"><a href="https://www.berthoudrecorder.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-4408"><a href="https://www.berthoudrecorder.com/about/policies/">Policies</a></li>
	<li class="page_item page-item-2662"><a href="https://www.berthoudrecorder.com/about/contact/">Contact</a></li>
	<li class="page_item page-item-2246"><a href="https://www.berthoudrecorder.com/about/advertising/">Advertising</a></li>
	<li class="page_item page-item-2652"><a href="https://www.berthoudrecorder.com/about/privacy/">Privacy</a></li>
</ul>
</li>
</div>

<div class="datesearch">
<div class="date">Tuesday, June 29, 2021</div>
<div class="twitterindex"><a href="http://www.twitter.com/berthoudrecordr?>"class="twitter" title="Follow Us!" target="_blank"></a></div>
<div class="rssindex"><a href="https://www.berthoudrecorder.com/feed/" class="rss" title="Subscribe to Recorder Online RSS">Subscribe</a></div>
<div class="search"><form method="get" id="searchform" action="https://www.berthoudrecorder.com/">
<div id="searchbox">
	<div class="searchinputbox"><input type="text" size="25" value="" name="s" class="searchinput" id="s" /></div>
	<div class="searchsubmitbutton"><input type="submit" id="searchsubmit" value="Search" class="searchbutton" /></div>
</div>
</form></div></div>

<div id="contentcontainer"><div id="content">
<div class="postareasingle">


				

            <h2 class="singletitle"><a href="https://www.berthoudrecorder.com/berthoud-squad-shot-at-and-terrorized-a-local-man/" rel="bookmark" title="Permanent link to Berthoud Squad Shot at and Terrorized A Local Man">Berthoud Squad Shot at and Terrorized A Local Man</a></h2>
			

			<div class="entry">
							
			<div class="rcom-sticky-header">
<nav id="primary-nav" class="navbar navbar-expand-lg primary stuck">
<div class="container">
<div class="nav-ul-wrapper"> </div>
<div class="nav-extra">
<div class="nav-right">
<div class="nav-search"><button id="searchToggleButton" class="search-toggle" tabindex="0"><i class="fas fa-search" aria-hidden="true"></i></button></p>
<form class="search-form" role="search" action="https://reason.com/" method="get"><label><span class="screen-reader-text">Search for:</span></label><button id="loginMenuButton" class="btn btn-secondary dropdown-toggle" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><br /></button></form>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="wrap" role="document">
<div class="content"><main class="main"></p>
<div class="page-container container">
<div class="article-row">
<div class="article-body col-sm-10 offset-sm-1 col-md-8 offset-md-2 offset-lg-0">
<article class="rcom-standard-article volokh-post post-8121908 type-volokh-post status-publish hentry tag-guns tag-fourth-amendment">
<header class="rcom-widget-anchor">
<p class="tag">We have heard nothing of this, but it shows that even Berthoud is not safe from those who claim to protect and serve. We are learning what people of color have known for years, don&#8217;t call the police on your neighbor unless you want him killed. Also notable is that the deputies fired 5 shots at an unarmed man, framed in a doorway, and missed him every time. That does not give me much confidence it their training and ability, though for Mr. Hanson&#8217;s sake I am glad that the deputies were so inept.</p>
<h1 class="entry-title"><a href="https://reason.com/volokh/2021/06/26/brandishing-gun-at-home-at-intruders-who-havent-identified-themselves-as-police-officers-isnt-a-crime/">Brandishing Gun at Home at Intruders, Who Haven&#8217;t Identified Themselves as Police Officers, Isn&#8217;t a Crime</a></h1>
<p class="meta"><span class="byline author vcard"><a class="author url fn" title="Posts by Eugene Volokh" href="https://reason.com/people/eugene-volokh/" rel="author">EUGENE VOLOKH</a> </span><span class="pipe">|</span> <time class="updated" datetime="2021-06-26T16:05:53-04:00">6.26.2021 4:05 PM</time></p>
</header>
<div class="entry-content">
<p>From <a href="https://storage.courtlistener.com/recap/gov.uscourts.cod.195331/gov.uscourts.cod.195331.85.0.pdf"><em>Hanson v. Larimer County Bd. of County Comm&#8217;rs</em></a>, no. 1:20-cv-00317-RBJ, decided Tuesday by Judge R. Brooke Jackson (D. Colo.):</p>
<blockquote>
<p>The following facts are derived from the second amended complaint and are assumed to be true solely for the purposes of this order….</p>
<p>On January 8, 2019 [plaintiff Brett Alan] Hanson was in the backyard of his Berthoud, Colorado home … yelling about President Trump&#8217;s immigration policies. Mr. Hanson&#8217;s neighbors heard the commotion and filed a noise complaint with police at 5:46 pm. Deputies Baker and Powers arrived at plaintiffs&#8217; home at 6:11 pm. When they arrived at plaintiffs&#8217; home it was dark outside, the entry gate was closed, and all plaintiffs were inside their home. Most notably, Mr. Hanson was no longer outside making any noise at the time of their arrival.</p>
<p>Notwithstanding this, Deputies Powers and Baker climbed over the four-foot fence and walked almost two hundred feet to plaintiffs&#8217; home. The plaintiffs&#8217; dogs heard the deputies and began barking. Rather than going to the front door to knock and announce their presence, the deputies instead went to the back of the house. Mr. Hanson heard his dogs barking, looked out of the back window, and thought he saw intruders. Mr. Hanson opened the door and yelled out to the supposed intruders to identify themselves. Neither deputy did so.</p>
<p>Rather than identify himself, deputy Powers—believing that Mr. Hanson held a pistol— drew his service revolver and fired five times at Mr. Hanson, who stood in the doorway. While all five bullets missed Mr. Hanson, they went into the plaintiffs&#8217; home where both Ms. Walker and Ms. Felt were present. In response to the gunshots, Mr. Hanson ducked behind a freezer on his porch, and then ran back into his bedroom to hide. As a result of Deputy Powers&#8217; firing his gun, numerous deputies and the Larimer County Sheriff&#8217;s Office arrived on scene. A SWAT team was also called to the property.</p>
<p>Ms. Walker went outside after hearing the disturbance and saw Deputy Baker, who only then identified himself as a deputy sheriff. Deputy Baker informed Ms. Walker that he had been to their home several years before, and he told her to go back inside. Mr. Hanson eventually came out of his bedroom and accused Deputy Baker and Deputy Powers of trespassing. He also asked if they had shot at him. The deputies told Mr. Hanson to come with the deputies, but he declined and told Ms. Walker that he would not accompany the deputies who shot at him. He then went back inside.</p>
<p>A member of the SWAT team told Ms. Walker that Mr. Hanson needed to come out of the house. Ms. Walker responded that Mr. Hanson was scared to come outside because he had just been shot at multiple times. Mr. Hanson eventually came outside and immediately got on his hands and knees on the house&#8217;s concrete patio. Two deputies then approached Mr. Hanson and shoved him face down onto the concrete patio where they searched and handcuffed him. The officers subsequently arrested Mr. Hanson and took him to the sheriff&#8217;s office.</p>
<p>While at the sheriff&#8217;s office, officers interrogated Mr. Hanson. During the interrogation Mr. Hanson requested an attorney and asked whether he was under arrest. He also asked why he was being detained. Corporal Andrew Weber, an officer on scene at the station, stated that he too was trying to determine the answers to those precise questions.</p>
<p>Deputies eventually informed Mr. Hanson that he was not free to leave, and that he was under arrest for felony menacing and second-degree assault on a police officer. Those charges were never filed against Mr. Hanson. However, Mr. Hanson was eventually charged with prohibited use of a weapon and failure to leave the premises or property when ordered by a police officer. However, the district attorney dismissed both charges. Mr. Hanson was also never charged with any noise ordinance violation, the original alleged crime for which police were called to the scene….</p>
<p>Here, plaintiffs contend that defendants violated Mr. Hanson&#8217;s constitutional right to be free from an unreasonable seizure when they arrested him without probable cause. Defendants contend that they had probable cause to arrest Mr. Hanson for (1) felony menacing, and (2) misdemeanor obstruction of a peace officer….</p>
<p>Defendants contend that the [alleged] facts give rise to probable cause for felony menacing. I disagree. First, defendants ask this Court to accept as true facts that are not in the complaint, i.e., that Mr. Hanson was brandishing a gun at officers. The Court will not do so.</p>
<p>Second, Mr. Hanson was at <em>his </em>home and thought that intruders—who never once identified themselves as police officers—were on his property. Even assuming <em>arguendo</em> that Mr. Hanson had a gun, it is not a crime in the State of Colorado to hold a gun on your property, or to protect your home from intruders. As the Colorado Constitution says, &#8220;[t]he right of no person to keep and bear arms in defense of his home, person, and property, or in aid of the civil power when thereto legally summoned, shall be called in question; but nothing herein contained shall be construed to justify the practice of carrying concealed weapons.&#8221; The Court thus finds, construing all inferences in favor of plaintiffs as it is required to do, that defendants did not have probable cause to arrest Mr. Hanson for felony menacing.</p>
</blockquote>
<p> </p>
<blockquote>
<p>Defendants next contend that officers had probable cause to arrest Mr. Hanson for misdemeanor obstruction of a police officer. Again, assuming all of the facts in the complaint are true, I cannot agree. According to the complaint, Mr. Hanson retreated from officers—who he did not know were officers—after being shot at multiple times on his porch. The officers then demanded that he come outside. Mr. Hanson was hesitant to come out because, in response to a noise violation, he had been shot at five times.</p>
<p>He eventually came to the front door and asked Deputies Powers and Baker if they were the ones who shot at him. Mr. Hanson did not immediately follow the officers&#8217; orders because he was panicked and scared as a result of just being unexpectedly shot at five times. He went outside a few moments after getting clarity on the (1) the officers&#8217; identities, and (2) who had shot at him. Once outside, the officers threw him to the ground and arrested him.</p>
<p>The Court does not find that this gave defendants probable cause to arrest Mr. Hanson for misdemeanor obstruction of a peace officer. A reasonably prudent person or officer would not believe that Mr. Hanson was attempting to obstruct peace officers because he went inside and hid in response to being shot at multiple times on his own front porch by unknown intruders on his property. Additionally, the fact that Mr. Hanson did not immediately succumb to police officer demands does not indicate he had an intent to obstruct—it indicates that he feared for his life because the same officers who now asked him to come with them had just shot at him moments before without identifying or announcing themselves.</p>
<p>The Court thus finds that plaintiffs have plausibly pled a false arrest claim. The existence of probable cause for the two alleged crimes was not a &#8220;reasonable conclusion to be drawn from the facts known to an arresting officer at the time of the arrest.&#8221; Deputies Baker and Powers presumably knew that they did not identify themselves, that they crept around to the back of the house under cover of darkness, and that they then shot at Mr. Hanson five times. They further knew that all of these actions ultimately resulted from a noise complaint. Given the facts, the Court finds that they did not have &#8220;reasonably trustworthy information … sufficient to lead a prudent person to believe that [Mr. Hanson] ha[d] committed or [was] committing an offense.&#8221; …</p>
</blockquote>
<p>And the court rejected the deputies&#8217; qualified immunity claim:</p>
<blockquote>
<p>The Court concludes that, based on plaintiffs&#8217; factual allegations, every reasonable officer would understand that the actions of Deputies Powers and Baker violated the Fourth Amendment. At the risk of redundancy, the facts here indicate that the officers responded to a noise complaint by sneaking around the back of plaintiffs&#8217; home at night and refusing to identify themselves when Mr. Hanson exited his home. Rather than stating they were police officers and announcing the reason for their presence, Deputy Powers immediately shot in Mr. Hanson&#8217;s direction five times.</p>
<p>Rather than admitting their actions were unreasonable at that point, they arrested Mr. Hanson. They did not tell him why he was arrested at that time, but later informed him that he was charged with felony menacing and second-degree assault upon a police officer. No such charges were ever filed. The officers&#8217; actions here were out of proportion to the alleged conduct they were investigating, and they placed all members of Mr. Hanson&#8217;s household as well as themselves in substantial danger.</p>
<p>The Court finds that there is no case directly on point to these facts because the officers&#8217; actions are so objectively unreasonable that no other officer would have dared to act in such a way. The Court thus finds that neither Deputy Powers nor Deputy Baker are entitled to qualified immunity at this stage of the litigation….</p>
</blockquote>
</div>
</article>
</div>
</div>
</div>
<p></main></div>
</div>
						<a href="https://www.berthoudrecorder.com/berthoud-squad-shot-at-and-terrorized-a-local-man/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://www.berthoudrecorder.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://www.berthoudrecorder.com/berthoud-squad-shot-at-and-terrorized-a-local-man/print/" title="Print This Post" rel="nofollow">Print This Post</a>
 
			
					<div class="bnavigation">
						<div class="bnavleft"><b>Previous Story:</b> <a href="https://www.berthoudrecorder.com/berthoud-fire-calls-june-2021/" rel="prev">Berthoud Fire Calls: June 2021</a></div>
						<div class="bnavright"></div>
					</div>
			</div><!--close div class entry-->
			<div class="clear">
           </br>
		               </div>
				

										<div class="commentarea">
						
<!-- You can start editing here. -->
<div class="commentareain">


			<!-- If comments are open, but there are no comments. -->
        <p> There are no comments yet. Be the first to comment on this article.</p>

	 

</br>
<div id="respond">
<h3>Leave a Reply </h3>

	
	<form action="https://www.berthoudrecorder.com/wp-comments-post.php" method="post" id="commentform">

	
	<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
	<label for="author"><small>Name (required)</small></label></p>

	<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
	<label for="email"><small>e-Mail (will not be published) (required)</small></label></p>


		
	<p><textarea name="comment" id="comment" cols="100%" rows="5" tabindex="4"></textarea></p>

	
	
	<p><input name="submit" type="submit" id="submit" tabindex="5" class="commentsubmit" value="Submit Comment" />
	<input type='hidden' name='comment_post_ID' value='41773' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	</p>


	</form>


</div><!--close div id respond-->
</div>

                        
					</div>
					
	
</div><!--end postareasingle-->
<div id="postsidebar">
<div class="logo">
  <a href="https://www.berthoudrecorder.com">
  <img src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/Recorder_Flag_200px.png" alt="Recorder Online" />
    </a>
     <h1><a href="https://www.berthoudrecorder.com">" title="Recorder Online">
         Recorder Online</a>
     </h1
></div>
<div class="postsidebarcontent">
	<div id="postmeta">
		<div class="byline">Added: June 26, 2021<br/>
		Category: <a href="https://www.berthoudrecorder.com/category/area_news/" rel="category tag">Area News</a>, <a href="https://www.berthoudrecorder.com/category/county-news/larimer-county-news/county-commissioners/" rel="category tag">County Commissioners</a>, <a href="https://www.berthoudrecorder.com/category/area_news/town-briefs/" rel="category tag">Town Briefs</a><br/>
		
		</div>
	</div><!--close postmeta-->

		<div class="widget">
			<div id="share1">
			<ul>
            <li><a href="http://twitter.com/home?status=Currently Reading ::'Berthoud+Squad+Shot+at+and+Terrorized+A+Local+Man'%20@%20https://tinyurl.com/ydwhqk79" title="Tweet This!"><img src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/ico-twitter_250.gif" alt="Twitter This!" border="0"/></a></li>
              </ul>
              </div>
		</div>

		<div class="widget">
</div>
<div class="widget"><h2>Nebula</h2><img width="150" height="152" src="https://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-300x303.jpg" class="image wp-image-19328  attachment-150x152 size-150x152" alt="Click for Larger image" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-300x303.jpg 300w, https://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-75x75.jpg 75w, https://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-670x677.jpg 670w" sizes="(max-width: 150px) 100vw, 150px" /></div>
</div><!--close postsidebarcontent-->
<div class="postsidebarbottom">
			<div class="morefromcat">
						

		<h2><a href="https://www.berthoudrecorder.com/category/area_news/">More from this section</a></h2>

			

				  		
				  					
						<div class="excerpt">

						
												<a href="https://www.berthoudrecorder.com/berthoud-fire-calls-june-2021/" rel="bookmark" title="Permanent Link to Berthoud Fire Calls: June 2021"><img src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2021/06/Berthoud-Fire-color-9pt-75x19.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Berthoud Fire Calls: June 2021" /></a>
											
											<h3><a href="https://www.berthoudrecorder.com/berthoud-fire-calls-june-2021/" rel="bookmark" title="Read :: Berthoud Fire Calls: June 2021">
											Berthoud Fire Calls: &raquo;</a>
											</h3>

										<p>Tuesday, June 1 Squad 61 dispatched to the 900 block of 4th Street                 
                 <a class="morelink" href="https://www.berthoudrecorder.com/berthoud-fire-calls-june-2021/" rel="bookmark" title="Read :: Berthoud Fire Calls: June 2021">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

						
												<a href="https://www.berthoudrecorder.com/berthoud-police-blotter-june-2021/" rel="bookmark" title="Permanent Link to Berthoud Police Blotter: June 2021"><img src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2021/06/sheriff-badge-Berthoud-Logo-75x24.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Berthoud Police Blotter: June 2021" /></a>
											
											<h3><a href="https://www.berthoudrecorder.com/berthoud-police-blotter-june-2021/" rel="bookmark" title="Read :: Berthoud Police Blotter: June 2021">
											Berthoud Police Blotter: &raquo;</a>
											</h3>

										<p>Updated June 25                 
                 <a class="morelink" href="https://www.berthoudrecorder.com/berthoud-police-blotter-june-2021/" rel="bookmark" title="Read :: Berthoud Police Blotter: June 2021">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

						
												<a href="https://www.berthoudrecorder.com/berthoud-fire-calls-may-2021/" rel="bookmark" title="Permanent Link to Berthoud Fire Calls: May 2021"><img src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2021/05/Berthoud-Fire-copy-670-color-Helveticva-75x19.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Berthoud Fire Calls: May 2021" /></a>
											
											<h3><a href="https://www.berthoudrecorder.com/berthoud-fire-calls-may-2021/" rel="bookmark" title="Read :: Berthoud Fire Calls: May 2021">
											Berthoud Fire Calls: May &raquo;</a>
											</h3>

										<p>Updated June 8                 
                 <a class="morelink" href="https://www.berthoudrecorder.com/berthoud-fire-calls-may-2021/" rel="bookmark" title="Read :: Berthoud Fire Calls: May 2021">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

						
												<a href="https://www.berthoudrecorder.com/berthoud-police-blotter-may-2021/" rel="bookmark" title="Permanent Link to Berthoud Police Blotter: May 2021"><img src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2021/05/sheriff-badge-Berthoud-Logo-75x24.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Berthoud Police Blotter: May 2021" /></a>
											
											<h3><a href="https://www.berthoudrecorder.com/berthoud-police-blotter-may-2021/" rel="bookmark" title="Read :: Berthoud Police Blotter: May 2021">
											Berthoud Police Blotter: &raquo;</a>
											</h3>

										<p>Updated June 9                 
                 <a class="morelink" href="https://www.berthoudrecorder.com/berthoud-police-blotter-may-2021/" rel="bookmark" title="Read :: Berthoud Police Blotter: May 2021">... Full Story</a></p>
                 
                 </div>

												</div>  
		</div>

	    </div>
</div><!--close postsidebar--></div><!--end content-->
</div><!--close contentcontainer-->

  <div class="clearall"></div>

	<div id="footer">

		
<script type="text/javascript">tb_pathToImage = "https://www.berthoudrecorder.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.berthoudrecorder.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript' src='https://www.berthoudrecorder.com/wp-includes/js/wp-embed.min.js?ver=6352e1cd985cf92f9945656bb43af2f6' id='wp-embed-js'></script>

		Site contents copyright &copy; 2021 	Recorder Online	except as noted. All rights reserved. | 119 queries in 2.822 seconds.
	</div>

</div><!--close maincontainer-->


</div><!--close wrapper-->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-11821241-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- VARVEE FOOTER -->
</body>
</html>