
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Berthoud Fire Calls: July 2018 | Recorder Online</title>
<link rel="stylesheet" href="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/pagenavi-css.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Recorder Online RSS Feed" href="http://www.berthoudrecorder.com/feed/" />
<meta name="alexaVerifyID" content="Vn2_ZVZ_BcTKsB76XccJLWscL_8" />
<link rel="pingback" href="http://www.berthoudrecorder.com/xmlrpc.php" />
<!--[if lte IE 6]>
	<script defer type="text/javascript" src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/js/pngfix.js"></script>
	<![endif]-->




	
<!-- All in One SEO Pack 2.6.1 by Michael Torbert of Semper Fi Web Design[287,354] -->
<meta name="description"  content="Incident Activity July 1-8 Sunday, July 1 BFPD responded to the 2000 block of Weld Cty Road 42 for an 82-year-old woman who had fallen and injured her hip." />

<meta name="keywords"  content="berthoud fire" />

<link rel="canonical" href="http://www.berthoudrecorder.com/berthoud-fire-calls-july-2018/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Recorder Online &raquo; Berthoud Fire Calls: July 2018 Comments Feed" href="http://www.berthoudrecorder.com/berthoud-fire-calls-july-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.berthoudrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='otw_grid_manager-css'  href='http://www.berthoudrecorder.com/wp-content/plugins/post-custom-templates-lite/include/otw_components/otw_post_template_grid_manager_light/css/otw-grid.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw_post_template_otw-shortcode-font-awesome-css'  href='http://www.berthoudrecorder.com/wp-content/plugins/post-custom-templates-lite/include/otw_components/otw_post_template_shortcode/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='otw_post_template_otw-shortcode-css'  href='http://www.berthoudrecorder.com/wp-content/plugins/post-custom-templates-lite/include/otw_components/otw_post_template_shortcode/css/otw_shortcode.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-content/plugins/post-custom-templates-lite/include/otw_components/otw_post_template_shortcode/js/otw_shortcode_core.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-content/plugins/post-custom-templates-lite/include/otw_components/otw_post_template_shortcode/js/otw_shortcode.js?ver=4.9.7'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.berthoudrecorder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.berthoudrecorder.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Berthoud Police Blotter: July 2018' href='http://www.berthoudrecorder.com/berthoud-police-blotter-july-2018/' />
<link rel='shortlink' href='http://www.berthoudrecorder.com/?p=40752' />
<link rel="alternate" type="application/json+oembed" href="http://www.berthoudrecorder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berthoudrecorder.com%2Fberthoud-fire-calls-july-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.berthoudrecorder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berthoudrecorder.com%2Fberthoud-fire-calls-july-2018%2F&#038;format=xml" />
			
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			ga('create', '  4/jPON5MPdO6w54W0rES_HouU6cvSoVffiiN2qqO5SF4k', 'auto');
			ga('send', 'pageview');

			</script>
			
			<!-- <meta name="NextGEN" version="3.0.1" /> -->


<script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-11821241-1', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script>

<!-- VARVEE HEAD -->
</head>


<body>








<!-- VARVEE BODY START -->
<div id="wrapper">

<div id="maincontainer">

<div id="sitetitle">

	<div class="widgetleft">
	<div class="widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.berthoudrecorder.com/2018/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td>1</td><td><a href="http://www.berthoudrecorder.com/2018/07/02/" aria-label="Posts published on July 2, 2018">2</a></td><td><a href="http://www.berthoudrecorder.com/2018/07/03/" aria-label="Posts published on July 3, 2018">3</a></td><td>4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td><a href="http://www.berthoudrecorder.com/2018/07/10/" aria-label="Posts published on July 10, 2018">10</a></td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td id="today">16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	</div>

	<div class="logo">	<a href="http://www.berthoudrecorder.com"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/Recorder_Online_Flag_400px.png" alt="Recorder Online" border="0"></a>
	</div>
	
	<div class="tagline"> News for Norther Colorado and the world </div>

	<div class="widgetright">
		</div>

	<div class="clear"></div>
	<br clear="both">
</div>


<div id="recorder-navbar">
	<ul id="recordernav">
		<li><a href="http://www.berthoudrecorder.com">Home</a></li>
        <li class="cat-item"><a href="#">Sections</a>
			<ul class="children">	<li class="cat-item cat-item-1"><a href="http://www.berthoudrecorder.com/category/area_news/" >Area News</a>
<ul class='children'>
	<li class="cat-item cat-item-2"><a href="http://www.berthoudrecorder.com/category/area_news/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.berthoudrecorder.com/category/area_news/school-news/" >School News</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://www.berthoudrecorder.com/category/area_news/police-beat/" >Police Beat</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://www.berthoudrecorder.com/category/area_news/fire-beat/" >Fire Beat</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://www.berthoudrecorder.com/category/area_news/town-briefs/" >Town Briefs</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.berthoudrecorder.com/category/business-news/" >Business News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.berthoudrecorder.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.berthoudrecorder.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.berthoudrecorder.com/category/variety/" >Variety</a>
<ul class='children'>
	<li class="cat-item cat-item-57"><a href="http://www.berthoudrecorder.com/category/variety/our-natural-world/" >Our Natural World</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/" >Voices &amp; Thoughts</a>
<ul class='children'>
	<li class="cat-item cat-item-16"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/guest-column/" >Guest column</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/letters-to-the-editor/" >Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-2589"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/wedding-engagement/" title="A place for wedding and engagement announcements">Weddings and Engagements</a>
</li>
	<li class="cat-item cat-item-10867"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/opcom/" >Opinion/Commentary</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.berthoudrecorder.com/category/political-politicians/" >Political &amp; Politicians</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://www.berthoudrecorder.com/category/earth-sky/" >Earth &amp; Sky</a>
</li>
	<li class="cat-item cat-item-156"><a href="http://www.berthoudrecorder.com/category/photo-essays/" >Photo Essays</a>
</li>
	<li class="cat-item cat-item-403"><a href="http://www.berthoudrecorder.com/category/agriculture/" title="News of interest to and about agriculture.">Agriculture</a>
</li>
	<li class="cat-item cat-item-1076"><a href="http://www.berthoudrecorder.com/category/county-news/" >County/State/Federal</a>
<ul class='children'>
	<li class="cat-item cat-item-6279"><a href="http://www.berthoudrecorder.com/category/county-news/colorado-state-news/" >Colorado Agencies</a>
</li>
	<li class="cat-item cat-item-6292"><a href="http://www.berthoudrecorder.com/category/county-news/federal-county-news/" title="Press releases from Federal Agencies">U.S. Federal Agencies</a>
</li>
	<li class="cat-item cat-item-6293"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/" >Larimer County</a>
	<ul class='children'>
	<li class="cat-item cat-item-1077"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/county-commissioners/" title="Commissioners agendas and meetings">County Commissioners</a>
</li>
	<li class="cat-item cat-item-1078"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/county-agency-news/" >County Agency News</a>
</li>
	<li class="cat-item cat-item-1085"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/parks-and-open-space/" >County Outdoors</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2054"><a href="http://www.berthoudrecorder.com/category/faith/" title="Religion and Church announcements/programs">Faith</a>
</li>
	<li class="cat-item cat-item-5618"><a href="http://www.berthoudrecorder.com/category/crime-justice/" title="Arrests, trials not in immediate area or more newsworthy">Crime and Justice</a>
</li>
	<li class="cat-item cat-item-6280"><a href="http://www.berthoudrecorder.com/category/university-2/" title="News and press releases from Colorado Universities, including CSU, CU, UNC, AFA etc">Colorado Universities</a>
</li>
	<li class="cat-item cat-item-7956"><a href="http://www.berthoudrecorder.com/category/history-2/" >History</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.berthoudrecorder.com/category//community-news/" >Community News</a>
</li>
	<li class="cat-item cat-item-6046"><a href="http://www.berthoudrecorder.com/category//national-world/" >National &amp; World News</a>
</li>
	</ul>
<li class="page_item page-item-13703 page_item_has_children"><a href="http://www.berthoudrecorder.com/events/">Events/Announcements</a>
<ul class='children'>
	<li class="page_item page-item-13699"><a href="http://www.berthoudrecorder.com/events/announcements/">Announcements</a></li>
	<li class="page_item page-item-4031"><a href="http://www.berthoudrecorder.com/events/calendar/">Calendar</a></li>
	<li class="page_item page-item-21286"><a href="http://www.berthoudrecorder.com/events/pulliam-story/">Pulliam Story</a></li>
</ul>
</li>
<li class="page_item page-item-26194"><a href="http://www.berthoudrecorder.com/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="page_item page-item-2970 page_item_has_children"><a href="http://www.berthoudrecorder.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-4408"><a href="http://www.berthoudrecorder.com/about/policies/">Policies</a></li>
	<li class="page_item page-item-2662"><a href="http://www.berthoudrecorder.com/about/contact/">Contact</a></li>
	<li class="page_item page-item-2246"><a href="http://www.berthoudrecorder.com/about/advertising/">Advertising</a></li>
	<li class="page_item page-item-2652"><a href="http://www.berthoudrecorder.com/about/privacy/">Privacy</a></li>
</ul>
</li>
</div>

<div class="datesearch">
<div class="date">Monday, July 16, 2018</div>
<div class="twitterindex"><a href="http://www.twitter.com/berthoudrecordr?>"class="twitter" title="Follow Us!" target="_blank"></a></div>
<div class="rssindex"><a href="http://www.berthoudrecorder.com/feed/" class="rss" title="Subscribe to Recorder Online RSS">Subscribe</a></div>
<div class="search"><form method="get" id="searchform" action="http://www.berthoudrecorder.com/">
<div id="searchbox">
	<div class="searchinputbox"><input type="text" size="25" value="" name="s" class="searchinput" id="s" /></div>
	<div class="searchsubmitbutton"><input type="submit" id="searchsubmit" value="Search" class="searchbutton" /></div>
</div>
</form></div></div>

<div id="contentcontainer"><div id="content">
<div class="postareasingle">


				

            <h2 class="singletitle"><a href="http://www.berthoudrecorder.com/berthoud-fire-calls-july-2018/" rel="bookmark" title="Permanent link to Berthoud Fire Calls: July 2018">Berthoud Fire Calls: July 2018</a></h2>
			

			<div class="entry">
							
			<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-40713" src="http://www.berthoudrecorder.com/wp-content/uploads/2018/06/Berthoud-Fire-copy-670-color-Helveticva.jpg" alt="" width="670" height="166" srcset="http://www.berthoudrecorder.com/wp-content/uploads/2018/06/Berthoud-Fire-copy-670-color-Helveticva.jpg 670w, http://www.berthoudrecorder.com/wp-content/uploads/2018/06/Berthoud-Fire-copy-670-color-Helveticva-75x19.jpg 75w, http://www.berthoudrecorder.com/wp-content/uploads/2018/06/Berthoud-Fire-copy-670-color-Helveticva-300x74.jpg 300w" sizes="(max-width: 670px) 100vw, 670px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h3 style="text-align: center;"><strong>Incident Activity July 1-8</strong></h3>
<p><strong>Sunday, July 1 </strong></p>
<p style="padding-left: 30px;">BFPD responded to the 2000 block of Weld Cty Road 42 for an 82-year-old woman who had fallen and injured her hip. TVEMS arrived and assessed the patient. The patient was then loaded and transported to the local hospital.</p>
<p><strong>Monday, July 2 </strong></p>
<p style="padding-left: 30px;">BFPD responded to the 3000 block of W Larimer Cty Road 8 for a 79-year-old woman not feeling well. TVEMS assumed patient care and the crew assisted with loading of the patient for transport.</p>
<p style="padding-left: 30px;">Berthoud Squad 11 was dispatched to the 200 block of Bein Street for a sick person. Patient care was transferred to TVEMS, the patient was assisted into the ambulance and was transported.</p>
<p style="padding-left: 30px;">Berthoud Fire responded to the 100 block of Hummingbird Place for a woman who had fallen. She stated that she tripped and fell on the step. TVEMS immobilized her shoulder and the crew assisted with loading of the patient for transport.</p>
<p style="padding-left: 30px;">Berthoud Engine 2 responded to the 2000 block of N. Larimer Cty Road 23 for a 79-year-old woman having chest pains. TVEMS arrived on scene and she was packaged and loaded for transport.</p>
<p><strong>Tuesday, July 3 </strong></p>
<p style="padding-left: 30px;">BFPD responded to the 12000 Legacy Heights Drive for an 85-year-old man having breathing problems. Patient was then placed on oxygen and packaged for transport.</p>
<p style="padding-left: 30px;">Berthoud Fire was dispatched to the 3000 block of Indian Blind Drive for a wildfire. The crew located approximately 10 people in the front yard, with a man monitoring a fire in a fire pit. Engine 16 extinguished the fire and informed the residents of the new fire ban that was implemented earlier in the day. The residents were very cooperative. The crew explained the new fire ban and gave them some resources to look up in case they had any more questions about the ban.</p>
<p><strong>Wednesday, July 4 </strong></p>
<p style="padding-left: 30px;">BFPD was dispatched to the 1000 block of 6<sup>th</sup> Street for a lift assist.</p>
<p style="padding-left: 30px;">Berthoud Fire responded to the 200 block of Sioux Drive for a sick person. TVEMS assumed patient care and the crew assisted with loading of the patient for transport.</p>
<p style="padding-left: 30px;">Berthoud Engine 23 responded to 6000 block of Panoramic Drive for a grass fire. Engine 23 extinguished the fire along with assistance from Loveland’s crews. Once the fire was extinguished the engine was re-positioned for better access to help with mop up. Once mop up was complete, Engine 23 was released by command.</p>
<p><strong>Friday, July 6 </strong></p>
<p style="padding-left: 30px;">BFPD responded to the 300 block of E. Colorado Avenue for a 95 -year-old woman not feeling well. TVEMS transported the patient.</p>
<p style="padding-left: 30px;">Berthoud Fire was dispatched to the Berthoud Family Physicians office to help TVEMS package a 72-year-old woman for transport.</p>
<p style="padding-left: 30px;">BFPD responded to the intersection of 8<sup>th</sup> Street and Welch Avenue for a fuel spill due to a motor vehicle accident.</p>
<p style="padding-left: 30px;">BFPD responded to the 3000 block of Nations Way for a 79-year-old female who had fainted. TVEMS assumed patient care and the crew assisted with loading of the patient for transport.</p>
<p style="padding-left: 30px;">Berthoud Engine 2 responded to the 2000 block of Blue Mtn. Avenue for an 84-year-old man having diabetic problems. TVEMS assumed patient care and the patient was transported.</p>
<p><strong>Saturday, July 7 </strong></p>
<p style="padding-left: 30px;">BFPD responded to the 900 block of Gateway Park Blvd. for a female having an allergic reaction. The patient was packaged and loaded for transport.</p>
<p style="padding-left: 30px;">Berthoud Squad 11 responded to the 800 block of Bunyan Avenue for a citizen assist. The crew used the big EZ to open the car.</p>
<p style="padding-left: 30px;">BFPD was dispatched to the 700 block of 4<sup>th</sup> Street for a lift assist.</p>
<p style="padding-left: 30px;">BFPD responded to the 900 block of N. Cty Road 31 for a motor vehicle non-injury accident. Command was turned over to Colorado State Patrol when they arrived.</p>
<p style="padding-left: 30px;">Berthoud Fire responded to an engine compartment fire in the 1400 block of Woodcock Street. The owner of the vehicle stated he had just finished driving the vehicle when he noticed smoke coming from the car. The fire stared in the back of the engine compartment and was contained to that area, but the smoke filled the rest of the vehicle. The fire area indicates mechanical failure. The fire was put out, area overhauled and investigation complete. Property turned back over to the property owner.</p>
						<a href="http://www.berthoudrecorder.com/berthoud-fire-calls-july-2018/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://www.berthoudrecorder.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://www.berthoudrecorder.com/berthoud-fire-calls-july-2018/print/" title="Print This Post" rel="nofollow">Print This Post</a>
 
			<div class="tags">Related Keywords: <a href="http://www.berthoudrecorder.com/tag/berthoud-fire/" rel="tag">Berthoud Fire</a></div>
					<div class="bnavigation">
						<div class="bnavleft"><b>Previous Story:</b> <a href="http://www.berthoudrecorder.com/berthoud-police-blotter-july-2018/" rel="prev">Berthoud Police Blotter: July 2018</a></div>
						<div class="bnavright"></div>
					</div>
			</div><!--close div class entry-->
			<div class="clear">
           </br>
		               </div>
				

										<div class="commentarea">
						
<!-- You can start editing here. -->
<div class="commentareain">


			<!-- If comments are open, but there are no comments. -->
        <p> There are no comments yet. Be the first to comment on this article.</p>

	 

</br>
<div id="respond">
<h3>Leave a Reply </h3>

	
	<form action="http://www.berthoudrecorder.com/wp-comments-post.php" method="post" id="commentform">

	
	<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
	<label for="author"><small>Name (required)</small></label></p>

	<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
	<label for="email"><small>e-Mail (will not be published) (required)</small></label></p>


		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="661cff9bb7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="85"/></p>
	<p><textarea name="comment" id="comment" cols="100%" rows="5" tabindex="4"></textarea></p>

	
	
	<p><input name="submit" type="submit" id="submit" tabindex="5" class="commentsubmit" value="Submit Comment" />
	<input type='hidden' name='comment_post_ID' value='40752' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	</p>


	</form>


</div><!--close div id respond-->
</div>

                        
					</div>
					
	
</div><!--end postareasingle-->
<div id="postsidebar">
<div class="logo">
  <a href="http://www.berthoudrecorder.com">
  <img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/Recorder_Flag_200px.png" alt="Recorder Online" />
    </a>
     <h1><a href="http://www.berthoudrecorder.com">" title="Recorder Online">
         Recorder Online</a>
     </h1
></div>
<div class="postsidebarcontent">
	<div id="postmeta">
		<div class="byline">Added: July 10, 2018<br/>
		Category: <a href="http://www.berthoudrecorder.com/category/area_news/fire-beat/" rel="category tag">Fire Beat</a><br/>
		
		</div>
	</div><!--close postmeta-->

		<div class="widget">
			<div id="share1">
			<ul>
            <li><a href="http://twitter.com/home?status=Currently Reading ::'Berthoud+Fire+Calls%3A+July+2018'%20@%20http://tinyurl.com/yatg7vf7" title="Tweet This!"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/ico-twitter_250.gif" alt="Twitter This!" border="0"/></a></li>
              </ul>
              </div>
		</div>

		<div class="widget">
</div>
<div class="widget"><h2>Nebula</h2><img width="150" height="152" src="http://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-300x303.jpg" class="image wp-image-19328  attachment-150x152 size-150x152" alt="Click for Larger image" style="max-width: 100%; height: auto;" srcset="http://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-300x303.jpg 300w, http://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-75x75.jpg 75w, http://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-670x677.jpg 670w" sizes="(max-width: 150px) 100vw, 150px" /></div>
</div><!--close postsidebarcontent-->
<div class="postsidebarbottom">
			<div class="morefromcat">
						

		<h2><a href="http://www.berthoudrecorder.com/category/area_news/fire-beat/">More from this section</a></h2>

			

				  		
				  					
						<div class="excerpt">

																	
											
											<h3><a href="http://www.berthoudrecorder.com/berthoud-fire-calls-june-2018/" rel="bookmark" title="Read :: Berthoud Fire Calls: June 2018">
											Berthoud Fire Calls: &raquo;</a>
											</h3>

										<p>Update July 2, 2018 Friday, June 1 Citizen assist at Station 1 for                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/berthoud-fire-calls-june-2018/" rel="bookmark" title="Read :: Berthoud Fire Calls: June 2018">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

																	
											
											<h3><a href="http://www.berthoudrecorder.com/berthoud-fire-calls-may-2018/" rel="bookmark" title="Read :: Berthoud Fire Calls: May 2018">
											Berthoud Fire Calls: May &raquo;</a>
											</h3>

										<p>Updated June 1, 2018 &nbsp; &nbsp; Berthoud Fire Protection                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/berthoud-fire-calls-may-2018/" rel="bookmark" title="Read :: Berthoud Fire Calls: May 2018">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

																	
											
											<h3><a href="http://www.berthoudrecorder.com/berthoud-fire-calls-april-2018/" rel="bookmark" title="Read :: Berthoud Fire Calls, April 2018">
											Berthoud Fire Calls, &raquo;</a>
											</h3>

										<p>Updated May 1, 2018 Berthoud Fire Protection District Incident                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/berthoud-fire-calls-april-2018/" rel="bookmark" title="Read :: Berthoud Fire Calls, April 2018">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

																	
											
											<h3><a href="http://www.berthoudrecorder.com/berthoud-fire-calls-march-2018/" rel="bookmark" title="Read :: Berthoud Fire Calls: March 2018">
											Berthoud Fire Calls: &raquo;</a>
											</h3>

										<p>Update April 3, 2018 Berthoud Fire Protection District Incident                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/berthoud-fire-calls-march-2018/" rel="bookmark" title="Read :: Berthoud Fire Calls: March 2018">... Full Story</a></p>
                 
                 </div>

												</div>  
		</div>

	    </div>
</div><!--close postsidebar--></div><!--end content-->
</div><!--close contentcontainer-->

  <div class="clearall"></div>

	<div id="footer">

		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='http://www.berthoudrecorder.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

<script type="text/javascript">tb_pathToImage = "http://www.berthoudrecorder.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "http://www.berthoudrecorder.com/wp-includes/js/thickbox/tb-close.png";</script>

		Site contents copyright &copy; 2018 	Recorder Online	except as noted. All rights reserved. | 69 queries in 0.899 seconds.
	</div>

</div><!--close maincontainer-->


</div><!--close wrapper-->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-11821241-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- VARVEE FOOTER -->
</body>
</html>