
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Obituary: Floyd S. Sterkel | Recorder Online</title>
<link rel="stylesheet" href="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/pagenavi-css.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Recorder Online RSS Feed" href="http://www.berthoudrecorder.com/feed/" />
<meta name="alexaVerifyID" content="Vn2_ZVZ_BcTKsB76XccJLWscL_8" />
<link rel="pingback" href="http://www.berthoudrecorder.com/xmlrpc.php" />
<!--[if lte IE 6]>
	<script defer type="text/javascript" src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/js/pngfix.js"></script>
	<![endif]-->




	
<!-- All in One SEO Pack 2.4.3 by Michael Torbert of Semper Fi Web Design[287,350] -->
<meta name="description"  content="Obituary: Floyd S. Sterkel" />

<meta name="keywords"  content="obituary,floyd s. sterkel,berthoud,veteran,korean war,u.s. army,heavy equipment,polka,viegut funeral home" />

<link rel="canonical" href="http://www.berthoudrecorder.com/obituary-floyd-s-sterkel/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Recorder Online &raquo; Obituary: Floyd S. Sterkel Comments Feed" href="http://www.berthoudrecorder.com/obituary-floyd-s-sterkel/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.berthoudrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/swfobject.js'></script>
<link rel='prev' title='Berthoud Fire Calls: November 2017' href='http://www.berthoudrecorder.com/berthoud-fire-calls-november-2017/' />
<link rel='shortlink' href='http://www.berthoudrecorder.com/?p=40376' />
<link rel="alternate" type="application/json+oembed" href="http://www.berthoudrecorder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berthoudrecorder.com%2Fobituary-floyd-s-sterkel%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.berthoudrecorder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berthoudrecorder.com%2Fobituary-floyd-s-sterkel%2F&#038;format=xml" />
			
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			ga('create', '  4/jPON5MPdO6w54W0rES_HouU6cvSoVffiiN2qqO5SF4k', 'auto');
			ga('send', 'pageview');

			</script>
			
			<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.berthoudrecorder.com/?wordfence_lh=1&hid=A09BE0F85B082A0466356BF025EBA6F4');
</script><!-- <meta name="NextGEN" version="2.2.14" /> -->


<!-- VARVEE HEAD -->
</head>


<body>








<!-- VARVEE BODY START -->
<div id="wrapper">

<div id="maincontainer">

<div id="sitetitle">

	<div class="widgetleft">
	<div class="widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.berthoudrecorder.com/2017/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td id="today">2</td>
	</tr>
	<tr>
		<td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	</div>

	<div class="logo">	<a href="http://www.berthoudrecorder.com"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/Recorder_Online_Flag_400px.png" alt="Recorder Online" border="0"></a>
	</div>
	
	<div class="tagline"> News for Norther Colorado and the world </div>

	<div class="widgetright">
		</div>

	<div class="clear"></div>
	<br clear="both">
</div>


<div id="recorder-navbar">
	<ul id="recordernav">
		<li><a href="http://www.berthoudrecorder.com">Home</a></li>
        <li class="cat-item"><a href="#">Sections</a>
			<ul class="children">	<li class="cat-item cat-item-1"><a href="http://www.berthoudrecorder.com/category/area_news/" >Area News</a>
<ul class='children'>
	<li class="cat-item cat-item-2"><a href="http://www.berthoudrecorder.com/category/area_news/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.berthoudrecorder.com/category/area_news/school-news/" >School News</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://www.berthoudrecorder.com/category/area_news/police-beat/" >Police Beat</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://www.berthoudrecorder.com/category/area_news/fire-beat/" >Fire Beat</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://www.berthoudrecorder.com/category/area_news/town-briefs/" >Town Briefs</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.berthoudrecorder.com/category/business-news/" >Business News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.berthoudrecorder.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.berthoudrecorder.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.berthoudrecorder.com/category/variety/" >Variety</a>
<ul class='children'>
	<li class="cat-item cat-item-57"><a href="http://www.berthoudrecorder.com/category/variety/our-natural-world/" >Our Natural World</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/" >Voices &amp; Thoughts</a>
<ul class='children'>
	<li class="cat-item cat-item-16"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/guest-column/" >Guest column</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/letters-to-the-editor/" >Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-2589"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/wedding-engagement/" title="A place for wedding and engagement announcements">Weddings and Engagements</a>
</li>
	<li class="cat-item cat-item-10867"><a href="http://www.berthoudrecorder.com/category/voices-thoughts/opcom/" >Opinion/Commentary</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.berthoudrecorder.com/category/political-politicians/" >Political &amp; Politicians</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://www.berthoudrecorder.com/category/earth-sky/" >Earth &amp; Sky</a>
</li>
	<li class="cat-item cat-item-156"><a href="http://www.berthoudrecorder.com/category/photo-essays/" >Photo Essays</a>
</li>
	<li class="cat-item cat-item-403"><a href="http://www.berthoudrecorder.com/category/agriculture/" title="News of interest to and about agriculture.">Agriculture</a>
</li>
	<li class="cat-item cat-item-1076"><a href="http://www.berthoudrecorder.com/category/county-news/" >County/State/Federal</a>
<ul class='children'>
	<li class="cat-item cat-item-6279"><a href="http://www.berthoudrecorder.com/category/county-news/colorado-state-news/" >Colorado Agencies</a>
</li>
	<li class="cat-item cat-item-6292"><a href="http://www.berthoudrecorder.com/category/county-news/federal-county-news/" title="Press releases from Federal Agencies">U.S. Federal Agencies</a>
</li>
	<li class="cat-item cat-item-6293"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/" >Larimer County</a>
	<ul class='children'>
	<li class="cat-item cat-item-1077"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/county-commissioners/" title="Commissioners agendas and meetings">County Commissioners</a>
</li>
	<li class="cat-item cat-item-1078"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/county-agency-news/" >County Agency News</a>
</li>
	<li class="cat-item cat-item-1085"><a href="http://www.berthoudrecorder.com/category/county-news/larimer-county-news/parks-and-open-space/" >County Outdoors</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2054"><a href="http://www.berthoudrecorder.com/category/faith/" title="Religion and Church announcements/programs">Faith</a>
</li>
	<li class="cat-item cat-item-5618"><a href="http://www.berthoudrecorder.com/category/crime-justice/" title="Arrests, trials not in immediate area or more newsworthy">Crime and Justice</a>
</li>
	<li class="cat-item cat-item-6280"><a href="http://www.berthoudrecorder.com/category/university-2/" title="News and press releases from Colorado Universities, including CSU, CU, UNC, AFA etc">Colorado Universities</a>
</li>
	<li class="cat-item cat-item-7956"><a href="http://www.berthoudrecorder.com/category/history-2/" >History</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.berthoudrecorder.com/category//community-news/" >Community News</a>
</li>
	<li class="cat-item cat-item-6046"><a href="http://www.berthoudrecorder.com/category//national-world/" >National &amp; World News</a>
</li>
	</ul>
<li class="page_item page-item-2970 page_item_has_children"><a href="http://www.berthoudrecorder.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-4408"><a href="http://www.berthoudrecorder.com/about/policies/">Policies</a></li>
	<li class="page_item page-item-2662"><a href="http://www.berthoudrecorder.com/about/contact/">Contact</a></li>
	<li class="page_item page-item-2246"><a href="http://www.berthoudrecorder.com/about/advertising/">Advertising</a></li>
	<li class="page_item page-item-2652"><a href="http://www.berthoudrecorder.com/about/privacy/">Privacy</a></li>
</ul>
</li>
</div>

<div class="datesearch">
<div class="date">Saturday, December 2, 2017</div>
<div class="twitterindex"><a href="http://www.twitter.com/berthoudrecordr?>"class="twitter" title="Follow Us!" target="_blank"></a></div>
<div class="rssindex"><a href="http://www.berthoudrecorder.com/feed/" class="rss" title="Subscribe to Recorder Online RSS">Subscribe</a></div>
<div class="search"><form method="get" id="searchform" action="http://www.berthoudrecorder.com/">
<div id="searchbox">
	<div class="searchinputbox"><input type="text" size="25" value="" name="s" class="searchinput" id="s" /></div>
	<div class="searchsubmitbutton"><input type="submit" id="searchsubmit" value="Search" class="searchbutton" /></div>
</div>
</form></div></div>

<div id="contentcontainer"><div id="content">
<div class="postareasingle">


				

            <h2 class="singletitle"><a href="http://www.berthoudrecorder.com/obituary-floyd-s-sterkel/" rel="bookmark" title="Permanent link to Obituary: Floyd S. Sterkel">Obituary: Floyd S. Sterkel</a></h2>
			

			<div class="entry">
							
			<p><img class="size-full wp-image-40377 alignleft" src="http://www.berthoudrecorder.com/wp-content/uploads/2017/11/STERKEL_Floyd.jpg" alt="" width="200" height="324" srcset="http://www.berthoudrecorder.com/wp-content/uploads/2017/11/STERKEL_Floyd.jpg 200w, http://www.berthoudrecorder.com/wp-content/uploads/2017/11/STERKEL_Floyd-46x75.jpg 46w" sizes="(max-width: 200px) 100vw, 200px" /></p>
<p>Floyd S. Sterkel, 87, of Berthoud Colorado passed away November 22, 2017 at Pathways Hospice Care Center in Loveland Colorado, surrounded by his family he loved so much. Floyd was born May 15, 1930 in Gering Nebraska to George and Elizabeth Sterkel. Sisters Julie Hart and Ardell Bath.</p>
<p>On January 30, 1970 he married his beautiful bride Dorothy L. Reider. She took his last name and his heart forever. Together they had four daughters Norma Lee Davis husband Dave; Pam Funke (Sterkel) husband Cedrick; Judy Sterkel and Lorene Balm (Frank) husband John. They were blessed with five grandchildren Jaimie Mohr husband Daniel; Doug Davis wife Carrie; Dave Davis; Ashley Funke husband Chris and Jonathan Balm wife Faith. As well as Great Grandkids Taylor and Kyle Davis, T.J. Davis, Sammy and Kaylee Mohr</p>
<p>Floyd&#8217;s first job saved his life. Herman Smith owned a heavy equipment business and hired Floyd a few years before the Korean War. Floyd has in fact moved most of the dirt we live on in Berthoud. He even had a hand in building a reservoir over his family&#8217;s land we now know as Carter Lake. June 8, 1951 Floyd was called to serve his country in the Korean War.</p>
<p>After boot camp he was on track to be an ordnance dismantler. Taking apart bombs in short. Somehow it was found that Floyd could skillfully could run near all of the heavy equipment. And was quickly set to doing just that running a dozer for the majority of the war. All and all he gained the rank of corporal. He was so skilled that after his discharge from the army he was asked to stay for a while and build a golf course.</p>
<p>When Floyd returned to Berthoud he continued with heavy equipment and driving truck in Wyoming, he eventually favored work that let him use his hands and create. From restoring cars to becoming a very skilled aluminum welder and brought beauty in this world with his hands at Western Foundries in Longmont Colorado for 35 years. He enjoyed fishing, camping and dancing polka with his polka queen Dorothy. They could dance the night away together. Floyd’s service was held at Viegut Funeral Home on November 24, 2017 and his cremains will be placed at Greenlawn Cemetery in Berthoud Colorado. Go to <a href="http://www.viegutfuneralhome.com" target="_blank" rel="noopener">www.viegutfuneralhome.com</a> for on-line condolences.</p>
						<a href="http://www.berthoudrecorder.com/obituary-floyd-s-sterkel/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://www.berthoudrecorder.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://www.berthoudrecorder.com/obituary-floyd-s-sterkel/print/" title="Print This Post" rel="nofollow">Print This Post</a>
 
			<div class="tags">Related Keywords: <a href="http://www.berthoudrecorder.com/tag/berthoud/" rel="tag">berthoud</a>, <a href="http://www.berthoudrecorder.com/tag/floyd-s-sterkel/" rel="tag">Floyd S. Sterkel</a>, <a href="http://www.berthoudrecorder.com/tag/heavy-equipment/" rel="tag">heavy equipment</a>, <a href="http://www.berthoudrecorder.com/tag/korean-war/" rel="tag">Korean War</a>, <a href="http://www.berthoudrecorder.com/tag/obituary/" rel="tag">obituary</a>, <a href="http://www.berthoudrecorder.com/tag/polka/" rel="tag">polka</a>, <a href="http://www.berthoudrecorder.com/tag/u-s-army/" rel="tag">U.S. Army</a>, <a href="http://www.berthoudrecorder.com/tag/veteran/" rel="tag">Veteran</a>, <a href="http://www.berthoudrecorder.com/tag/viegut-funeral-home/" rel="tag">Viegut Funeral Home</a></div>
					<div class="bnavigation">
						<div class="bnavleft"><b>Previous Story:</b> <a href="http://www.berthoudrecorder.com/berthoud-fire-calls-november-2017/" rel="prev">Berthoud Fire Calls: November 2017</a></div>
						<div class="bnavright"></div>
					</div>
			</div><!--close div class entry-->
			<div class="clear">
           </br>
		               </div>
				

										<div class="commentarea">
						
<!-- You can start editing here. -->
<div class="commentareain">


			<!-- If comments are open, but there are no comments. -->
        <p> There are no comments yet. Be the first to comment on this article.</p>

	 

</br>
<div id="respond">
<h3>Leave a Reply </h3>

	
	<form action="http://www.berthoudrecorder.com/wp-comments-post.php" method="post" id="commentform">

	
	<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
	<label for="author"><small>Name (required)</small></label></p>

	<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
	<label for="email"><small>e-Mail (will not be published) (required)</small></label></p>


		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e6bcb36c49" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96"/></p>
	<p><textarea name="comment" id="comment" cols="100%" rows="5" tabindex="4"></textarea></p>

	
	
	<p><input name="submit" type="submit" id="submit" tabindex="5" class="commentsubmit" value="Submit Comment" />
	<input type='hidden' name='comment_post_ID' value='40376' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	</p>


	</form>


</div><!--close div id respond-->
</div>

                        
					</div>
					
	
</div><!--end postareasingle-->
<div id="postsidebar">
<div class="logo">
  <a href="http://www.berthoudrecorder.com">
  <img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/Recorder_Flag_200px.png" alt="Recorder Online" />
    </a>
     <h1><a href="http://www.berthoudrecorder.com">" title="Recorder Online">
         Recorder Online</a>
     </h1
></div>
<div class="postsidebarcontent">
	<div id="postmeta">
		<div class="byline">Added: November 28, 2017<br/>
		Category: <a href="http://www.berthoudrecorder.com/category/voices-thoughts/obituaries/" rel="category tag">Obituaries</a><br/>
		
		</div>
	</div><!--close postmeta-->

		<div class="widget">
			<div id="share1">
			<ul>
            <li><a href="http://twitter.com/home?status=Currently Reading ::'Obituary%3A+Floyd+S.+Sterkel'%20@%20http://tinyurl.com/yavrpohy" title="Tweet This!"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/ico-twitter_250.gif" alt="Twitter This!" border="0"/></a></li>
              </ul>
              </div>
		</div>

		<div class="widget">
</div>
<div class="widget"><h2>Nebula</h2><img width="150" height="152" src="http://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-300x303.jpg" class="image wp-image-19328  attachment-150x152 size-150x152" alt="Click for Larger image" style="max-width: 100%; height: auto;" srcset="http://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-300x303.jpg 300w, http://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-75x75.jpg 75w, http://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-670x677.jpg 670w" sizes="(max-width: 150px) 100vw, 150px" /></div>
</div><!--close postsidebarcontent-->
<div class="postsidebarbottom">
			<div class="morefromcat">
						

		<h2><a href="http://www.berthoudrecorder.com/category/voices-thoughts/obituaries/">More from this section</a></h2>

			

				  		
				  					
						<div class="excerpt">

						
												<a href="http://www.berthoudrecorder.com/obituary-stephen-steve-wayne-payton/" rel="bookmark" title="Permanent Link to Obituary: Stephen &#8220;Steve&#8221; Wayne Payton"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2017/10/PEYTON-STEVE1-copy-45x75.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Obituary: Stephen &#8220;Steve&#8221; Wayne Payton" /></a>
											
											<h3><a href="http://www.berthoudrecorder.com/obituary-stephen-steve-wayne-payton/" rel="bookmark" title="Read :: Obituary: Stephen &#8220;Steve&#8221; Wayne Payton">
											Obituary: Stephen &raquo;</a>
											</h3>

										<p>&nbsp; &nbsp; Stephen “Steve” Wayne Peyton (58) passed away                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/obituary-stephen-steve-wayne-payton/" rel="bookmark" title="Read :: Obituary: Stephen &#8220;Steve&#8221; Wayne Payton">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

						
												<a href="http://www.berthoudrecorder.com/obituary-robert-p-starck/" rel="bookmark" title="Permanent Link to Obituary: Robert P. Starck"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2017/10/STARCK-Robert11-copy-42x75.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Obituary: Robert P. Starck" /></a>
											
											<h3><a href="http://www.berthoudrecorder.com/obituary-robert-p-starck/" rel="bookmark" title="Read :: Obituary: Robert P. Starck">
											Obituary: Robert P. &raquo;</a>
											</h3>

										<p>Robert P. Starck, 82, died October 10, 2017 among family. Robert                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/obituary-robert-p-starck/" rel="bookmark" title="Read :: Obituary: Robert P. Starck">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

						
												<a href="http://www.berthoudrecorder.com/obituary-russell-david-williams/" rel="bookmark" title="Permanent Link to Obituary: Russell David Williams"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2017/09/Funeral-Flowers-75x64.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Obituary: Russell David Williams" /></a>
											
											<h3><a href="http://www.berthoudrecorder.com/obituary-russell-david-williams/" rel="bookmark" title="Read :: Obituary: Russell David Williams">
											Obituary: Russell David &raquo;</a>
											</h3>

										<p>Russell David Williams, age 76, passed away peacefully at his                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/obituary-russell-david-williams/" rel="bookmark" title="Read :: Obituary: Russell David Williams">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

						
												<a href="http://www.berthoudrecorder.com/obituary-harold-ed-hall/" rel="bookmark" title="Permanent Link to Obituary: Harold &#8216;Ed&#8217; Hall"><img src="http://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2017/08/Harold-Hall-obit-51x75.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Obituary: Harold &#8216;Ed&#8217; Hall" /></a>
											
											<h3><a href="http://www.berthoudrecorder.com/obituary-harold-ed-hall/" rel="bookmark" title="Read :: Obituary: Harold &#8216;Ed&#8217; Hall">
											Obituary: Harold &raquo;</a>
											</h3>

										<p>Harold “Ed” Hall was born June 22, 1947 in Lone Tree, Iowa and                 
                 <a class="morelink" href="http://www.berthoudrecorder.com/obituary-harold-ed-hall/" rel="bookmark" title="Read :: Obituary: Harold &#8216;Ed&#8217; Hall">... Full Story</a></p>
                 
                 </div>

												</div>  
		</div>

	    </div>
</div><!--close postsidebar--></div><!--end content-->
</div><!--close contentcontainer-->

  <div class="clearall"></div>

	<div id="footer">

		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.berthoudrecorder.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.berthoudrecorder.com/wp-content/plugins/akismet/_inc/form.js'></script>

<script type="text/javascript">tb_pathToImage = "http://www.berthoudrecorder.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "http://www.berthoudrecorder.com/wp-includes/js/thickbox/tb-close.png";</script>

		Site contents copyright &copy; 2017 	Recorder Online	except as noted. All rights reserved. | 127 queries in 2.861 seconds.
	</div>

</div><!--close maincontainer-->


</div><!--close wrapper-->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-11821241-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- VARVEE FOOTER -->
</body>
</html>