
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/pagenavi-css.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Recorder Online RSS Feed" href="https://www.berthoudrecorder.com/feed/" />
<meta name="alexaVerifyID" content="Vn2_ZVZ_BcTKsB76XccJLWscL_8" />
<link rel="pingback" href="https://www.berthoudrecorder.com/xmlrpc.php" />
<!--[if lte IE 6]>
	<script defer type="text/javascript" src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/js/pngfix.js"></script>
	<![endif]-->




	
		<!-- All in One SEO 4.0.11 -->
		<title>Obituary: Alan Turner Townsend | Recorder Online</title>
		<meta name="description" content="Alan Turner Townsend, age 85, departed this earth and stepped into the arms of Jesus on December 20, 2020.Born in San Angelo, Texas, in 1935, he spent his formative years at Abilene Christian University and in the Air Force. Alan was stationed first in Biloxi, Mississippi and then in Lincoln, […]"/>
		<meta name="keywords" content="alan turner townsend,berthoud,obituary" />
		<link rel="canonical" href="https://www.berthoudrecorder.com/obituary-alan-turner-townsend/" />
		<meta property="og:site_name" content="Recorder Online | News for Norther Colorado and the world" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Obituary: Alan Turner Townsend | Recorder Online" />
		<meta property="og:description" content="Alan Turner Townsend, age 85, departed this earth and stepped into the arms of Jesus on December 20, 2020.Born in San Angelo, Texas, in 1935, he spent his formative years at Abilene Christian University and in the Air Force. Alan was stationed first in Biloxi, Mississippi and then in Lincoln, […]" />
		<meta property="og:url" content="https://www.berthoudrecorder.com/obituary-alan-turner-townsend/" />
		<meta property="article:published_time" content="2020-12-22T23:25:31Z" />
		<meta property="article:modified_time" content="2020-12-22T23:25:37Z" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:domain" content="www.berthoudrecorder.com" />
		<meta property="twitter:title" content="Obituary: Alan Turner Townsend | Recorder Online" />
		<meta property="twitter:description" content="Alan Turner Townsend, age 85, departed this earth and stepped into the arms of Jesus on December 20, 2020.Born in San Angelo, Texas, in 1935, he spent his formative years at Abilene Christian University and in the Air Force. Alan was stationed first in Biloxi, Mississippi and then in Lincoln, […]" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.berthoudrecorder.com\/#website","url":"https:\/\/www.berthoudrecorder.com\/","name":"Recorder Online","description":"News for Norther Colorado and the world","publisher":{"@id":"https:\/\/www.berthoudrecorder.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.berthoudrecorder.com\/#organization","name":"Recorder Online","url":"https:\/\/www.berthoudrecorder.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/www.berthoudrecorder.com\/obituary-alan-turner-townsend\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.berthoudrecorder.com\/#listItem","position":1,"item":{"@type":"CollectionPage","@id":"https:\/\/www.berthoudrecorder.com\/#item","name":"Home","description":"News and information for Larimer, Weld and Northern Boulder County Colorado","url":"https:\/\/www.berthoudrecorder.com\/"},"nextItem":"https:\/\/www.berthoudrecorder.com\/obituary-alan-turner-townsend\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.berthoudrecorder.com\/obituary-alan-turner-townsend\/#listItem","position":2,"item":{"@id":"https:\/\/www.berthoudrecorder.com\/obituary-alan-turner-townsend\/#item","name":"Obituary: Alan Turner Townsend","description":"Alan Turner Townsend, age 85, departed this earth and stepped into the arms of Jesus on December 20, 2020.Born in San Angelo, Texas, in 1935, he spent his formative years at Abilene Christian University and in the Air Force. Alan was stationed first in Biloxi, Mississippi and then in Lincoln, [\u2026]","url":"https:\/\/www.berthoudrecorder.com\/obituary-alan-turner-townsend\/"},"previousItem":"https:\/\/www.berthoudrecorder.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.berthoudrecorder.com\/author\/piper\/#author","url":"https:\/\/www.berthoudrecorder.com\/author\/piper\/","name":"Gary Wamsley","image":{"@type":"ImageObject","@id":"https:\/\/www.berthoudrecorder.com\/obituary-alan-turner-townsend\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/6589c824a6180d54ebe1282b4a89b8ea?s=96&d=mm&r=g","width":96,"height":96,"caption":"Gary Wamsley"}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Recorder Online &raquo; Obituary: Alan Turner Townsend Comments Feed" href="https://www.berthoudrecorder.com/obituary-alan-turner-townsend/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11821241-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11821241-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.berthoudrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=dae5e24b113580d2eb935a864db1a2a7"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.berthoudrecorder.com/wp-includes/css/dist/block-library/style.min.css?ver=dae5e24b113580d2eb935a864db1a2a7' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.berthoudrecorder.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.berthoudrecorder.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.berthoudrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.berthoudrecorder.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berthoudrecorder.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.berthoudrecorder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.berthoudrecorder.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.berthoudrecorder.com/?p=41632' />
<link rel="alternate" type="application/json+oembed" href="https://www.berthoudrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berthoudrecorder.com%2Fobituary-alan-turner-townsend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.berthoudrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berthoudrecorder.com%2Fobituary-alan-turner-townsend%2F&#038;format=xml" />

			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=  4/jPON5MPdO6w54W0rES_HouU6cvSoVffiiN2qqO5SF4k"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());
				gtag( 'config', '  4/jPON5MPdO6w54W0rES_HouU6cvSoVffiiN2qqO5SF4k' );
			</script>

			

<!-- VARVEE HEAD -->
</head>


<body data-rsssl=1>








<!-- VARVEE BODY START -->
<div id="wrapper">

<div id="maincontainer">

<div id="sitetitle">

	<div class="widgetleft">
	<div class="widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="https://www.berthoudrecorder.com/2020/12/02/" aria-label="Posts published on December 2, 2020">2</a></td><td>3</td><td><a href="https://www.berthoudrecorder.com/2020/12/04/" aria-label="Posts published on December 4, 2020">4</a></td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td><a href="https://www.berthoudrecorder.com/2020/12/22/" aria-label="Posts published on December 22, 2020">22</a></td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td id="today">31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.berthoudrecorder.com/2020/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div>	</div>

	<div class="logo">	<a href="https://www.berthoudrecorder.com"><img src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/Recorder_Online_Flag_400px.png" alt="Recorder Online" border="0"></a>
	</div>
	
	<div class="tagline"> News for Norther Colorado and the world </div>

	<div class="widgetright">
		</div>

	<div class="clear"></div>
	<br clear="both">
</div>


<div id="recorder-navbar">
	<ul id="recordernav">
		<li><a href="https://www.berthoudrecorder.com">Home</a></li>
        <li class="cat-item"><a href="#">Sections</a>
			<ul class="children">	<li class="cat-item cat-item-1"><a href="https://www.berthoudrecorder.com/category/area_news/">Area News</a>
<ul class='children'>
	<li class="cat-item cat-item-2"><a href="https://www.berthoudrecorder.com/category/area_news/local-news/">Local News</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.berthoudrecorder.com/category/area_news/school-news/">School News</a>
</li>
	<li class="cat-item cat-item-52"><a href="https://www.berthoudrecorder.com/category/area_news/police-beat/">Police Beat</a>
</li>
	<li class="cat-item cat-item-53"><a href="https://www.berthoudrecorder.com/category/area_news/fire-beat/">Fire Beat</a>
</li>
	<li class="cat-item cat-item-56"><a href="https://www.berthoudrecorder.com/category/area_news/town-briefs/">Town Briefs</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.berthoudrecorder.com/category/business-news/">Business News</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.berthoudrecorder.com/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.berthoudrecorder.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.berthoudrecorder.com/category/variety/">Variety</a>
<ul class='children'>
	<li class="cat-item cat-item-57"><a href="https://www.berthoudrecorder.com/category/variety/our-natural-world/">Our Natural World</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.berthoudrecorder.com/category/voices-thoughts/">Voices &amp; Thoughts</a>
<ul class='children'>
	<li class="cat-item cat-item-16"><a href="https://www.berthoudrecorder.com/category/voices-thoughts/guest-column/">Guest column</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.berthoudrecorder.com/category/voices-thoughts/letters-to-the-editor/">Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://www.berthoudrecorder.com/category/voices-thoughts/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-2589"><a href="https://www.berthoudrecorder.com/category/voices-thoughts/wedding-engagement/" title="A place for wedding and engagement announcements">Weddings and Engagements</a>
</li>
	<li class="cat-item cat-item-10867"><a href="https://www.berthoudrecorder.com/category/voices-thoughts/opcom/">Opinion/Commentary</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.berthoudrecorder.com/category/political-politicians/">Political &amp; Politicians</a>
</li>
	<li class="cat-item cat-item-59"><a href="https://www.berthoudrecorder.com/category/earth-sky/">Earth &amp; Sky</a>
</li>
	<li class="cat-item cat-item-156"><a href="https://www.berthoudrecorder.com/category/photo-essays/">Photo Essays</a>
</li>
	<li class="cat-item cat-item-403"><a href="https://www.berthoudrecorder.com/category/agriculture/" title="News of interest to and about agriculture.">Agriculture</a>
</li>
	<li class="cat-item cat-item-1076"><a href="https://www.berthoudrecorder.com/category/county-news/">County/State/Federal</a>
<ul class='children'>
	<li class="cat-item cat-item-6279"><a href="https://www.berthoudrecorder.com/category/county-news/colorado-state-news/">Colorado Agencies</a>
</li>
	<li class="cat-item cat-item-6292"><a href="https://www.berthoudrecorder.com/category/county-news/federal-county-news/" title="Press releases from Federal Agencies">U.S. Federal Agencies</a>
</li>
	<li class="cat-item cat-item-6293"><a href="https://www.berthoudrecorder.com/category/county-news/larimer-county-news/">Larimer County</a>
	<ul class='children'>
	<li class="cat-item cat-item-1077"><a href="https://www.berthoudrecorder.com/category/county-news/larimer-county-news/county-commissioners/" title="Commissioners agendas and meetings">County Commissioners</a>
</li>
	<li class="cat-item cat-item-1078"><a href="https://www.berthoudrecorder.com/category/county-news/larimer-county-news/county-agency-news/">County Agency News</a>
</li>
	<li class="cat-item cat-item-1085"><a href="https://www.berthoudrecorder.com/category/county-news/larimer-county-news/parks-and-open-space/">County Outdoors</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2054"><a href="https://www.berthoudrecorder.com/category/faith/" title="Religion and Church announcements/programs">Faith</a>
</li>
	<li class="cat-item cat-item-5618"><a href="https://www.berthoudrecorder.com/category/crime-justice/" title="Arrests, trials not in immediate area or more newsworthy">Crime and Justice</a>
</li>
	<li class="cat-item cat-item-6280"><a href="https://www.berthoudrecorder.com/category/university-2/" title="News and press releases from Colorado Universities, including CSU, CU, UNC, AFA etc">Colorado Universities</a>
</li>
	<li class="cat-item cat-item-7956"><a href="https://www.berthoudrecorder.com/category/history-2/">History</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.berthoudrecorder.com/category//community-news/">Community News</a>
</li>
	<li class="cat-item cat-item-6046"><a href="https://www.berthoudrecorder.com/category//national-world/">National &amp; World News</a>
</li>
	</ul>
<li class="page_item page-item-13703 page_item_has_children"><a href="https://www.berthoudrecorder.com/events/">Events/Announcements</a>
<ul class='children'>
	<li class="page_item page-item-13699"><a href="https://www.berthoudrecorder.com/events/announcements/">Announcements</a></li>
	<li class="page_item page-item-4031"><a href="https://www.berthoudrecorder.com/events/calendar/">Calendar</a></li>
	<li class="page_item page-item-21286"><a href="https://www.berthoudrecorder.com/events/pulliam-story/">Pulliam Story</a></li>
</ul>
</li>
<li class="page_item page-item-26194"><a href="https://www.berthoudrecorder.com/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="page_item page-item-2970 page_item_has_children"><a href="https://www.berthoudrecorder.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-4408"><a href="https://www.berthoudrecorder.com/about/policies/">Policies</a></li>
	<li class="page_item page-item-2662"><a href="https://www.berthoudrecorder.com/about/contact/">Contact</a></li>
	<li class="page_item page-item-2246"><a href="https://www.berthoudrecorder.com/about/advertising/">Advertising</a></li>
	<li class="page_item page-item-2652"><a href="https://www.berthoudrecorder.com/about/privacy/">Privacy</a></li>
</ul>
</li>
</div>

<div class="datesearch">
<div class="date">Thursday, December 31, 2020</div>
<div class="twitterindex"><a href="http://www.twitter.com/berthoudrecordr?>"class="twitter" title="Follow Us!" target="_blank"></a></div>
<div class="rssindex"><a href="https://www.berthoudrecorder.com/feed/" class="rss" title="Subscribe to Recorder Online RSS">Subscribe</a></div>
<div class="search"><form method="get" id="searchform" action="https://www.berthoudrecorder.com/">
<div id="searchbox">
	<div class="searchinputbox"><input type="text" size="25" value="" name="s" class="searchinput" id="s" /></div>
	<div class="searchsubmitbutton"><input type="submit" id="searchsubmit" value="Search" class="searchbutton" /></div>
</div>
</form></div></div>

<div id="contentcontainer"><div id="content">
<div class="postareasingle">


				

            <h2 class="singletitle"><a href="https://www.berthoudrecorder.com/obituary-alan-turner-townsend/" rel="bookmark" title="Permanent link to Obituary: Alan Turner Townsend">Obituary: Alan Turner Townsend</a></h2>
			

			<div class="entry">
							
			<p><img loading="lazy" class="alignleft size-full wp-image-41633" src="https://www.berthoudrecorder.com/wp-content/uploads/2020/12/Townsend-Alan-pic-for-obit8.jpg" alt="" width="200" height="256" srcset="https://www.berthoudrecorder.com/wp-content/uploads/2020/12/Townsend-Alan-pic-for-obit8.jpg 200w, https://www.berthoudrecorder.com/wp-content/uploads/2020/12/Townsend-Alan-pic-for-obit8-59x75.jpg 59w" sizes="(max-width: 200px) 100vw, 200px" /></p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p>Alan Turner Townsend, age 85, departed this earth and stepped into the arms of Jesus on December 20, 2020.Born in San Angelo, Texas, in 1935, he spent his formative years at Abilene Christian University and in the Air Force. Alan was stationed first in Biloxi, Mississippi and then in Lincoln, Nebraska, where he met the love of his life, Sharon Sterner. They married in 1959 and a few years later moved to Berthoud with their two young daughters, Anita and Annette. Alan quickly established himself in the community, first as a teacher at Berthoud High School and then as an engineer for Hewlett Packard in Loveland. He was a member of the Loveland Church of Christ, serving as a deacon, elder, and bible teacher for more than forty years. Alan never met a stranger and never lost a friend. A jack of all trades, he spent countless hours expanding and remodeling the family home and volunteering at his church and in his community. In fact, seven years after retiring from Hewlett Packard in 2000, Alan answered the call to teach a new generation of students at Mountain States Children’s Home in Longmont.</p>
<p>A devoted husband, loving father, and doting grandfather, Alan leaves behind his wife of sixty-one years, Sharon Townsend; his daughters Anita Kritz and her husband Bill, and Annette Matthews and her husband Mike; his grandchildren Michael Kritz (wife Chelsea and son Zane), Taryn Kritz, Kayla Matthews (husband Chris and children Emma, Avery, Aiden, and Kennedy), and Kyle Matthews (wife Ashley and children Isaac and Hope); and his brother Jimmy Don Townsend. He was preceded in death by his parents, Aubrey and Violet Townsend, brothers John Townsend and Curtis Townsend, and his father-in-law and mother-in-law, Trueman and Rose Sterner.</p>
<p>Alan loved God, loved his family, and loved his neighbor. He fought the good fight. He pressed on toward the goal. He finished the race and heard the words “Well done, good and faithful servant.” It has been said that a life well lived is a funeral well preached. Knowing that to be true, the family will forego a public funeral and instead hold a private memorial to honor Alan at a favorite mountain getaway. For those wishing to honor Alan in a tangible way, you may do so by making a gift in his name to Mountain States Children’s Home, 14780 N. 107<sup>th</sup> Street, Longmont, CO 80504.</p>
						<a href="https://www.berthoudrecorder.com/obituary-alan-turner-townsend/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://www.berthoudrecorder.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://www.berthoudrecorder.com/obituary-alan-turner-townsend/print/" title="Print This Post" rel="nofollow">Print This Post</a>
 
			<div class="tags">Related Keywords: <a href="https://www.berthoudrecorder.com/tag/alan-turner-townsend/" rel="tag">Alan Turner Townsend</a>, <a href="https://www.berthoudrecorder.com/tag/berthoud/" rel="tag">berthoud</a>, <a href="https://www.berthoudrecorder.com/tag/obituary/" rel="tag">obituary</a></div>
					<div class="bnavigation">
						<div class="bnavleft"><b>Previous Story:</b> <a href="https://www.berthoudrecorder.com/berthoud-police-blotter-december-2020/" rel="prev">Berthoud Police Blotter: December 2020</a></div>
						<div class="bnavright"><b>Next Story:</b> <a href="https://www.berthoudrecorder.com/berthoud-fire-calls-december-2020/" rel="next">Berthoud Fire Calls: December 2020</a></div>
					</div>
			</div><!--close div class entry-->
			<div class="clear">
           </br>
		               </div>
				

										<div class="commentarea">
						
<!-- You can start editing here. -->
<div class="commentareain">


			<!-- If comments are open, but there are no comments. -->
        <p> There are no comments yet. Be the first to comment on this article.</p>

	 

</br>
<div id="respond">
<h3>Leave a Reply </h3>

	
	<form action="https://www.berthoudrecorder.com/wp-comments-post.php" method="post" id="commentform">

	
	<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
	<label for="author"><small>Name (required)</small></label></p>

	<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
	<label for="email"><small>e-Mail (will not be published) (required)</small></label></p>


		
	<p><textarea name="comment" id="comment" cols="100%" rows="5" tabindex="4"></textarea></p>

	
	
	<p><input name="submit" type="submit" id="submit" tabindex="5" class="commentsubmit" value="Submit Comment" />
	<input type='hidden' name='comment_post_ID' value='41632' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	</p>


	</form>


</div><!--close div id respond-->
</div>

                        
					</div>
					
	
</div><!--end postareasingle-->
<div id="postsidebar">
<div class="logo">
  <a href="https://www.berthoudrecorder.com">
  <img src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/Recorder_Flag_200px.png" alt="Recorder Online" />
    </a>
     <h1><a href="https://www.berthoudrecorder.com">" title="Recorder Online">
         Recorder Online</a>
     </h1
></div>
<div class="postsidebarcontent">
	<div id="postmeta">
		<div class="byline">Added: December 22, 2020<br/>
		Category: <a href="https://www.berthoudrecorder.com/category/voices-thoughts/obituaries/" rel="category tag">Obituaries</a><br/>
		
		</div>
	</div><!--close postmeta-->

		<div class="widget">
			<div id="share1">
			<ul>
            <li><a href="http://twitter.com/home?status=Currently Reading ::'Obituary%3A+Alan+Turner+Townsend'%20@%20https://tinyurl.com/y9nbyjk5" title="Tweet This!"><img src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/ico-twitter_250.gif" alt="Twitter This!" border="0"/></a></li>
              </ul>
              </div>
		</div>

		<div class="widget">
</div>
<div class="widget"><h2>Nebula</h2><img width="150" height="152" src="https://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-300x303.jpg" class="image wp-image-19328  attachment-150x152 size-150x152" alt="Click for Larger image" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-300x303.jpg 300w, https://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-75x75.jpg 75w, https://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-670x677.jpg 670w" sizes="(max-width: 150px) 100vw, 150px" /></div>
</div><!--close postsidebarcontent-->
<div class="postsidebarbottom">
			<div class="morefromcat">
						

		<h2><a href="https://www.berthoudrecorder.com/category/voices-thoughts/obituaries/">More from this section</a></h2>

			

				  		
				  					
						<div class="excerpt">

																	
											
											<h3><a href="https://www.berthoudrecorder.com/obituary-helen-louise-starck-snyder/" rel="bookmark" title="Read :: Obituary: Helen Louise Starck Snyder">
											Obituary: Helen Louise &raquo;</a>
											</h3>

										<p>She was born December 1, 1924, in Berthoud, Colorado, to John and                 
                 <a class="morelink" href="https://www.berthoudrecorder.com/obituary-helen-louise-starck-snyder/" rel="bookmark" title="Read :: Obituary: Helen Louise Starck Snyder">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

						
												<a href="https://www.berthoudrecorder.com/obituary-ilah-roesch-crisp/" rel="bookmark" title="Permanent Link to Obituary: Ilah Roesch Crisp"><img src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2020/05/ilah-crisp-longmont-co-obituary-58x75.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Obituary: Ilah Roesch Crisp" /></a>
											
											<h3><a href="https://www.berthoudrecorder.com/obituary-ilah-roesch-crisp/" rel="bookmark" title="Read :: Obituary: Ilah Roesch Crisp">
											Obituary: Ilah Roesch &raquo;</a>
											</h3>

										<p>No services are scheduled at this time.                 
                 <a class="morelink" href="https://www.berthoudrecorder.com/obituary-ilah-roesch-crisp/" rel="bookmark" title="Read :: Obituary: Ilah Roesch Crisp">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

						
												<a href="https://www.berthoudrecorder.com/obituary-phyllis-yvonne-belk/" rel="bookmark" title="Permanent Link to Obituary: Phyllis Yvonne Belk"><img src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2020/05/Phyllis-Belk-Obit-photo-56x75.png&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Obituary: Phyllis Yvonne Belk" /></a>
											
											<h3><a href="https://www.berthoudrecorder.com/obituary-phyllis-yvonne-belk/" rel="bookmark" title="Read :: Obituary: Phyllis Yvonne Belk">
											Obituary: Phyllis Yvonne &raquo;</a>
											</h3>

										<p>          Phyllis Yvonne Belk March 5, 1942 – May 13, 2020                 
                 <a class="morelink" href="https://www.berthoudrecorder.com/obituary-phyllis-yvonne-belk/" rel="bookmark" title="Read :: Obituary: Phyllis Yvonne Belk">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

						
												<a href="https://www.berthoudrecorder.com/obituary-esther-m-reyes/" rel="bookmark" title="Permanent Link to Obituary: Esther M. Reyes"><img src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2020/05/REYES-Esther-250px-54x75.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Obituary: Esther M. Reyes" /></a>
											
											<h3><a href="https://www.berthoudrecorder.com/obituary-esther-m-reyes/" rel="bookmark" title="Read :: Obituary: Esther M. Reyes">
											Obituary: Esther M. Reyes &raquo;</a>
											</h3>

										<p>A celebration of life will be at a later date (more information                 
                 <a class="morelink" href="https://www.berthoudrecorder.com/obituary-esther-m-reyes/" rel="bookmark" title="Read :: Obituary: Esther M. Reyes">... Full Story</a></p>
                 
                 </div>

												</div>  
		</div>

	    </div>
</div><!--close postsidebar--></div><!--end content-->
</div><!--close contentcontainer-->

  <div class="clearall"></div>

	<div id="footer">

		<div id="aioseo-admin"></div>
<script type="text/javascript">tb_pathToImage = "https://www.berthoudrecorder.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.berthoudrecorder.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript' src='https://www.berthoudrecorder.com/wp-includes/js/wp-embed.min.js?ver=dae5e24b113580d2eb935a864db1a2a7' id='wp-embed-js'></script>

		Site contents copyright &copy; 2020 	Recorder Online	except as noted. All rights reserved. | 112 queries in 3.499 seconds.
	</div>

</div><!--close maincontainer-->


</div><!--close wrapper-->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-11821241-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- VARVEE FOOTER -->
</body>
</html>