
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/pagenavi-css.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Recorder Online RSS Feed" href="https://www.berthoudrecorder.com/feed/" />
<meta name="alexaVerifyID" content="Vn2_ZVZ_BcTKsB76XccJLWscL_8" />
<link rel="pingback" href="https://www.berthoudrecorder.com/xmlrpc.php" />
<!--[if lte IE 6]>
	<script defer type="text/javascript" src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/js/pngfix.js"></script>
	<![endif]-->




	
		<!-- All in One SEO 4.2.3.1 -->
		<title>Obituary: Stacy Ann Lengner | Recorder Online</title>
		<meta name="description" content="Stacy will be buried at Resthaven Memory Gardens on Wednesday, August 3. There will be a memorial service at Kibbey-Fishburn funeral home, 1102 Lincoln Avenue Loveland, CO on Friday, August 12 at 10:00am." />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="keywords" content="berthoud high school,melton,obistuary,stacy ann lengner" />
		<link rel="canonical" href="https://www.berthoudrecorder.com/obituary-stacy-ann-lengner/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.3.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Recorder Online | News for Norther Colorado and the world" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Obituary: Stacy Ann Lengner | Recorder Online" />
		<meta property="og:description" content="Stacy will be buried at Resthaven Memory Gardens on Wednesday, August 3. There will be a memorial service at Kibbey-Fishburn funeral home, 1102 Lincoln Avenue Loveland, CO on Friday, August 12 at 10:00am." />
		<meta property="og:url" content="https://www.berthoudrecorder.com/obituary-stacy-ann-lengner/" />
		<meta property="article:published_time" content="2022-08-05T14:00:16+00:00" />
		<meta property="article:modified_time" content="2022-08-05T14:16:32+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Obituary: Stacy Ann Lengner | Recorder Online" />
		<meta name="twitter:description" content="Stacy will be buried at Resthaven Memory Gardens on Wednesday, August 3. There will be a memorial service at Kibbey-Fishburn funeral home, 1102 Lincoln Avenue Loveland, CO on Friday, August 12 at 10:00am." />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.berthoudrecorder.com\/#website","url":"https:\/\/www.berthoudrecorder.com\/","name":"Recorder Online","description":"News for Norther Colorado and the world","inLanguage":"en","publisher":{"@id":"https:\/\/www.berthoudrecorder.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.berthoudrecorder.com\/#organization","name":"Recorder Online","url":"https:\/\/www.berthoudrecorder.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/www.berthoudrecorder.com\/obituary-stacy-ann-lengner\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.berthoudrecorder.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.berthoudrecorder.com\/","name":"Home","description":"News and information for Larimer, Weld and Northern Boulder County Colorado","url":"https:\/\/www.berthoudrecorder.com\/"},"nextItem":"https:\/\/www.berthoudrecorder.com\/obituary-stacy-ann-lengner\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.berthoudrecorder.com\/obituary-stacy-ann-lengner\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.berthoudrecorder.com\/obituary-stacy-ann-lengner\/","name":"Obituary: Stacy Ann Lengner","description":"Stacy will be buried at Resthaven Memory Gardens on Wednesday, August 3. There will be a memorial service at Kibbey-Fishburn funeral home, 1102 Lincoln Avenue Loveland, CO on Friday, August 12 at 10:00am.","url":"https:\/\/www.berthoudrecorder.com\/obituary-stacy-ann-lengner\/"},"previousItem":"https:\/\/www.berthoudrecorder.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.berthoudrecorder.com\/author\/piper\/#author","url":"https:\/\/www.berthoudrecorder.com\/author\/piper\/","name":"Gary Wamsley","image":{"@type":"ImageObject","@id":"https:\/\/www.berthoudrecorder.com\/obituary-stacy-ann-lengner\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/6589c824a6180d54ebe1282b4a89b8ea?s=96&d=mm&r=g","width":96,"height":96,"caption":"Gary Wamsley"}},{"@type":"WebPage","@id":"https:\/\/www.berthoudrecorder.com\/obituary-stacy-ann-lengner\/#webpage","url":"https:\/\/www.berthoudrecorder.com\/obituary-stacy-ann-lengner\/","name":"Obituary: Stacy Ann Lengner | Recorder Online","description":"Stacy will be buried at Resthaven Memory Gardens on Wednesday, August 3. There will be a memorial service at Kibbey-Fishburn funeral home, 1102 Lincoln Avenue Loveland, CO on Friday, August 12 at 10:00am.","inLanguage":"en","isPartOf":{"@id":"https:\/\/www.berthoudrecorder.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.berthoudrecorder.com\/obituary-stacy-ann-lengner\/#breadcrumblist"},"author":"https:\/\/www.berthoudrecorder.com\/author\/piper\/#author","creator":"https:\/\/www.berthoudrecorder.com\/author\/piper\/#author","datePublished":"2022-08-05T14:00:16-06:00","dateModified":"2022-08-05T14:16:32-06:00"},{"@type":"Article","@id":"https:\/\/www.berthoudrecorder.com\/obituary-stacy-ann-lengner\/#article","name":"Obituary: Stacy Ann Lengner | Recorder Online","description":"Stacy will be buried at Resthaven Memory Gardens on Wednesday, August 3. There will be a memorial service at Kibbey-Fishburn funeral home, 1102 Lincoln Avenue Loveland, CO on Friday, August 12 at 10:00am.","inLanguage":"en","headline":"Obituary: Stacy Ann Lengner","author":{"@id":"https:\/\/www.berthoudrecorder.com\/author\/piper\/#author"},"publisher":{"@id":"https:\/\/www.berthoudrecorder.com\/#organization"},"datePublished":"2022-08-05T14:00:16-06:00","dateModified":"2022-08-05T14:16:32-06:00","articleSection":"Obituaries, Berthoud High School, Melton, Obistuary, Stacy Ann Lengner","mainEntityOfPage":{"@id":"https:\/\/www.berthoudrecorder.com\/obituary-stacy-ann-lengner\/#webpage"},"isPartOf":{"@id":"https:\/\/www.berthoudrecorder.com\/obituary-stacy-ann-lengner\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.berthoudrecorder.com\/#articleImage","url":"https:\/\/www.berthoudrecorder.com\/wp-content\/uploads\/2022\/08\/Stacy-Ann-Kingner-obit-photo.png","width":262,"height":263}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Recorder Online &raquo; Obituary: Stacy Ann Lengner Comments Feed" href="https://www.berthoudrecorder.com/obituary-stacy-ann-lengner/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-11821241-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.berthoudrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2a859789bc054dd3b7841552b6086e14"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.berthoudrecorder.com/wp-includes/css/dist/block-library/style.min.css?ver=2a859789bc054dd3b7841552b6086e14' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.berthoudrecorder.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.berthoudrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.berthoudrecorder.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.berthoudrecorder.com","hash_tracking":"false","ua":"UA-11821241-1","v4_id":""};/* ]]> */
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.berthoudrecorder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.berthoudrecorder.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.berthoudrecorder.com/?p=42133' />
<link rel="alternate" type="application/json+oembed" href="https://www.berthoudrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berthoudrecorder.com%2Fobituary-stacy-ann-lengner%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.berthoudrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berthoudrecorder.com%2Fobituary-stacy-ann-lengner%2F&#038;format=xml" />

			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=  4/jPON5MPdO6w54W0rES_HouU6cvSoVffiiN2qqO5SF4k"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());
				gtag( 'config', '  4/jPON5MPdO6w54W0rES_HouU6cvSoVffiiN2qqO5SF4k' );
			</script>

			<link rel="canonical" href="https://www.berthoudrecorder.com/obituary-stacy-ann-lengner/" />
<meta name="description" content="Obituary: Stacy Ann Lengner" />
<meta name="keywords" content="Obituary, Stacy Ann Lengner, Melton, Berthoud High School" />
<meta property="og:title" content="Obituary: Stacy Ann Lengner" />
<meta property="og:url" content="https://www.berthoudrecorder.com/obituary-stacy-ann-lengner/" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2022-08-05T08:00:16-06:00" />
<meta property="article:modified_time" content="2022-08-05T08:16:32-06:00" />
<meta property="og:updated_time" content="2022-08-05T08:16:32-06:00" />
<meta property="og:description" content="Stacy will be buried at Resthaven Memory Gardens on Wednesday, August 3. There will be a memorial service at Kibbey-Fishburn funeral home, 1102 Lincoln Avenue Loveland, CO on Friday, August 12 at 10:00am." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Obituary: Stacy Ann Lengner" />
<meta name="twitter:description" content="Stacy will be buried at Resthaven Memory Gardens on Wednesday, August 3. There will be a memorial service at Kibbey-Fishburn funeral home, 1102 Lincoln Avenue Loveland, CO on Friday, August 12 at 10:00am." />


<!-- VARVEE HEAD -->
</head>


<body data-rsssl=1>








<!-- VARVEE BODY START -->
<div id="wrapper">

<div id="maincontainer">

<div id="sitetitle">

	<div class="widgetleft">
	<div class="widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>August 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td><a href="https://www.berthoudrecorder.com/2022/08/02/" aria-label="Posts published on August 2, 2022">2</a></td><td>3</td><td>4</td><td><a href="https://www.berthoudrecorder.com/2022/08/05/" aria-label="Posts published on August 5, 2022">5</a></td><td>6</td>
	</tr>
	<tr>
		<td id="today">7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.berthoudrecorder.com/2022/07/">&laquo; Jul</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div><div class="widget"><h2>Nebula</h2><img width="150" height="152" src="https://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-300x303.jpg" class="image wp-image-19328  attachment-150x152 size-150x152" alt="Click for Larger image" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-300x303.jpg 300w, https://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-75x75.jpg 75w, https://www.berthoudrecorder.com/wp-content/uploads/2011/02/north_america_spitzer_3000-670x677.jpg 670w" sizes="(max-width: 150px) 100vw, 150px" /></div>
		<div class="widget">
		<h2>Recent post</h2>
		<ul>
											<li>
					<a href="https://www.berthoudrecorder.com/obituary-stacy-ann-lengner/" aria-current="page">Obituary: Stacy Ann Lengner</a>
									</li>
											<li>
					<a href="https://www.berthoudrecorder.com/berthoud-fire-calls-july-2022/">Berthoud Fire Calls: July 2022</a>
									</li>
											<li>
					<a href="https://www.berthoudrecorder.com/berthoud-police-blotter-july-2022/">Berthoud Police Blotter: July 2022</a>
									</li>
											<li>
					<a href="https://www.berthoudrecorder.com/west-nile-virus-mosquitoes-found-in-larimer-county/">West Nile Virus Mosquitoes found in Larimer County</a>
									</li>
											<li>
					<a href="https://www.berthoudrecorder.com/berthoud-teen-missing-in-rawah-wilderness/">Berthoud Teen missing in Rawah Wilderness</a>
									</li>
					</ul>

		</div>	</div>

	<div class="logo">	<a href="https://www.berthoudrecorder.com"><img src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/Recorder_Online_Flag_400px.png" alt="Recorder Online" border="0"></a>
	</div>
	
	<div class="tagline"> News for Norther Colorado and the world </div>

	<div class="widgetright">
		</div>

	<div class="clear"></div>
	<br clear="both">
</div>


<div id="recorder-navbar">
	<ul id="recordernav">
		<li><a href="https://www.berthoudrecorder.com">Home</a></li>
        <li class="cat-item"><a href="#">Sections</a>
			<ul class="children">	<li class="cat-item cat-item-1"><a href="https://www.berthoudrecorder.com/category/area_news/">Area News</a>
<ul class='children'>
	<li class="cat-item cat-item-2"><a href="https://www.berthoudrecorder.com/category/area_news/local-news/">Local News</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.berthoudrecorder.com/category/area_news/school-news/">School News</a>
</li>
	<li class="cat-item cat-item-52"><a href="https://www.berthoudrecorder.com/category/area_news/police-beat/">Police Beat</a>
</li>
	<li class="cat-item cat-item-53"><a href="https://www.berthoudrecorder.com/category/area_news/fire-beat/">Fire Beat</a>
</li>
	<li class="cat-item cat-item-56"><a href="https://www.berthoudrecorder.com/category/area_news/town-briefs/">Town Briefs</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.berthoudrecorder.com/category/business-news/">Business News</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.berthoudrecorder.com/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.berthoudrecorder.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.berthoudrecorder.com/category/variety/">Variety</a>
<ul class='children'>
	<li class="cat-item cat-item-57"><a href="https://www.berthoudrecorder.com/category/variety/our-natural-world/">Our Natural World</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.berthoudrecorder.com/category/voices-thoughts/">Voices &amp; Thoughts</a>
<ul class='children'>
	<li class="cat-item cat-item-16"><a href="https://www.berthoudrecorder.com/category/voices-thoughts/guest-column/">Guest column</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.berthoudrecorder.com/category/voices-thoughts/letters-to-the-editor/">Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://www.berthoudrecorder.com/category/voices-thoughts/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-2589"><a href="https://www.berthoudrecorder.com/category/voices-thoughts/wedding-engagement/" title="A place for wedding and engagement announcements">Weddings and Engagements</a>
</li>
	<li class="cat-item cat-item-10867"><a href="https://www.berthoudrecorder.com/category/voices-thoughts/opcom/">Opinion/Commentary</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.berthoudrecorder.com/category/political-politicians/">Political &amp; Politicians</a>
</li>
	<li class="cat-item cat-item-59"><a href="https://www.berthoudrecorder.com/category/earth-sky/">Earth &amp; Sky</a>
</li>
	<li class="cat-item cat-item-156"><a href="https://www.berthoudrecorder.com/category/photo-essays/">Photo Essays</a>
</li>
	<li class="cat-item cat-item-403"><a href="https://www.berthoudrecorder.com/category/agriculture/" title="News of interest to and about agriculture.">Agriculture</a>
</li>
	<li class="cat-item cat-item-1076"><a href="https://www.berthoudrecorder.com/category/county-news/">County/State/Federal</a>
<ul class='children'>
	<li class="cat-item cat-item-6279"><a href="https://www.berthoudrecorder.com/category/county-news/colorado-state-news/">Colorado Agencies</a>
</li>
	<li class="cat-item cat-item-6292"><a href="https://www.berthoudrecorder.com/category/county-news/federal-county-news/" title="Press releases from Federal Agencies">U.S. Federal Agencies</a>
</li>
	<li class="cat-item cat-item-6293"><a href="https://www.berthoudrecorder.com/category/county-news/larimer-county-news/">Larimer County</a>
	<ul class='children'>
	<li class="cat-item cat-item-1077"><a href="https://www.berthoudrecorder.com/category/county-news/larimer-county-news/county-commissioners/" title="Commissioners agendas and meetings">County Commissioners</a>
</li>
	<li class="cat-item cat-item-1078"><a href="https://www.berthoudrecorder.com/category/county-news/larimer-county-news/county-agency-news/">County Agency News</a>
</li>
	<li class="cat-item cat-item-1085"><a href="https://www.berthoudrecorder.com/category/county-news/larimer-county-news/parks-and-open-space/">County Outdoors</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2054"><a href="https://www.berthoudrecorder.com/category/faith/" title="Religion and Church announcements/programs">Faith</a>
</li>
	<li class="cat-item cat-item-5618"><a href="https://www.berthoudrecorder.com/category/crime-justice/" title="Arrests, trials not in immediate area or more newsworthy">Crime and Justice</a>
</li>
	<li class="cat-item cat-item-6280"><a href="https://www.berthoudrecorder.com/category/university-2/" title="News and press releases from Colorado Universities, including CSU, CU, UNC, AFA etc">Colorado Universities</a>
</li>
	<li class="cat-item cat-item-6790"><a href="https://www.berthoudrecorder.com/category/charity-fund/">Charity Events</a>
</li>
	<li class="cat-item cat-item-7956"><a href="https://www.berthoudrecorder.com/category/history-2/">History</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.berthoudrecorder.com/category//community-news/">Community News</a>
</li>
	<li class="cat-item cat-item-6046"><a href="https://www.berthoudrecorder.com/category//national-world/">National &amp; World News</a>
</li>
	</ul>
<li class="page_item page-item-13703 page_item_has_children"><a href="https://www.berthoudrecorder.com/events/">Events/Announcements</a>
<ul class='children'>
	<li class="page_item page-item-13699"><a href="https://www.berthoudrecorder.com/events/announcements/">Announcements</a></li>
	<li class="page_item page-item-4031"><a href="https://www.berthoudrecorder.com/events/calendar/">Calendar</a></li>
	<li class="page_item page-item-21286"><a href="https://www.berthoudrecorder.com/events/pulliam-story/">Pulliam Story</a></li>
</ul>
</li>
<li class="page_item page-item-26194"><a href="https://www.berthoudrecorder.com/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="page_item page-item-2970 page_item_has_children"><a href="https://www.berthoudrecorder.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-4408"><a href="https://www.berthoudrecorder.com/about/policies/">Policies</a></li>
	<li class="page_item page-item-2662"><a href="https://www.berthoudrecorder.com/about/contact/">Contact</a></li>
	<li class="page_item page-item-2246"><a href="https://www.berthoudrecorder.com/about/advertising/">Advertising</a></li>
	<li class="page_item page-item-2652"><a href="https://www.berthoudrecorder.com/about/privacy/">Privacy</a></li>
</ul>
</li>
</div>

<div class="datesearch">
<div class="date">Sunday, August 7, 2022</div>
<div class="twitterindex"><a href="http://www.twitter.com/berthoudrecordr?>"class="twitter" title="Follow Us!" target="_blank"></a></div>
<div class="rssindex"><a href="https://www.berthoudrecorder.com/feed/" class="rss" title="Subscribe to Recorder Online RSS">Subscribe</a></div>
<div class="search"><form method="get" id="searchform" action="https://www.berthoudrecorder.com/">
<div id="searchbox">
	<div class="searchinputbox"><input type="text" size="25" value="" name="s" class="searchinput" id="s" /></div>
	<div class="searchsubmitbutton"><input type="submit" id="searchsubmit" value="Search" class="searchbutton" /></div>
</div>
</form></div></div>

<div id="contentcontainer"><div id="content">
<div class="postareasingle">


				

            <h2 class="singletitle"><a href="https://www.berthoudrecorder.com/obituary-stacy-ann-lengner/" rel="bookmark" title="Permanent link to Obituary: Stacy Ann Lengner">Obituary: Stacy Ann Lengner</a></h2>
			

			<div class="entry">
							
			<p><img class="size-full wp-image-42134 alignleft" src="https://www.berthoudrecorder.com/wp-content/uploads/2022/08/Stacy-Ann-Kingner-obit-photo.png" alt="" width="262" height="263" srcset="https://www.berthoudrecorder.com/wp-content/uploads/2022/08/Stacy-Ann-Kingner-obit-photo.png 262w, https://www.berthoudrecorder.com/wp-content/uploads/2022/08/Stacy-Ann-Kingner-obit-photo-75x75.png 75w" sizes="(max-width: 262px) 100vw, 262px" /><br />Stacy Ann Lengner<br />May 4, 1963 &#8211; July 26, 2022</p>
<p>Stacy Ann Lengner,  passed away suddenly in her home in Berthoud, at the age of 59,  on Tuesday, July 26 2022.</p>
<p>Stacy was born in Loveland, Colorado to Larry and Myrta Melton. She graduated from Berthoud High School in 1981, then received an associates degree in office secretarial from Aims Community College in 1983.</p>
<p>She married Donald Lengner, the love of her life in 1988 and then they shared two children, Jamie and Nichole. Stacy and Don were married a total of 34 years and will remain soulmates for eternity.</p>
<p>Stacy loved to cook and became an excellent chef, creating so many amazing dishes. She was also very talented in crafting, making many fine works. Stacy and Don also traveled to many places in the United States and the world and took numerous cruises.</p>
<p>Stacy was preceded in death by her father Larry Melton. She is survived by her mother Myrta Melton, son Jamie of Great Lakes, IL and her daughter Nichole of Greeley, CO. She is also survived by her brother Ty Melton of Loveland, CO.</p>
<p>Stacy will be buried at Resthaven Memory Gardens on Wednesday, August 3. There will be a memorial service at Kibbey-Fishburn funeral home, 1102 Lincoln Avenue Loveland, CO on Friday, August 12 at 10:00am.</p>
						<a href="https://www.berthoudrecorder.com/obituary-stacy-ann-lengner/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://www.berthoudrecorder.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://www.berthoudrecorder.com/obituary-stacy-ann-lengner/print/" title="Print This Post" rel="nofollow">Print This Post</a>
 
			<div class="tags">Related Keywords: <a href="https://www.berthoudrecorder.com/tag/berthoud-high-school/" rel="tag">Berthoud High School</a>, <a href="https://www.berthoudrecorder.com/tag/melton/" rel="tag">Melton</a>, <a href="https://www.berthoudrecorder.com/tag/obistuary/" rel="tag">Obistuary</a>, <a href="https://www.berthoudrecorder.com/tag/stacy-ann-lengner/" rel="tag">Stacy Ann Lengner</a></div>
					<div class="bnavigation">
						<div class="bnavleft"><b>Previous Story:</b> <a href="https://www.berthoudrecorder.com/berthoud-fire-calls-july-2022/" rel="prev">Berthoud Fire Calls: July 2022</a></div>
						<div class="bnavright"></div>
					</div>
			</div><!--close div class entry-->
			<div class="clear">
           </br>
		               </div>
				

										<div class="commentarea">
						
<!-- You can start editing here. -->
<div class="commentareain">


			<!-- If comments are open, but there are no comments. -->
        <p> There are no comments yet. Be the first to comment on this article.</p>

	 

</br>
<div id="respond">
<h3>Leave a Reply </h3>

	
	<form action="https://www.berthoudrecorder.com/wp-comments-post.php" method="post" id="commentform">

	
	<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
	<label for="author"><small>Name (required)</small></label></p>

	<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
	<label for="email"><small>e-Mail (will not be published) (required)</small></label></p>


		
	<p><textarea name="comment" id="comment" cols="100%" rows="5" tabindex="4"></textarea></p>

	
	
	<p><input name="submit" type="submit" id="submit" tabindex="5" class="commentsubmit" value="Submit Comment" />
	<input type='hidden' name='comment_post_ID' value='42133' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	</p>


	</form>


</div><!--close div id respond-->
</div>

                        
					</div>
					
	
</div><!--end postareasingle-->
<div id="postsidebar">
<div class="logo">
  <a href="https://www.berthoudrecorder.com">
  <img src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/Recorder_Flag_200px.png" alt="Recorder Online" />
    </a>
     <h1><a href="https://www.berthoudrecorder.com">" title="Recorder Online">
         Recorder Online</a>
     </h1
></div>
<div class="postsidebarcontent">
	<div id="postmeta">
		<div class="byline">Added: August 5, 2022<br/>
		Category: <a href="https://www.berthoudrecorder.com/category/voices-thoughts/obituaries/" rel="category tag">Obituaries</a><br/>
		
		</div>
	</div><!--close postmeta-->

		<div class="widget">
			<div id="share1">
			<ul>
            <li><a href="http://twitter.com/home?status=Currently Reading ::'Obituary%3A+Stacy+Ann+Lengner'%20@%20https://tinyurl.com/26cd2tq6" title="Tweet This!"><img src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/images/ico-twitter_250.gif" alt="Twitter This!" border="0"/></a></li>
              </ul>
              </div>
		</div>

		<div class="widget">
</div>
		</div>

	
</div><!--close postsidebarcontent-->
<div class="postsidebarbottom">
			<div class="morefromcat">
						

		<h2><a href="https://www.berthoudrecorder.com/category/voices-thoughts/obituaries/">More from this section</a></h2>

			

				  		
				  					
						<div class="excerpt">

						
												<a href="https://www.berthoudrecorder.com/obituary-robert-neil-justice/" rel="bookmark" title="Permanent Link to Obituary: Robert Neil Justice"><img src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2022/06/Robert-Justice-obit-photo-57x75.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Obituary: Robert Neil Justice" /></a>
											
											<h3><a href="https://www.berthoudrecorder.com/obituary-robert-neil-justice/" rel="bookmark" title="Read :: Obituary: Robert Neil Justice">
											Obituary: Robert Neil &raquo;</a>
											</h3>

										<p>A graveside service will be held on June 30 at 10 a. m. at the                 
                 <a class="morelink" href="https://www.berthoudrecorder.com/obituary-robert-neil-justice/" rel="bookmark" title="Read :: Obituary: Robert Neil Justice">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

						
												<a href="https://www.berthoudrecorder.com/obituary-myra-jean-lebsack/" rel="bookmark" title="Permanent Link to Obituary: Myra Jean Lebsack"><img src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2022/06/Myra-Jean-Lebsack-75x75.jpg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Obituary: Myra Jean Lebsack" /></a>
											
											<h3><a href="https://www.berthoudrecorder.com/obituary-myra-jean-lebsack/" rel="bookmark" title="Read :: Obituary: Myra Jean Lebsack">
											Obituary: Myra Jean &raquo;</a>
											</h3>

										<p>A celebration of Myra’s life will be held on Friday, June 17,                 
                 <a class="morelink" href="https://www.berthoudrecorder.com/obituary-myra-jean-lebsack/" rel="bookmark" title="Read :: Obituary: Myra Jean Lebsack">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

						
												<a href="https://www.berthoudrecorder.com/obituary-anna-lenahan/" rel="bookmark" title="Permanent Link to Obituary: Anna Lenahan"><img src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2022/04/Anna-Lenahan-Obit-photo-63x75.png&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Obituary: Anna Lenahan" /></a>
											
											<h3><a href="https://www.berthoudrecorder.com/obituary-anna-lenahan/" rel="bookmark" title="Read :: Obituary: Anna Lenahan">
											Obituary: Anna Lenahan &raquo;</a>
											</h3>

										<p>She worked as City Manager for Dillon, Colo., and later as Town                 
                 <a class="morelink" href="https://www.berthoudrecorder.com/obituary-anna-lenahan/" rel="bookmark" title="Read :: Obituary: Anna Lenahan">... Full Story</a></p>
                 
                 </div>

						
						<div class="excerpt">

						
												<a href="https://www.berthoudrecorder.com/obituary-cleon-l-wilson/" rel="bookmark" title="Permanent Link to Obituary: Cleon L Wilson"><img src="https://www.berthoudrecorder.com/wp-content/themes/Recorder_final/cropper.php?src=/wp-content/uploads/2022/04/Obituary-wreath-1-60x75.jpeg&amp;h=50&amp;w=50&amp;zc=1&amp;q=95" alt="Obituary: Cleon L Wilson" /></a>
											
											<h3><a href="https://www.berthoudrecorder.com/obituary-cleon-l-wilson/" rel="bookmark" title="Read :: Obituary: Cleon L Wilson">
											Obituary: Cleon L Wilson &raquo;</a>
											</h3>

										<p>Funeral Service 
Monday, Apr 4, 2022 
1:00 PM-2:00 PM                 
                 <a class="morelink" href="https://www.berthoudrecorder.com/obituary-cleon-l-wilson/" rel="bookmark" title="Read :: Obituary: Cleon L Wilson">... Full Story</a></p>
                 
                 </div>

												</div>  
		</div>

	    </div>
</div><!--close postsidebar--></div><!--end content-->
</div><!--close contentcontainer-->

  <div class="clearall"></div>

	<div id="footer">

		
<script type="text/javascript">tb_pathToImage = "https://www.berthoudrecorder.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.berthoudrecorder.com/wp-includes/js/thickbox/tb-close.png";</script>

		Site contents copyright &copy; 2022 	Recorder Online	except as noted. All rights reserved. | 123 queries in 2.572 seconds.
	</div>

</div><!--close maincontainer-->


</div><!--close wrapper-->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-11821241-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- VARVEE FOOTER -->
</body>
</html>